听听法轮功怎么说

  • （一）什么是法轮功

  • （二）关于看病与吃药

  • （三）关于1400例

  • （四）关于“4·25”事件

  • （五）关于更改生日和敛财

  • （六）关于搞崇拜

  • （七）关于“马三家”

  • （八）坚持修炼和上访是否“影响了稳定”？

  • （九）关于自焚事件

  • （十）关于参与政治

  • （十一）关于宗教

  • （十二）关于610办公室

  • （十三）焦点话题问答

  • （十四）我该怎么做？

（一）什么是法轮功

1、能简单介绍一下法轮功吗？

答：法轮功（法轮修炼大法）是由李洪志先生创编的性命双修的佛家修炼大法。修炼者以“真、善、忍”为指导来律己修心，他们努力地去在各种环境中做好人，做越来越好的人，尽力摒弃各种不良思想与执著（如愤怒，焦虑，嫉妒和争名逐利之心。）同时配以简单明了的五套动作，既修心性，又净化身体。短短九年时间，法轮功传遍及四十多个国家和地区，参加修炼的人已有上亿之众。大法书籍被翻译成十几种语言在全世界广为流传。

为了表彰法轮功创始人所作出的特殊贡献，包括加拿大、美国等许多国家的各级政府对李洪志先生和法轮大法授以褒奖。正如加拿大总督伍冰枝女士在褒奖状中所写：“遵循法轮佛法原则的女士们和先生们努力完善他们的身体和思想。他们希望与宇宙共生，体验内心的宁静。他们所修炼的功法和静坐远非他们学习以便掌握的某些技能，而是让他们作为人能够提高、进步的方法。他们修炼自心平和并与宇宙协调的意志，从而获得对他人的善心，帮助创造一个更开放、更容忍的社会。”

2、法轮功的功法特点是什么？如何修炼？

答：法轮功是佛家修炼法门，不是佛教，法轮功是同化宇宙最高特性“真、善、忍”为根本,修的是大法大道。

法轮功强调心性修炼。修炼心性是长功的关键，心性多高功多高。心性包括德(德是一种白色物质)和业(业是一种黑色物质)的转化；包括忍；包括悟；包括舍，舍去常人中的各种欲望、各种执著心；还得能吃苦中苦等。整个人的修炼过程就是不断去人的执著心的过程。

法轮功是完整的一套性命双修的修炼方法。除了修心，还有修命的部分，即炼动作(五套功法)，既修又炼，强调功是修出来的而不是炼出来的，心性多高功多高。

《转法轮》是指导修炼的大法。法轮功在理论上完全不同于传统的修炼方法，不同于各家、各门派的炼丹学说。法轮功的功理功法尽在李洪志先生所著《转法轮》一书中，通读此书，学者自变。

法轮功的修炼形式主要是学法(即读《转法轮》)和炼功（个人或集体）。学员相互交流切磋修炼的感受和体会对提高也有很大益处。

3、法轮功为什么传播的如此之快、之广，又为什么如此受人们的喜爱?

答：轮功是正法修炼，修炼者受益无穷。

(1)五套功法动作简洁明了，适合现代人在繁忙的工作之余修练。法轮大法所有活动都免费公开。可以在互联网上找到附近的炼功点。在海外的书店您可卖到《转法轮》等大法书籍，也可以在图书馆借阅或从互联网免费下载。

(2)大法修炼直指人心，要求学员首先从常人中的好人做起，成为一个善者，做到慈悲心常在，无怨无恨，以苦为乐，进而升华到做事先想到别人，修成无私无我、先他后我的境界。

(3)法轮功学员心性提高，身体净化，祛病健身效果显著。

(4)法轮功学员心怀“真、善、忍”，对社会负责，做有益社会的人，这就是法轮功学员的思想境界。

（二）关于看病与吃药

1、法轮功的治疗效果是从心理暗示而来的吗？

答:以我们身边的学员，渥太华的一位学员为例，她仅炼法轮功一年，困扰其多年，曾经使她痛不欲生的红斑性狼疮，风湿性关节炎等疾病就完全消失了，连老年斑都不翼而飞。她修炼前，为治病曾经看过中医，西医，甚至尝试过其它气功，都没能使她摆脱病痛。如果说心理暗示，那么这样多的治疗手段，应当说已经给了她足够的心理暗示，但为什么就不祛病呢？可见心理暗示之说是不正确的。

三年前,据北京几大区的辅导站对12731名学员健身功效状况调查分析，在12731名学员中，炼功后祛病健身效果的总有效率达到99.1%，其中58.5%的人完全康复。另据北京某辅导站对584名学员调查，结果表明：96.5%的人原有症状消失或明显好转。以上两份调查报告，都说明了法轮功修炼不仅使学员普遍得到祛病健身的益处，而且为国家、个人节省了大量医疗费用开支。试问,简单的心理暗示能够起到如此神奇的效果吗?

2、是“病”还是“业力”？兼谈疾病与道德。

答:中国官方批驳法轮功重要的一点是“生病从业力而来”，认为是迷信。关于这个论点，在历史上，伽牟尼佛曾经告诫他弟子：人有恶业，要行善吃苦才能消业。耶稣也明确告诉他的弟子：要消除心中的罪孽，才能返回天国。“人是有罪的。”

随着现代科学技术的发展，疾病不但没有因科技的进步而减少，新的疾病却在不断地增加，人类在科技上的努力也只能在一定程度上达到缓解、暂时抑制疾病的效果。美国等发达国家的医学工作者曾进行了一项社会调查，发现患不治之症者，以争权谋私、害人利己等不道德者居多，并建议人们应多多为善。当今的现代科学仪器也可以证实，如果一个人心胸狭窄，诡计多端，用现代色谱照相机就可以照出他身体周围是灰暗的；而一个人品德高尚的人，发现色谱照相机拍下的照片中,他身体周围是色彩缤份的。

中医也讲：心存浩然正气，则邪气不能侵害。心中恬静而无贪欲，疾病又如何产生？现代医学研究发现，发现人在想或做坏事时，体内就会产生一种不好的因素，久之就会影响身体健康。

法轮大法开天辟地头一次揭示了导致人一切不幸之根源就是业力。“因为人在以前做过坏事而产生的业力才造成有病或者磨难。”（《转法轮》） 修炼法轮大法，要求炼功人要重德，时刻按修炼人的标准要求自己。不断提高自己的心性，消去业力，才能真正达到祛病健身的目的。

3、中央电视台录像带上有“李洪志说法轮功学员不准看病”？

答：录像带是剪辑的断章取义的表面之词。原来的演讲是：法轮功学员不可以以气功替别人治病、看病。

4、法轮功究竟有无不准学员吃药？

答：当你看遍全部李洪志先生的《转法轮》及有关书籍时，你会发现绝对没有一句“不准学员吃药”的话。

5、法轮功对吃药的看法？

答：李洪志先生讲了吃药与修炼的关系，并强调法轮功不是用来治病的。

6、据我所知，绝大多数法轮功学员确实不吃药？

答：许多学员炼功以后，身体变好了，自然就不吃药了。

7、是不是只要练功就可以祛病健身？

答：法轮功注重修心，动作是辅助手段，只有真正的按照炼功人的标准不断的提高心性，并配以炼功动作，才能达到祛病健身的效果。法轮功学员修“善”，与人为善，心胸开阔，很多人修炼以后都实实在在地经历了从长年累月无奈地面对“百病缠身”或者“沉疴顽症”的状态飞跃到“无病一身轻”状态的过程，他们很自然地希望更多的人能够通过修炼彻底摆脱人类疾病的困扰。但是，如果不懂得修炼的含义，不真正去提高心性，光练动作，那是没有用的。

8、那么法轮功学员的死亡率确实很低了？

答：是的。从初学者很多都是顽症、绝症、复杂病症的情况，和这个假设前提下算出的每年平均死两百人来看，法轮功确实使学员身体健康。但是，这里我们还是要一如既往地强调法轮功是以修心性做好人为主，祛病健身是副产品。

（三）关于1400例

1、中央电视台举了十几个练功出现问题的例子，并说……

答：经核实，中央电视台的这些例子大多是编造出来的。另外，怎能将精神病人说的话当凭证呢？疯话能算数吗？

2、练气功是否会得精神病？

答：医学上研究精神病患者，一般不会归成单一的原因。精神病患者或有家族历史遗传，或是神经很脆弱，不能适应社会的压力，或是家庭不健全，等等，种种原因都可能导致精神病发作。据官方报道，中国现在精神病的发病率是相当高的。如果一个原本就有精神病潜在性的患者，碰巧学了气功，能说练了气功就变成精神病了吗？国家干部也有患精神病的，我们能说当了国家干部就会变成精神病吗？

3、炼法轮功是否会走火入魔？

答：《转法轮》中明确指出，炼功是不会走火入魔的。

4、听说<<转法轮>>书中有强调精神病患者不要来学法轮功，是否法轮功不适合精神病人练？

答：的确不适合。因为法轮功修炼的是人的主意识，所以要求学炼者主意识要强，要清楚的知道自己在修炼，不可以象其它功派中“恍兮惚兮”地练，而精神病患者和潜在患者主意识弱，容易受到干扰，无法在修炼中把握自己，所以我们师父根本不赞成精神病人学法轮功。这是非常明确地被强调的，所以电视台上那些精神病人根本就不是法轮功学员。

5、为何法轮功不会走火入魔？

答：法轮功不讲发功、收功、接功，炼功时也没有意念，只讲堂堂正正、明明白白地提高心性、不断地去掉执著心，做一个真正的好人。明明白白地做好人是不会走火入魔，或成为精神病的。

6、中央电视台还说至今已有一千四百人死亡或精神病？

答：那是镇压法轮功的人自己编造的。对于法轮功残害人命的认定，中国政府既是原告，又是法官，还兼任了侦破和检察工作，法轮功学员没有任何说话的机会。

(1)没有按照炼功人的标准做,不算真正的大法修炼者

炼法轮功可以达到祛病健身，但不是为祛病用的。不修炼心性，光炼动作不算法轮功学员，也不能祛病。有些重病人，虽然修炼，但没有按照炼功人的标准做，病发而死，或到了天年而寿终，硬要说是炼功致死合理吗？
例如,被算在所谓“炼法轮功致死的1400多人”之列的北京居民马锦秀,据其子女讲,她曾患有严重的糖尿病,痛不欲生,修炼法轮功后,身体有了奇迹般的变化，糖尿病等症状全无，身轻体健。她逢人便说，法轮大法太好了。她的很多亲朋好友及街坊邻居对此都可以证明.但据其子女讲,她在后来的修炼中,并没有严格按照炼功人的标准要求自己，造成最后的不幸。

(2)用精神病人栽赃陷害

法轮功明确规定危重病人和精神病患者不宜炼功.法轮功创始人在面授班期间更是多次规劝危重病患者和精神病患者离场，并晓之以理。精神病患者因为不能明明白白地按功法的要求严守心性、提高自己，所以即便学炼也很难真正成为法轮功弟子。

(3)张冠李戴,捏造事实

为了配合邪恶镇压的政治需要，国内媒体不惜篡改事实真相，编造谎言，蒙骗广大人民群众。

成都一老人得了病，住在四川某医院，一记者模样的人对老人讲：“你就说你是练法轮功练出来的病，医院就不停你的药，你的医疗费也有地方报销了。”老人断然拒绝了。当晚，他竟能独自下床行走。他又惊又喜，对亲友及病房的人讲：是不是法轮功的师父管我了？！大家都觉得不可思议。几天过去了，老人的病真的好起来了，医生也无法解释，只好让他出院了。据悉，医院中有其他个别病人也遇到类似情况，但他们同意记者以自己为例做报导或作出统计数据上报，说自己是练法轮功得的病，交换条件就是报销医药费，可是出院后，当他们再找有关的派出所，竟无人承认有报销一事。只好拿着一堆发票发愁。

(4)被迫害致死,也被收入“1400”例

为了达到使学员放弃修炼的目的,江集团还采取了将被迫害致死的学员,栽赃法轮功的卑鄙伎俩。

黄欣金，女，40多岁，甘肃省武威县西阳小学教师。因炼法轮功,公安强迫她写与法轮功决裂的保证书，她宁死不写。后被开除教职，停发工资，丈夫也对她进行迫害，欧打。后来公安把她送进精神病院，进行了20多天惨无人道的迫害，折磨，。十几天后的一天早上，她丈夫说她炼法轮功炼出了精神病，跳楼摔死了，没有任何法医检查就火化了。可想她头脑是清醒的，她的死完全是公安对黄欣金的迫害与摧残造成的。

为了搞出那所谓的“1400例”，多少人下了多少功夫、做了多少手脚，现在对大众来说还是未知数。

7、猜想这一千四百人中总有真的吧？

答：中国政府动员了所有的力量，在全国各地一共收集了一千四百个案例，不说其中已经揭露出来的公开收买、张冠李戴、颠倒黑白的例子，姑且当它是真的。那么在这个完全假设的前提下，法轮功自一九九二年传出，到一九九九年为止一共七年。中国官方原说法轮功学员有一亿，又改成六、七千万，又改成两、三百万。如果七年内死了一千四百人，那么平均一年死两百人。若只有二百万人练，死亡率是万分之一，若一亿人练，则死亡率是百万分之一。

（四）关于“4·25”事件

1、是谁挑起了“4.25”事件？

答：其实，在中国，对法轮功修炼者的压制从1996年就开始了。 1996年6月国务院的喉舌《光明日报》开始批判法轮功。1996年7月24日，中国新闻出版署更向全国各地发出「关于立即收缴封存中国法轮功等五种书的通知」，动用行政手段对法轮功进行封杀。随后的一段时间，《齐鲁晚报》、《中国青年报》等一、二十家官办的报章杂志都先后发表过批判和指责法轮功的文章，舆论导向十分明显。

1997年初，公安部开始网罗罪证欲定法轮功为“邪教”。全国各地公安局经充份调查后均上报反映“尚未发现问题”，调查不了了之。1998年7月公安部一局发出《关于对法轮功开展调查的通知》。《通知》中，未经调查，就先把法轮功定罪为“邪教”，紧接着又提出：各地公安政保部门要深入开展调查。但是，令他们惊奇的是，在全国各地，一条法轮功的罪证都没有搜集到。有些地方公安部门开始依据《通知》拘禁法轮功学员，以极不负责的态度，毫无根据地把一些造谣污蔑的不实之词强加在法轮功创始人和法轮功骨干头上。一些基层公安部门强行驱散炼功群众，非法抄家，私闯民宅，抄查法轮功书籍，没收属于个人的私有财产等违法乱纪问题，人为地挑起了公安部门与法轮功群众的对立，引起群众的强烈不满。

最后，不祥的序幕于1999年4月11日在天津拉开。虽然，“4.25”事件发生的导火索是“天津事件”，自九六年来一些政府部门对法轮功的打击和压制，才是“4.25”中南海事件的真正原因。学员多次通过正常渠道向上反映，但都没有结果。正是在这种迫不得已的情况下，出于对政府的信任，为了能够有一个自由安定的修炼环境，四月二十五日，法轮功学员前往中南海和平上访。

2、“天津事件”是怎么回事？

答：1999年4月11日，何XX在天津教育学院《青少年博览》杂志发表了题为“我不赞成青少年炼气功”的文章。文章再次引述了其在1998年北京电视台发表的例子批判法轮功。他污蔑炼法轮功致人得精神病，并暗喻法轮功会像义和团一样亡国。何的污蔑刺伤了广大学员的心。期刊的编辑对法轮功的态度违反了政府对气功‘不打棍子’的政策。天津的一些法轮功学员认为有必要向天津有关方面澄清事实真相，并期望通过与杂志编辑部的交涉来消除该文章的恶劣影响。因此，4月18日至24日，一些学员前往天津教育学院及其它相关机构反映实情。他们用亲身经历告诉编辑们：法轮功令人身心受益。4月23、24两日，天津市公安局动用防暴警察殴打反映情况的法轮功学员，导致学员流血受伤，并抓捕45人。当法轮功学员请求放人时，在天津市政府被告知公安部介入了这个事件，如果没有北京的授权，被逮捕的法轮功群众不会得到释放。天津的公安亦向法轮功学员建议：“你们去北京吧，去北京才能解决问题。”

几年的种种舆论攻击突然发展到此次在天津动用公安警察使用暴力，迫害的严重升级震惊了学员，“天津事件”的消息因此在全国法轮功学员中迅速传开。

3、何XX到底是什么人？

答：科学圈里许多人认为何不是搞科学的，而是搞意识形态的，把他叫做“政治院士”。无论在文革前、文革中、还是文革后，何总是跟得很紧。在科学家面前，他是政治家，在政治家面前他是科学家，他总是左右逢源，八面玲珑。特别提一下，他是法轮功的元凶之一罗干的亲戚。

笔者的一位朋友(非练功人)回忆他十几年前在北京某高校听其报告的情况时说，何的报告就象文革时作批斗会报告一样，满口政治口号，毫无科学性可言。

在文革期间，对著名建筑师梁思成先生的迫害，是他的“大手笔” 。何发表文章为梁思成带的一顶顶政治大帽子，将一位有才华的建筑师气死。但时代变了，那种以革命口号代替科学，用谎言欺骗和麻醉人民，用革命理论指导科学研究的做法渐渐过时了。于是，何就换了个手法．最近一些年来，他领导“中国捍卫科学尊严委员会”，开始有计划、有步骤、有目标地开展的大量工作攻击气功和人体科学。

罗干之流对法轮功的打压更给了何一次捞取政治稻草的机会，他使出当年的本事，极尽歪曲打击之能事，置法轮功为上亿百姓带来身心健康的事实于不顾，发表文章攻击法轮功，挑起天津教育学院事件，进而引发“4.25”轮功学员和平请愿，以及之后中国政府对法轮功的全面镇压。对法轮功迫害开始后，他更是到处煽风点火，造谣生事，邪恶至极。

4、是“围攻”还是和平请愿？

答：如果您再回忆一下看过的相关电视节目都会清楚地知道，我们的学员根本就没有“围攻”中南海。他们都是静静的站在路边，等待中央领导人对法轮功问题的答复，甚至没有标语和口号。事实上，随着天津警察暴力袭击法轮功学员事件的解决需要北京授权的消息在全国传开，从4月24日晚开始，各地法轮功学员怀着对中央政府的信任和期待纷纷自发通过上访国务院人民来信来访办公室（信访办）的途径来寻求“天津事件”的公正解决。4月25日，朱镕基总理亲自接见上访的法轮功学员。

4月25日6时左右，法轮功学员纷纷赶到位于中南海附近的信访办。不久出现了一幕惊人之事：警察先把大法学员的队伍从马路东口引到西口；然后又指挥着队伍，由北向南缓缓地向中南海正门行进。同时，迎面浩浩荡荡的另一队学员正由南向北，朝著目击者这一队伍而来。两行队伍正好在中南海正门相遇会合成一队，据各媒体的报导汇集在中南海的人数大约有万名以上。年轻的学员在最前边站成一排，让出了人行道和盲人道，最前排学员的后边一直到墙角都坐满了学员。大家都非常安静，没有标语，没有口号，更没有任何过激行为。交通没有受到阻碍。

25日早8点15分左右，朱镕基总理一行人从国务院正门(西门)出来走过马路来到上访学员的面前。学员中响起了掌声。朱总理问了大家几个问题。并要求选几个代表进去进一步说明情况。

中午时分，法轮大法研究会的李昌、王治文和其他三位北京学员作为法轮功代表进入国务院同政府官员会谈，申诉了法轮功学员的三点要求： 1）释放天津被抓的法轮功学员； 2）给法轮功修炼群众一个宽松的修炼环境； 3）允许出版法轮功书籍。

傍晚时分，天津按照中央指示释放了所有被关押的法轮功学员。学员们有秩序的迅速离开，在离开之前，纷纷将地上来垃圾和纸屑捡起，连警察扔的烟头都被捡起扔入垃圾桶。

法轮功学员的这次集体上访，充分体现出了大法修炼者严格的心性标准和道德风范。根本就不是什么造谣媒体宣传的“围攻”。

5、“4.25”事件中谁在构陷，谁在说谎？

答：其实“4.25”完全是那些蓄谋已久的人，在暗中策划的。“4.25”事件的直接起因是天津公安对法轮功学员的暴力打压，法轮功学员受到有关政府人员的诱导，认为天津问题的解决需要争取到北京的授权。“你们去北京吧，去北京才能解决问题。” 天津的公安这样向大法学员“建议”。

开始学员们是在位于中南海附近的国务院信访办集结。后来，几位武警来告诉学员说：这里不安全，那里不行等等。从而在武警人员的引领下，学员在不知不觉中分为两路，把中南海围成一圈。后来何XX也出现并穿梭在人群中，企图挑起事端。

据了解，对法轮功学员的和平请愿，公安部门在事发前3天已经掌握讯息并密切监控，却知情不报，甘愿事后被批评。这是不是「苦肉计」？还有不少证据显示“4.25”事件是公安人员预谋的陷阱，让善良的法轮功学员在不知不觉中踏入政治陷阱中。又据报导，事发后有人请求何某发表评论，他说：目前不去评论，因为不想打乱整个部署。

据此，“4.25”事件是否有相关部门的某些人在幕后部署？而何的文章，包括后来天津公安局的逮捕法轮功学员，是否都是整个部署的一个步骤、一个环节、一个陷阱？在人们的眼里，中南海就是中共中央、国务院，那么，到中南海附近的信访办上访不就成了去“包围党中央”、“包围国务院”了吗？其实假设国务院信访办设在其他什么地方，那么法轮功学员就会去其他地方了，那就不会去“中南海”了。所以把“4.25”上访事件称作“中南海事件”本身，就是一种政治误导。

在后来国内播放的攻击法轮功的电视节目中，他们一再用谎言掩盖事实。天津市公安局某处处长公然在记者话筒前大言不惭地说“天津没有抓人，一个人也没有抓”。在电视节目中，李昌等人的讲话的镜头，明显有剪切，修改的痕迹。

尽管江罗集团在法轮功学员和平上访问题上，大作文章，甚至采取了谎言与欺骗。但真理和事实永远都不会曲从于权势。事实上，许多人正是通过“4.25”看到了法轮功学员的平静与祥和，才由此走上修炼之路的。

（五）关于更改生日和敛财

1、为何要改生日？

答：文革时，政府把李洪志先生的生日写错了，不过改正回来而已。对中国社会这方面的常识稍有了解的人都很容易理解这一点。

2、为何改的生日刚好是释迦牟尼的诞辰？

答：有人认为李洪志先生有暗示释迦牟尼佛再世的意思，请问在圣诞节那日出生的就都是耶稣再世吗？又请问有无罪犯也是同一天生日呢？而且中国宣传机构的批评说“李洪志吹嘘自己比老子、释迦牟尼、耶稣还要高明”，如果真是这样，为什么还要暗示自己只是释迦牟尼佛的转世呢？官方的这两项指责自相矛盾,漏洞百出。根本没有任何事实根据。

其实，李洪志先生在书中再三讲明他所传的佛法不是释迦牟尼佛时的佛教，与释迦牟尼佛毫无关系。法轮功学员也从没有视李洪志先生为释迦牟尼佛转世，倒是别有用心的人在此做文章。

3、李老师办班是如何收费的？是否未纳分文税款?

答：有宣传说李老师办班未纳分文税款，这也是完全违背事实的。法轮功1992年5月开始传功，开始商定由中国气功科学研究会主办的学习班由主办单位纳税。从1993年下半年开始，与承办单位一方都签有正式协议。由于地区不同，税收规定也不一样，因此，法轮功分会把办班的总收入分成，给承办一方增加了10％，即提高到40％，这样，就把该交纳的税金都由承办一方同时交纳。法轮功办班10天为一期，收费标准为新学员人民币40元(折合5美元)，老学员（反复听课的学员）人民币20元（折合2.5美元），这是全国气功办班中收费最低的。为了不使其他气功师有意见，中国气功科学研究会多次要求李老师提高学费，但李老师为了照顾学员的经济能力,拒绝了。

4、法轮功不准学员收费，他自己则收费？在美国有无收费？

答：李洪志先生在《转法轮》书中也明白写着，初期办班传功，因为要印书，印资料，租场地，收了很少的费用。一九九四年底，《转法轮》一书出版后，他就没有再办班收费，学员都是义务教功，举办法会，也不收分文。

5、那你们老师是如何生活的？

答：基本依靠稿费及版权费。李洪志先生的著作《转法轮》在大陆出版后，他所获得的全部稿费只有2万多元人民币，这是有据可查的，在《转法轮》等法轮功书籍遭到中宣部等部门的禁止出版之后，社会上盗版横行，在整个中国大陆李洪志先生再没得到过一分钱稿酬。再者，所有法轮大法的书籍和音像资料一直都可以从国际互联网上免费下载，拷贝、复制都可以，图书馆有借阅，而且不是专利指定的出版商，只要排版没错，我们也可购买，试问哪一个敛财的人会这么做呢？况且《转法轮》一书的市场价为人民币12元，而最近出的一本攻击法轮功的书却卖几十元，谁在敛财，一目了然。从常识上讲,难道畅销书的作者就不该从自己的著作中取得合法收入吗？

6、听说你们老师在长春、北京、纽约都有豪宅？

答：李洪志先生在长春工作时从单位分得一套公寓，在北京传法时借了个房子办公用，移居美国后在纽约凭着自己的合法收入（版权费和稿费）买了一个小单元的镇屋，这就是事实的本来面目。

所谓长春毫宅，实为当地公安盗用了一个叫李宏志的人的住宅，搬进佛像和金银珠宝，炮制出的一幕假象。

另外长春许多老弟子都曾去过师父家，除床和生活必须品外，什么都没有，非常俭朴。地点也不在开运街。“李洪志长春豪宅”的报道完全是为了镇压而张冠李戴的卑鄙伎俩。

至于说,纽约豪宅,身为当事人的John.Sun最有发言权.他说，为报答师父所给予的一切。1999年5月自作主张，以师母的名义在新泽西州买下了一幢58万元的房子。那段时间师父正好在外地。由于师母完全不懂英文，我就以其他理由让师母在购房文件上签了字，所有款项都是由我来支付。不久他们便知道了真情，于是坚决拒绝接受这幢房子，并严肃地要求我立即将产权转到我自己的名下。8月份该房已正式转到我的名下，有地契为证。由于种种原因，当地政府的公共电脑记录往往要等几个月才会更新，所以当《华尔街时报》记者8月份查电脑时，有关记录仍是未过户前的状态。
其实在Sun之前,就有世界各地的学员曾提出给师父好的住房和居住环境，但都被师父一一婉言谢绝了。如果师父愿意的话，完全可以住上比这58万更好的房子。

7、关于轿车？

答：更是离谱。法轮功学员遍及各地，各行各业都有，他所到之处，弟子尽地主之谊，执弟子之礼，开轿车接送他，就成一些人造谣的材料：“李洪志用别人的名字买了好几部轿车。”

8、有无用各种名义募捐？

答：没有。其实何必要费心费力地编造各种名义募捐呢？正如李洪志先生说：“有人说我敛财，全世界有一亿学员，如果我要每人给我一块钱，每个学生都会高高兴兴地给老师，那么我马上成了亿万富翁，还费那么大力气干什么？”

9、各地开法会的钱那里来的？

答：各地法会或广告等钱，都是筹办学员用个人收入负担的，完全是自发行为。法会对社会公开，完全免费。

10、卖书及录像带也相当多？

答：所有法轮大法的书籍和音像资料，一直都可以从国际互联网上下载，拷贝，复制都可以，若要敛财，何必如此？

11、他到底有无发财？

答：为了学法轮功，学员除了花几元钱买了书及磁带外，都没有再花任何钱。市面上的任何功法都要收费，哪怕是一般会议也要收费。如果他们都是合法的，那么李洪志先生不收费又怎能算是敛财呢？中央电视台别有用心地说李洪志先生发财了，挑逗人们自私嫉妒的不良心理。

我们的师父为这么多弟子带来了巨大的身心健康而不肯收我们一分钱。世上没有哪一个好的老师不是身体力行的。欲教化他人，自己首先作出榜样。我们的师父正是这样的，这是所有的学员都看在眼里的。

（六）关于搞崇拜

1、你们的师父比老子，耶稣，释迦牟尼还高明吗？

答：李洪志先生从没这样说过。他只是阐明宇宙的最高法理是“真、善、忍”。有的学员曾经研究过老子，读了李老师的书后，豁然明白了老子的理，有的学员曾经是虔诚的基督徒，读了书后，明白了圣经中耶稣讲的话的背后有更高的真理。有的佛教徒读了书后，也明白了佛经中那些玄而又玄的经文。就这样，在学员们的心中，都认为我们的师父确实是伟大的。我们不需要比谁是最伟大的，因为那是对佛道神的不敬。

2、法轮功有“搬运、定物、思维控制、隐身”等功能吗？

答：在修炼界，这些功能很平常，只是对常人社会来说显得很玄罢了。对真正修炼的人来说，不是什么值得吹嘘的事。再说，法轮功只是解释大小周天通了后，人就可以有搬运、起飞的功能。师父从来没有说过他自己有还是没有，而且他还不准学员有追求功能的心。我们只是按照师父讲的”有心炼功,无心得功”去做,所以学员只是了解修炼中有这种现象，并不刻意去追求这些功能。

3、听说学员一旦学了法轮功以后，必须与其它功派一刀两断？

答：“专一”的问题是任何正法修炼中都必须严肃对待的一个基本问题。“专一”是你能在自己选定的一门中修出来的保障。就好比你不可能是佛教徒同时又是基督徒一样。李老师说你也可以学其它功派，但是要专一。

4、听说法轮功学员不但要炼功，还要不断“学法”，反复通读《转法轮》一书？

答：法轮功是修炼，要求弟子不断提高心性，做一个比好人还要好的人。由于是在常人社会中修炼，为了抵制社会不良习气的污染，所以要不断地学习法轮大法的法理，学《转法轮》一书来提醒自己，不要随波逐流，一切以真善忍的标准来衡量自己约束自己。中国政府讥笑学员被洗脑，请问学员被洗去不良思想做个道德高尚的好公民，有何不好？

5、《转法轮》一书为何吸引了这么多的学员？

答：《转法轮》整本书从各个角度，如史前文化、现代科学、西医中医、治病原理、气功现象等等方面，阐明唯有提高心性、不断以宇宙的根本特性“真善忍”来对照自己，才是修炼大道。这本书打动了人的善良本性，启发了人的最根本的愿望，而且越学越广阔，所以人数越来越多。

6、法轮功如何规范学员，搞教主崇拜？

答：法轮功没有教主，也不搞个人崇拜。李洪志先生连中国拜师的礼节都免了，他还说，你天天练动作，不修炼心性根本不是我的弟子。他只是讲出了修炼的道理，告诉我们怎么修才能真正的返本归真，根本没有要任何一位弟子崇拜他。一切都是以法为师，围绕修炼心性、提高层次的修炼而进行。

每一个真心修炼的法轮功学员都很尊敬和感激李老师。在漫漫的生命历程中，当你遇到一个治愈了令你整个家庭倍感压力和痛楚的某种顽疾，甚至绝症的医生；遇到一个可以为你指点谜津，教导你做人的道德准则，理解生命的最终意义的，令你的人生变得丰满和更加美好的老师（还不要说这一切完全都是免费的）, 你不感激他？！你不尊敬他？！这能叫个人崇拜吗？

7、为何中国政府要说他搞“教主崇拜”？

答：其实这个问题应该问中国政府，因为是他们硬要这样说。从我们学员的角度来讲，那是因为中国政府不了解为何有这么多知识分子会学法轮功，有这么多党政军干部会学法轮功，社会各阶层都在学法轮功！甚至曾经有过污点的人也加入进来学法轮功，而且学了之后出现了很多“浪子回头”的动人事迹！海外有这么多博士、硕士、中西人精英在学法轮功！害怕法轮功的那些人想不通，他们以为是因为李洪志先生神化自己，使修炼者臣服于他。而事实正好相反：李洪志先生明确告诉学员：修在自己。

（七）关于“马三家”

1、马三家教养院的真实情况如何？

答：谁都不会忘了沈阳那个罪恶的把女学员扒光投入男监狱的马三家，那个令人发指的使用了一切手段折磨法轮大法学员的人间地狱。这些学员被送到马三家之前，教养票上明白写着可以上诉，但警察们说：“虽然写着可以上诉，死刑犯可以上诉，但你们法轮功不可以上诉。” 马三家劳教所的恶警对法轮功女学员说，什么是“忍”，“忍”就是把你强奸了不允许上告！管教会由此而被立英模、受二等功、长工资等。双手沾满鲜血的女所长苏晶从北京领得奖励5万元、副所长邵力获奖3万元。

为掩盖马三家教养院迫害法轮大法修炼者的事实，在外国记者前来采访时，制造假象，妄图掩盖其镇压法轮功的真象，蒙骗全世界人民。

2、“马三家教养院根本没有男犯人?”

答：为了掩盖马三家教养院将18名法轮功女学员扒光衣服，投入男牢房，与男犯人同居一室的残暴行径。马三家教养院院长张超英回答国外记者的提问时，竟称马三家教养院没有关押过男法轮功学员，而实际上马三家教养院新收解除大队自1999年11月19日接收关押第一名男法轮功学员起至2000年8月初总共关押了34名男法轮功学员。期间新收解除大队于2000年2月18日将5名男法轮功学员下放到马三家教养院六大队，以迫使其接受洗脑。

一位东北某市的见证人曾被关在六大队女二所，她听队长讲，本来六大队是男队，为了关押大法弟子，被临时腾出楼舍关押女大法弟子。而34名男法轮功学员曾被和男犯人一起关押在距离楼房20米的平房内，在（六大队女二所）楼上可以看到男犯人穿着米黄色犯人服倒垃圾。

2000年8月，有一位女功友关押在马三家劳教所六大队女二所，A在看望该女功友时，还能看到有男犯人在劳动。

该弟子在马三家遭到队长的拷打、电警棍过电，及犯人的拳打脚踢。

另外，据队长们讲，马三家方园二十里，国家不给马三家拨款，只给了地皮和劳动力。包括在押的犯人吃的大米等都是他们自己种植的。几乎所有的探监人员都看到过有男犯人在地里劳动，有男犯人必有男牢房，江集团连这都想否认，最后必定是搬起石头砸自己的脚。

3、“被关押者说他(她)们没有被折磨，也没有听说过有虐待……”？

答：马三家教养所对大法、大法弟子，极尽其邪恶之能事，进行残酷迫害和恶毒镇压。特别是苏晶、邵力等，他们为了捞取政治资本，更是不择手段、凶残至极，达到了丧心病狂的地步。

凡是送到马三家教养所的法轮功学员，他们都要强迫“洗脑”（强迫学员学一些混浊不堪的书籍），即所谓的“转化”。对不转化的学员他们即采取各种残酷的暴力手段。特别是以犯人冯琳为首的几个“四防”人员，更是残无人道、为所欲为。为了讨好其主人它们经常对学员实施灭绝人性的法西斯的暴行。他们对大法学员暴行令人发指！

例如，抚顺市学员姜杰，因坚修大法，经常被打得遍体鳞伤。白天除了参加繁重的体力劳动外，晚上还要被毒打、体罚，整夜不准睡觉等。特别有一次以冯琳为首的的几个犯人将她打了四五个小时，他们拳打脚踢，揪其头发往墙上撞，用电棍电其头部及全身，最后把其打得大小便失禁，满脸青紫，鼻子、口流着血，全身青一块紫一块。她几乎每天都在承受着这种非人的折磨。一次，她偶然的机会遇到了队长苏晶便向其反映了每天被打被罚的情况，但以后她被打得更狠，很显然这一切就是队长苏晶、邵立它们在背后指使的。

还有四分队的辽阳学员高砚秋，他来所很长时间不转化，被她分队的队长戴某伙同冯某毒打后，用电棍电得失去记忆、生活不能自理。一个叫宋秀婷的学员，因坚修大法，经常被毒打、辱骂、体罚，她被逼的多次自杀。

马三家劳教所对学员的迫害罄竹难书。

4、为什么“他说劳教所里共有483名女犯人，但记者只看到了大约三分之一”？

答：新华社新闻二月份说，有超过1000名女性法轮功修炼者被关押在这个劳改营中，然而这一次，劳改营官员宣称“只有483名法轮功修炼者”，而且记者只见到了“其中三分之一的人”。事实上，它们把没被转化的大法学员转移到别处秘密关押（整个教养院面积非常大、羁押场所非常多）。

（八）坚持修炼和上访是否“影响了稳定”？

1、既然中国政府说，法轮功违反了中国法律,你们为何还要坚持修炼和上访呢?

答: 实际上,中国（江泽民）政府对法轮功的打压包括他们制定的相关”法律”从一开始就是违反宪法的。

1999年7月23日民政部作出了取缔“法轮大法研究会”的决定，公安部发布了通告。随后对法轮功的镇压，使用了全国所有的舆论工具，动员了全国所有单位，各级政权组织全部卷入。法轮功群众被剥夺了到公园里炼功的权利，甚至没有了辩白、申诉的机会。这种类似文革的运动，全源自于那个“决定”。

众所周知，宪法明确规定：“中华人民共和国的一切权力属于人民”，“人民行使国家权力的机关是全国人民代表大会和地方各级人民代表大会”。根据中国的宪法和相关法律，人大是唯一的立法机构。中国××党中央没有立法权。“决定”没有宪法所要求的最起码的合法性。它不仅同时下令民政部和公安部这两个低级行政机构作出规定，还强迫全国人民参与和实行，这是对庄严的中华人民共和国宪法的公然侮辱和践踏。是严重的以党代法！

从1999年7月到10月，三个月期间，不经任何合法程序，在全国范围内实行了铺天盖地的对法轮功学员的镇压。10月30日，全国人大，作出了取缔邪教组织、防范和惩治邪教活动的决定。且不说这一立法“奉命”而作的背景，且不说这种镇压在先，立法在后，法律追溯以往行为的做法违背了立法的起码忌讳，就说人大这个“决定”本身，任意定义，语言模糊，根本就不具备成为法律的质量。

“邪教”这个概念，缺乏语义学上的，以及法律上的严格定义。这个词只是人们日常生活中，根据个人的价值标准来评论的用词。人大在不对“邪教”作出法律定义的前提下就宣布取缔邪教组织，宣布邪教组织为非法。中华人民共和国宪法规定：“中华人民共和国公民有宗教信仰自由”，“任何国家机关、社会团体和个人不得强制公民信仰宗教或者不信仰宗教，不得歧视信仰宗教的公民和不信仰宗教的公民”。这一“决定”显然是违宪的。

中华人民共和国刑法第三百条的规定针对的是违法犯罪的行为，而不是具备某种宗教或信仰特征的组织，或者参与这样的组织之个人。判断行为的罪与非罪，必须经过法庭的合法程序，根据刑法和刑事诉讼法来作出司法判断。这种司法判断的对象是行为。人大的“决定”却不顾已有的法律，用模糊的语言，有针对地把民众的某些宗教或信仰定为有罪，予以取缔。这种用立法来代替司法程序的做法，完全沦为迫害一部分民众的工具，是一种越权滥法的违宪行为。

人大作出“决定”的当天，最高人民法院、最高人民检察院公布关于办理组织和利用邪教组织犯罪案件具体应用法律若干问题的解释。人大是立法机关，最高人民法院是司法机关，最高人民检察院是属于行政系统的检察机关。如果它们即使是形式上还要走宪法规定的程序，那么它们怎样在同一天里分别地既作出了“决定”，又做出了“解释”呢？

这一“解释”实质是把刑法第三百条对犯罪行为的认定，扩大到对特定宗教或信仰的认定。从此以后，因为法轮功被认定是×教，那么即使没有任何犯罪行为，人们因为“信”法轮功，就可以被认定有罪，就可以不经司法程序限止行动自由，被抓被关被打。甚至编造了所谓“妨碍法律实施”这样的罪名：我定了法轮功是×教这一“法律”，你还认为法轮功不是×教，你就是犯了“妨碍法律实施”的罪行。说你有罪，你就不能没有罪，世界上有这样不讲理的法律吗？这样的“解释”也是法律，还要法庭干什么？在这样的恶法下，民众还能在法庭上寻找保护吗？公安部既无立法权，也无司法权，它是一个执行机关，居然堂而皇之作出如此规定，违反宪法到了荒唐之极的地步。

可是这样的通告还是在执行。它公然规定：“禁止以静坐、上访等方式举行维护、宣扬法轮大法（法轮功）的集会、游行、示威活动。”此条违宪恶法将无法无天的许可证发给了全国各地的公安人员。就是在这样的恶法下，强迫表态、限止旅行、非法抄家、没收财产、剥夺自由等非法恶行都出来了。

更有甚者，近日来，江罗集团诬蔑法轮功为恐怖组织。甚至对坚持真理的法轮功修炼者实行“打死算自杀”的邪恶政策。为了达到个人险恶的目的，不惜牺牲国家法律，为所欲为。江罗集团的罪行不但触犯了国家法律，更直接触犯了天法。现在，国内的天灾人人祸就是对这些恶人的警告。

俗话说“法网恢恢，疏而不漏”，“多行不义必自毙”。那些恶人面临的将是最可耻的下场。

2、法轮功在中国是否“影响了稳定”？

答：自从1992年传出以来，几年内法轮大法使上亿人身心净化,道德回升。就像一股强劲的清流冲散污泥浊水，不但使数以千万计的中国百姓获得了健康的身体，消除了疾病，为国家节省了大量医药费。更重要的是，法轮大法修炼者以“真、善、忍”的宇宙法理，指导修炼，处处为他人着想。几年来，无数神奇，美好的故事在修炼者中发生。多少人道德回升；多少家庭变得和睦温馨；吸毒犯罪的放弃了恶习，重新做人；利用职务之便，以权谋私的变得奉公守法，尽职尽责……大法修炼者真正地为社会带来了安定与祥和，极大的稳定了社会。早在1996年，一些别有用心的人就曾试图利用手中的权利打击法轮功，但是，他们处心积虑地利用各种手段，也没有发现法轮功学员有任何违法犯罪行为，一些参与调查的人甚至被“真、善、忍”法理震撼，走上了修炼的道路。

然而，当权者无视法轮大法令无数中国百姓身心受益的事实，于99年7月悍然下令镇压。在人类的历史上写下了最耻辱与血腥的一页。这场迫害，造成了千百万坚持真理，真修向善的人，被抓、被打、被劳教、被判刑，被酷刑折磨、被迫流离失所，有家难回……更有甚者，编造谎言（如所谓的“1400例”）、制造骗局（如天安门广场自焚事件），欺骗不明真相的民众，挑起人们对宇宙真理的仇恨，在无知中参与了对修炼者的迫害，将无辜的群众推向深渊。不仅如此，这场邪恶的镇压已经引起天怒人怨，最近两年多时间，全国范围内不断发生的几十年，甚至上百年未见的自然灾害就是上天对作恶者的警告。请问，是谁在破坏人类赖以生存的美好和谐的生存环境和维系人类社会的最基本的道德呢？

面对强权与暴力，大法修炼者并没有动摇对真理坚如磐石的信心和正念；以前所未有的大善大忍面对一切压力与魔难。在无数次上访与请愿中，大法弟子始终如一的本着纯善之心，向政府以及被舆论宣传深深蒙蔽的世人讲述着自己在大法中受益的事实，并揭露了当权者为维护其独裁统治扼杀正义与良知的邪恶本质。面对来自各方面的精神压力与肉体上的折磨，他们无怨无恨，真正做到了骂不还口，打不还手。他们的言行甚至感动了监狱中的犯人和警察，许多犯人都说，“如果我早炼法轮功，就不会干违法犯罪的事了。”

作为中国人，我们非常希望自己的国家长治久安，兴旺发达。但是，我们深知稳定来自于民心，来自于社会中每个个体的人心向善与道德回升，决不是当权者凭一己私利，或暴力与强权得到的。

（九）关于自焚事件

1、是谁制造了天安门自焚的悲剧？

答：其实,天安门自焚是一场意图陷害法轮功、严重失实的伪案。造假虽然表面上天衣无逢，但往往会留下破绽。

中国官方媒体一反常态，反应迅速的对自焚事件做出报道，说这是来自河南的法轮功成员。一周以后，新华社报道突然把当初的5人自焚变成了7人，后来添加的两人刚好都“自焚未遂”。法轮功传播八年，千千万万人炼功，为什么在镇压以前的7年没有这样的事？而在镇压18个月后突然出现？全世界40多个国家，上亿人炼功，为什么只有在中国被打成X教，只有在中国才出现自焚？法轮功学员举止文明，连请愿都是静静地炼功，但是一到中国的电视上就变成了自杀、精神病患者？法轮功正在遭受历史上少有的迫害，真正的法轮功修炼者，怎么会去干有损于法轮功的事?

国际教育发展组织于2001年8月14日，在联合国发布文件指出：“中共当局说2001年1月23日在天安门广场的自焚事件证明了法轮功是’邪教’。然而，从我们获得的有关这一事件的录相来看，我们认为这一事件是由政府导演的。我们现有该录像的拷贝，有兴趣者可来领取。”

2、刘春玲是自杀还是他杀？

答： 新华社说刘春玲自焚死亡，她是死于燃烧的火焰还是其他原因？如果把镜头放慢，几乎可以看见当她正在火焰中挣扎，有人在背后用物体猛击她的后脑，物体反弹后从死者脑后飞出数米远。那么谁是凶手呢？如果把那一时刻镜头止住，可以看见挥动的手臂接近刘春玲的头部，一位身穿军大衣的警察正好站在出手打击的方位，而在另一侧站立的警察恰好把落下的重物接住，收入一个口袋中，好象事先就做好了安排。

3、是灭火还是演戏？

答： 新华社报道，王进东首先点燃火焰，“4名警察立即取出灭火器”“不到一分钟，迅速扑灭了火焰”。

在天安门自焚，史无前例，广场上没有，警察也不会背着灭火器巡逻。怎么可能4个人立即拿出数个灭火器。说明警察事先做好了准备。王进东右边拿着灭火毯的警察象是为了拍照而摆好的姿势，没有紧急扑火的运动感，显得很悠闲。他拿着的灭火毯是静止下垂的，等王进东喊完口号，才将它蒙在王的头上。这样的镜头场面发生在整个突发事件的一两分钟以内，说明摄影记者和警察事先准备好，是在演戏。在王进东的两腿中间还放着一个“盛满汽油的塑料雪碧瓶”，在高温下居然完好无损。

另外，王进东喊的口号是，“法轮功是上天堂的必经之路！”了解法轮功的人都知道，法轮功根本没有这样的观点。

另外，据在北京工作多年的武警讲，负责天安门紧急事件处理工作是应该武警，而不是公安，但是在“自焚” 现场人们看到的是大量公安, 而不是武警， 而且在几秒钟之内赶到救火。可见，只一切都是事先安排好的。

4、真假王进东？

答： 官方提供王进东自焚前的照片，脸颊消瘦、小骨架，而自焚的“王进东”却是大脸盘、大骨架，齐刷刷的头发边缘，比例失调的面部象是带了假发或面具，难道有真假两个王进东？

5、深度烧伤患者术后唱歌?

答： 自焚者身上着火，周围温度很高，当事人吸入灼热的气体，会烧伤声带、气管。但电视上“王进东”却声如洪钟地喊叫，刘思影作了气管切开，还能声音清脆，底气十足地接受采访，令医学专家感到费解。

有烧伤医护常识的人都知道，烧伤处应保持通风、干燥。本案的几个人体大面积烧伤的"自焚者"却全身被蒙住，让人怀疑是否在隐瞒什么。

6、事件中死去的刘春玲是法轮功学员吗？

答：《华盛顿邮报》的菲力蒲·潘(Phillip Pan)追踪到她的家乡开封，刘春玲的邻居们都说从来没有看见刘春玲练过法轮功。邻居们还说刘是从外地到河南的、在夜总会工作，她经常打她的母亲和女儿。法轮功要求学员与人为善，打不还手，骂不还口，刘绝不是一个法轮功学员。

7、中央电视台的自焚录像带来自何处？

答：中央电视台称，自焚录像来自CNN记者，但CNN否认录影带为CNN记者所摄。华尔街邮报记者2001年2月8日采访CNN新闻业务主管时,CNN 明确指出，中国电视台报导中所用的镜头画面不应是来自CNN的录影带，因为CNN的摄影师在事件开始时，立刻就被逮捕了，没有机会拍摄自焚的现场镜头。那么，中央电视台独家新闻播出的大量远、近、特写、多角度“自焚现场”的镜头出自谁手？

8、对于上诉种种疑点，中央电视台作何反应？为何再次播放时，看不到疑点镜头？

答：因央视自焚录像经慢镜头分析被指出多处疑点自曝了内情，在今年八月中旬举行的“自焚案”审判实况转播中，插播的“自焚”现场录像被发现所有被外电和分析家们指出的可疑之处已全部被剪切掉。刘春玲被重物击中头部倒地的镜头片段，已不见踪影。这一切不是不打自招，欲盖弥彰吗？

9、为什么自焚事件后封杀《黄祸》？

答：《黄祸》一书，是中国著名作家王力雄先生十年前所著，被认为是一部长篇政治预言小说。出版后曾引起长时间的轰动、讨论与关注。海外专家在仔细比对了中共对“自焚”事件的描述及小说情节后，发现多处惊人相似。《黄祸》第二章内容提要：安全部买通绝症病人，制造自焚事件以便为镇压制造借口。小说中的自焚死者是一位双乳切除的晚期癌症患者，书中公安部长许诺事完后给她家人三百万元钱。据消息灵通人士援引一位原中共高层要员公子的话透露，实际上「天安门自焚案」“公安上层都知道的，是给三万块钱找到的，这些人反正活不长了，真正给多点钱，也就干了。”《黄祸》书中还提到，“通知了外国记者，让他们带着所有记录和传播的工具，赶到天安门广场。”「天安门自焚案」之后迅速播出的中共央视报导指称有CNN记者在场，并且录像是CNN拍摄的。但CNN在随后的书面声明中对此予以否认。

「天安门自焚案」发生后，《黄祸》因其描述与该自焚事件过程从头到尾太过相似而再次引起轰动，该书在目前已成为中国大陆的禁书。亦凡公益图书馆登出告示说：「该作品已经不再刊登」。

10、自焚真能“圆满”吗？

答：国内的舆论工具，将“升天圆满”作为打击法轮功的大棒，攻击法轮功宣传迷信，并将炮制的自焚闹剧贴上“法轮功信徒在天安门广场升天圆满”的标签，欺骗群众。

其实，对法轮大法稍有了解的人都不会相信这欺世的谎言。事实上，作为法轮大法修炼者，我们理解的圆满是通过修炼自然达到的一种境界，而不是通过任何人为的手段追求来的，更不是通过自杀自残的方式达到的（自杀与自残本身就是法轮大法绝对不允许的）。圆满的境界，是修炼者在确立了自己的修炼法门之后，经过漫长的修炼过程，最大限度的放弃执著心，不断的吃苦，不断的提高心性，同化宇宙的特性，自然达到不同境界的标准。最后，在所在层次的极高点开功开悟，达到圆满境界的。

读到此，您还会认为在天安门广场自焚的，是法轮功修炼者吗？

（十）关于参与政治

1、为什么说法轮功不参与政治？

答：因为学员之所以来修炼是为了道德高尚、身体健康，一个人本着“真、善、忍”修炼，自然能达到心胸宽广，与世无争。政治是关于政权管理的研究和手段，其中离不了尔虞我诈、追求名利、追求政治目标等等和法轮功的修炼标准完全背道而驰。另外，法轮大法明确规定，所有学员不得参与政治。中国政府用政治手段迫害法轮功。而法轮功不接受这种政治迫害并不等于参与了政治。

国内学员去北京上访，海外学员在使馆和平请愿以及去日内瓦参加人权会等等的目的不是为名利，不是为参与政治。只是为了让老百姓能有个合法的炼功环境，释放所有国内被非法关押的法轮功修炼者，为使更多的人了解法轮功真相,仅此而已，没有任何政治纲领、政治目的可言，根本和政治无关。相反，中国政府强迫百万人签名是不是强迫别人参与政治呢。

2、法轮功弟子为什么要去天安门?

答: 从根本上说法轮功学员去天安门是为了讲清真相，让人们不要受谎言蒙蔽，因为我们坚信，在善恶的大是大非问题上有正确态度者人生才能有美好未来。

在假新闻铺天盖地诬陷法轮功而正义的声音又由于封锁不能得以传播的时候，我们认为向世人讲清真相是自己义不容辞的责任；在信仰自由被非法剥夺的时候我们认为应当理直气壮的站出来主张自己的权利。宪法规定公民有申诉权，有关国家机关应当受理公民的申诉，可是目前国内的各级国家机关都拒绝受理法轮功弟子的申诉，更有甚者，去信访部门上访的弟子还遭到非法关押，在此情况下很多法轮功弟子义无反顾的走向天安门广场。我们不愿偷偷在家炼功，因为修炼是堂堂正正的事，信仰是每一个公民的权利；我们不能坐视邪恶诋毁我们的信仰，因为在我们看来容忍邪恶就如同助纣为虐。

3、你们海外的学员一直坚持在中国使领馆前的24小时连续静坐，绝食请愿，有意义吗？能解决问题吗？

答：其实，往往衡量一件事是否有意义，并不体现在它的结果上，而是体现在它的过程中。海外和国内学员所付出的一切是要唤醒世人的良知和善念。对于一个生命来说，没有什么比在无知中做坏事，甚至仇恨，诽谤创造其生命的佛法，更可悲，更可怕的事情了。作为“真，善，忍” 的修炼者，我们怎能看着无辜的生命，被邪恶带进深渊而不管哪！只要这个人还有善念，有良知，我们就会清除蒙蔽他的谎言，给他机会了解我们，使他成为有希望的生命。善的力量是无穷的，这也正是邪恶惧怕的。为什么那个当权者一听到“法轮功”三个字，就吓得浑身发抖呢？善的力量，也正在改变着环境和人心。记得一位从使馆前经过的行人对我们说，“坚持下去，时间越久，效果越好。你们所作的一切，不是为了自己，也不是为了中国，而是为了世人。别看眼前的汽车匆匆而过，他们全看到了。我们都支持法轮功！”在中国，大法修炼者的一言一行，甚至感动了许多监狱的犯人和警察，他们对学员的大善大忍由衷的敬佩，许多人还因此走上了修炼之路。请您想一想，如果所有的世人都能够看到“真，善，忍”在人间的巨大威力，重拾人类的美好道德。邪恶的一切，不就自灭了吗？

4、 法轮功常提到江XX，这不是反对政府吗？

答：其实任何人也不能代表政府，更不能代表一个国家和民族，只能代表他自己。否则，如果一个国家的领导人道德败坏，无恶不作，是不是就可以说这个国家，这个民族道德败坏，无恶不作呢？当然不可以。作为一个明智的国家的领导人，应当将本国百姓的利益放在第一位，真正为民族的兴旺发达着想。当群众中出现矛盾时，应当尽力化解矛盾，而不是根据自己的好恶，甚至出于自私阴暗心理激化矛盾，置亿万人生死于不顾，做出贻害国家民族，遗臭万年的邪恶之举。古代明君尚知，“人要看到自己的形象得照镜子，皇帝要想知道自己的过失得靠忠臣。如果皇帝拒绝群臣进谏而且自以为是、群臣用阿谀奉承的办法顺着皇帝的心意，皇帝就会失去国家，群臣也不能自保！”然而，在中国当权者为了满足个人私利，出于妒嫉和仇恨，强迫全国近亿善良百姓放弃让其受益无穷的法轮功修炼，否则就“精神上搞垮，经济上截断，肉体上消灭”，更有甚者，用谎言和构陷，挑起不明真相的无辜百姓对“真，善，忍”宇宙真理的仇恨，这样险恶的行为不是在把全中国的善良百姓推向深渊吗？不是在把中华民族千百年来形成的美好道德摧毁殆尽吗？我们不应该清醒吗？为了国家和民族的长治久安，为子孙万代的后世千秋，我们应当有勇气，站出来向邪恶说不！

5、你们对中国申办奥运，加入世贸有何态度，为什么中国政府说你们反对申奥和中国加入世贸组织？

答：法轮功作为一个修炼团体，对中国申办奥运会，和加入世贸组织等问题不参与任何意见，没有态度、也没有观点。

近日，江泽民政治流氓集团通过文件在全中国散布谣言，说什么法轮功破坏中国申奥，反对中国加入世贸组织等等，都是对法轮功的蓄意栽赃，与他们一贯针对法轮功使用的“名誉上搞臭、经济上截断、肉体上消灭”邪恶政策一脉相承。

法轮功所做的是揭露江泽民一伙对中国法轮功学员的迫害、呼吁制止镇压、维护“真、善、忍”，这是对全人类的真正爱护。

（十一）关于宗教

1、你们相信有天堂和地狱吗？

答：相信。中国人有句老话叫：“善有善报，恶有恶报，不是不报，时候未到”。说的对极了。希望每个生命本着对自己负责、对自己的未来永远负责的态度，善待佛法真理，珍惜这万载难逢的修炼机缘。否则，失去的将是一个生命永远痛悔，都无法补偿的。

2、法轮大法是不是宗教（佛教或道教）？

答：法轮大法是佛家修炼大法，不是宗教，更不是佛教或道教。其实，在人类的历史中，流传着许许多多的修炼方法。其中走入宗教形式的仅仅是一小部分，许许多多修炼法门也在世代流传着，有的是历代单传，不被世人所知。释迦牟尼也说，佛法修炼有八万四千法门。而走入宗教的只有十几个法门。法轮大法不讲任何形式上的东西，所以不是宗教。

衡量一个法门是不是正的，是看它是否符合宇宙的不同层次的理。法轮大法教人按照宇宙特性“真善忍”修炼，是正法正道。

3、你们是一个极严密的组织吗？

答：法轮功没有组织。法轮功对学员没有任何硬性的规定和限制，想来就来，想走就走。之所以有这么大的凝聚力，在短短的9年里，修者上亿，甚至在受到残酷迫害的情况下，人们还能做到“坚修大法心不动”，是因为人们真正从内心深处看到了佛法真理的伟大，从而自觉地按照“真善忍”来要求自己。不需要组织，不需要动员，人们只要认为一种行为是符合“真善忍”的，就会无条件的去做。相反，对于与“真、善、忍”背道而驰的事，大家也会自觉的抵制并予以彻底否定。

法轮功所有的活动都是公开和自由的，欢迎任何人加入修炼行列。

4、法轮功是不是宣扬“世界末日”？

答：中央电视台制作的“李洪志其人其事”节目中一些所谓的证人声称李老师曾宣扬世界末日等等，这纯属虚构，是为了满足一些人的政治目的。李老师从来没有那样说过，而且在多次讲法当中，他一再强调只有邪教才宣扬世界末日的到来。中央电视台将李老师在录像中的一句话：“大劫难不存在了”的后半句删剪，只放了前半句“大劫难”。堂堂国家电视台如此愚弄百姓，实在是不应该。

5、为什么他们迫害法轮功，而不迫害其他信仰？

答：据我们所知，江集团不但迫害法轮功，而且也迫害其他宗教信仰。但是迫害法轮功最残酷，涉及的面最广。

人世间有这样一个理叫“相生相克”，它表现在有好就有坏，有善就有恶，有正就有邪，所以想成就任何一件好事，都要遇到相应的阻力和魔难，而通过不断的努力破除这些阻力和魔难后建立起来的美好境界才伟大，才长久。因为在短短几年的传播中，法轮大法让人修“真、善、忍”，所走的路太正了，真正的起到了正人心的作用。所以一切不正的，或不够正的就会起来反对，甚至采取最邪恶的手段。因为“真、善、忍”直接触动了当权者的本质。法轮功从不参与政治，不寻求世俗的权力，但一个好人群体的扩大本身就是对邪恶的威胁。也只有修炼真善忍的人才能不被邪恶压垮，而越压不垮邪恶也就越害怕从而也就越疯狂。但是历史已经，并将再次告诉人们：一切迫害正信的从来都不会成功！

（十二）关于610办公室

问：罗干和“610”办公室在镇压中扮演着什么角色？

答：罗是江泽民掀起这场对法轮功的镇压和迫害的忠实执行者，犯罪元凶之一，在他的指使下，法轮功学员被疯狂虐杀，使上亿人家庭受到牵连、胁迫和恐吓，制造了无数家庭悲剧和冤案。

1999年4月，罗利用其亲戚何祚庥挑起天津法轮功事件，指示天津公安对上诉的法轮功学员大打出手，并进一步扩大事端，在幕后导演了震惊中外的由警察带队包围中南海的所谓4.25事件，栽脏陷害广大善良的法轮功学员。之后，它一手操纵政法机构，利用国家宣传机器，铺天盖地的散布谎言，对法轮功修炼者，极力加以歪曲与丑化，惑乱人心，并且肆无忌惮地在全国范围内大面积非法追捕、关押法轮功学员，进行惨无人道的迫害，把法轮功定为“邪教”。制造了令人神共愤的旷世奇冤！

两年多来，罗干上窜下跳，到全国各地坐镇、蹲点，胁迫各级执行江泽民镇压法轮功的密令：“名誉上搞臭、经济上截断、肉体上消灭”、“打死白打死，打死算自杀”、“打死不查身源，直接火化”。丧心病狂，用尽一切灭绝人性的手段。他坐镇辽宁，马三家劳教所18名女学员被剥光衣服，投入男牢房；哈尔滨万家劳教所15名女学员一夜之间遭虐杀，随后长林子劳教所11名男学员惨死。他去山西，有劳教所放出狼狗咬伤法轮功学员。罗干还恬不知耻地说：“劳教所干警素质高”。

罗最近一段时期更加变本加厉，疯狂地迫害法轮功学员。到处非法关押，强制洗脑，办酷刑转化班。想利用国际上早已恶名昭彰的马三家劳教所，经粉刷装饰后，在国际上行骗，但已被彻底揭穿。

罗还丧心病狂的在天安门广场导演了“自焚事件”〔早已彻底曝光〕，欺骗不明真相的群众，并挑起群众的仇恨心理。

中国[江泽民]政府对法轮功修炼者进行有计划的迫害，主要是通过所谓的“610办公室”。

“610办公室”是在中国开始迫害法轮功前一个月由中国国家主席江泽民直接授命建立的。这个办公室在各级政府都有它的下属办公室，它是一个完全独立的系统，不受任何法定部门管理，并享有一切权力。江泽民要求各级政府机关“要配合610办公室行事”。

这个办公室的唯一任务是“解决中国的法轮功问题”。至于采取什么手段，对中国国家主席来讲都无所谓。在这两年的残酷迫害中，已造成350余位法轮功成员死亡，十万人以上被抓。酷刑，性虐待和精神折磨是经常发生的事情。

无数事实已经说明，“610办公室”在对法轮功所实行的国家恐怖主义中已经成为最强大，最邪恶的工具。根据上百个证人提供的消息，“610办公室”允许对毫无暴力的，无辜的法轮功修炼者实行任何镇压手段。打死被说成是自杀或心肌梗塞，死者大多数没等家属看上一眼就被立即火化。在劳教所里，酷刑，性虐待，甚至打死人的事件已是司空见惯，甚至不分男女老幼。其目的是，摧毁法轮功修炼者的意志，强迫他们在所谓的悔过书上签字。迅速上升的死亡人数和“610办公室”所下达的指令有关。

“610办公室”不仅仅是对法轮功修炼者，甚至对全中国人民实行恐怖主义。他们给人们施加压力，即使不炼法轮功的人也不能幸免。例如，有消息说，在许多地区的小学生被迫在攻击法轮功的声明上签字，否则就有被学校开除的危险。同样的事情也发生在单位和警察局，如果不表示反对法轮功，就有失去工作的危险。“610办公室”使成千上万的人们生命受到威胁。我们将尽全力制止这个非人的组织给人们带来的威胁。

目前，国际人权协会维也纳分会已经正式发表声明谴责610办公室的恐怖与邪恶。

（十三）焦点话题问答

1、“4.25”事件，去天安门广场炼功，打横幅，你们是不是没做到“忍”？

答：“真、善、忍”是生命的本性，放弃本性不是忍而是蜕变。就像一潭清水，一旦放弃了“清”的本性就意味着同流合污，也就不再成其为清水了。

“忍”对于法轮大法修炼者来说，是比常人生活准则更高的标准，忍不是逆来顺受，不是对杀人放火的无视，更不是对邪恶势力的纵容，而是修炼人为维护宇宙真理所体现出的坚韧的意志和祥和的心态。酷刑和强制手段改变不了人心。今天，恐怕没有人再怀疑法轮功弟子的坚强意志了。坚持和平抗争是法轮功修炼者善与忍的又一体现，不论情况多么错综复杂他们始终以祥和平静的心态对待所发生的一切，挫败了一个又一个企图激化矛盾和制造冲突的阴谋。和平抗争保证了抗争的持久性同时也擦亮了世人的眼睛。

2、法轮功的人不顾亲情，给那么多的人带来了麻烦，这不是自私吗？

答：法轮大法要求每个学员看淡“名、利、情”，并不是要我们脱离亲人，不顾别人。恰恰相反，法轮大法要求每个学员都善待他人，处处为别人着想，何况我们的亲人呢？我们要看淡情，是因为过于执著于情，会使人变得不理智，自私，狭隘，甚至纵欲。修炼人有更高的标准要求，在不断修去情的同时会代之以慈悲，慈悲是善的表现，是更高尚的，无私的境界。是对所有生命的珍惜和善待。

大法弟子梁业宁曾在她的上诉状中写道，“我有一个两岁半的儿子，我从7.20以来已经离开他半年多了。在看守所，在公安局，人们都问我同样的问题：做为一个母亲，你怎么忍心抛下这么小的孩子！其实我非常爱我的儿子，但我经常会担心，如果他一个人在外面玩会被人欺负，会被坏人拐骗，担心他长大以后会沾染不良的社会风气变成一个自私的人，一个信奉‘人不为己，天诛地灭’的人，那将是我做为母亲所最痛心的！今天，我为法轮大法所做的一切，虽然使得我们母子骨肉分离，但我为的是将来全天下所有的孩子都得到幸福！我希望他们生活在善良的人群中，我希望将来所有的孩子既使一个人出门，既使妈妈不在身边，他也会被遇到他的每一个人照顾，他将会得到全天下所有人的关怀！因为法轮大法会使未来的每一个生命都变得更纯洁、更无私、更高尚！如果你们不相信我讲的话，请你们再去用心拜读《转法轮》，《转法轮》教给我们的，就是做好人，做更高尚的人以至更高境界中的人！”

另一方面，请您想一想，是谁造成的法轮功学员有家难回，流离失所的呢？如果没有这场邪恶的迫害，大法弟子安居乐业，在各自的工作岗位上贡献聪明才智，善待家人和社会，怎么会平白无故的跑到天安门去呢？勇敢走出来的大法弟子自始至终只做了一件事情：大声说出真话、说出真实情况，用自己所拥有的一切去维护真理、维护给自己身心健康带来巨大升华的法轮大法。

3、为什么法轮功一再强调“善恶有报”呢？

答：整个人类和一切事物的发展都是有因才有果，有果必有因的，没有任何偶然的事情发生。中国古人早就认识到了这一点，所以有“善有善报，恶有恶报”，“多行不义必自毙”等等告诫和规劝。只不过，现代中国人受到的教育和后天形成的观念的影响，使人不再相信这一点了。“物质不灭”，“善恶有报”是宇宙的法理制约一切的表现。任何一个生命，无论在历史上做过了什么事，都要自己承担。那么，做好事，善待佛法真理，就会给人带来无限的福报，甚至可以促成修炼的机缘。相反，对佛法的蔑视，仇视甚至诽谤和破坏，就会种下最恶的因，得最恶的果，欠下的业永远都还不完，永远都得还，这对一个生命来讲不可怕吗？我们希望世人，能够冷静下来想一想，在善、恶之间做出选择，“人自己的一念也会定下自己的未来。”（《再论迷信》）这也正是，大法弟子舍尽一切，冒着生命危险挺身而出，向世人讲真相的原因，让人们知道“善恶必报”的道理，挽救世人。

4、法轮功有没有接受美国资助？

答：事实上，法轮大法没有收到，也不会接受美国政府的资助，每一名美国国会议员和新闻记者都知道并可以独立证实此事。

中国江政府对“法轮功接受美国政府资助”的捏造，没有提供任何证据，因为根本就没有证据。同时，驻北京的美国官员说，他们从未听说任何关于美国资助法轮功的宣称。这样的指责实际上是不惜牺牲外交关系，有预谋地在中国国内煽动民族主义情绪，为使用更加残酷的手段镇压中国的法轮功修炼者而鸣锣开道。

这里有两个明显的漏洞。其一，既然有这么大一个“反华势力组织”，那么他们的总部在哪里？其二，美国政府资助美金是要得到国会批准的，何况几万美元不是个小数，现在连最初提供此消息的人都推说没有证据表明此事，只是听说而已。

其实法轮大法弟子只是修炼，不参与政治，也不会投靠任何政治势力，这是大法中已经讲明白了。法轮大法网站、各种真相资料都是大法弟子用自己个人收入，时间和精力办的，这在常人不好理解，但你仔细想一想就不难明白。大法弟子得法修炼后懂得了人生的真正意义，为了证实大法是好的，为了让更多的世人了解，他们不惜投入一切财、物，他们甚至可以为维护宇宙真理献出自己的生命，投入一点钱和力又算得了什么呢？99年纽约法会，一个学员一下拿出很多钱支付场租。国内学员为了维护真理、向人们讲清真相，因上访、请愿、揭露邪恶而被开除公职、流离失所、妻离子散、倾家荡产、甚至付出自己生命的都大有人在！正的力量是无限的，是无私无畏的，这是江XX想不到的，也是迫害法轮功的恶人最惧怕的。

5、你们师父既然是度人的，那么伟大，为什么不回来受难呢？

答：每个法轮功修炼者都知道，我们的师父曾经说过这样的话，“我不在常人的情中，没有对世间名利的执著。我既然传出这个东西来，我就要为你负责，我就要把这个道理给你讲清。我什么都不求你的，我不会管你要一分钱的，我只是教你向善。有人问我，说：老师啊，你教了我们这么多东西，给了我们这么多，你求什么？我说：我什么也不求。我就是来度你的，我就要你那颗向善的心，能够提高上去。”（《法轮佛法（在悉尼讲法）》）师父是这么说的，也是这么做的。其实，人不会因为修炼了，他生生世世做过的不好的事，就可以一笔勾销。过去修炼界讲“一世修不成”，要“欠命还命”的，“物质是不灭的”，那么要偿还这些业力——不好的东西，就要有人来承担。那么，九年来法轮大法使全球上亿人身心净化，返本归真，是谁在为他们承担呢？不仅如此，在不公的对待下，在世人的误解和非难下，师父还一再告诫大家：“我们现在和将来都不会反对政府。别人可以对我们不好，我们不能对别人不好，我们不能把人当成敌人。”（《我的一点声明》） 在自身受到邪恶迫害时，师父还教导我们要向世人讲清真象，慈悲世人。其时，我们师父的伟大和慈悲并不需要以被迫害来反衬和证明。相反：我们师父的伟大恰恰在于对这场迫害的抵制和否定，这正是对一切正的因素负责的行为。要知道：逆来顺受是纵容邪恶，绝不是美德！

希望每一个中国人真正全面的了解法轮功，不要妄下结论，因为想当然地随便讲话也是要造口业的，对自己不好。古人讲慎言慎行，很有道理。

6、政府说不好，你干嘛还要炼呢？

答：首先，一个事物是好还是不好，并不由某个政府说了算，得由事实来说话。

第二，法轮功自1992年传出，短短九年时间，传遍50多个国家和地区，修者上亿，为什么只有中国一个政府说他不好，而其他国家政府都是给予褒奖？难道世界上所有国家的政府和人民都是傻子，正邪不分，就你中国政府聪明？！

最后，也是最重要的一点，法轮功教人向善，修者身心健康，道德回升，有何不好呢？

也许您会问，那为什么有那么多“练疯”、“练傻”、“自焚”、“杀人”的事呢？我善良的同胞，您怎么就不想一想，世界上其它国家有那么多的法轮功修炼者，怎么就没发生过一例这样的事？江总败类迫害法轮功之前，法轮功已在中国传播七年，怎么也没发生过一例这样的事？为什么一开始迫害，就一下子冒出来这么多骇人听闻的“惨案”？回想当年“文革”，国家主席刘少奇不是也被打成“叛徒”、“特务”、“内奸”、“工贼”，而且还“铁证如山”？善良的同胞，难道这不值得您深思吗？

7、你练别的功不行吗？干嘛非要炼法轮功？

答：既然法轮功好，我为什么就不能炼？再说，练什么功是每个公民的自由，哪个功好是客观存在，为什么一定要看谁的脸色违心行事呢？！

其实，很多学员在修炼法轮功之前，确实也练过、接触过许多别的功法。他们是经过认真的思考、实践、比较之后，认为法轮功是万古难遇的正法修炼，他们无不被法轮大法那博大精深的法理所折服，最终走到法轮大法修炼者的行列中来。

8、法轮功好你就在家偷着炼呗，干嘛非要出去呢？这不是自讨苦吃吗？

答：既然法轮功好为什么就不能光明正大出来炼，而要躲在家里偷着炼呢？一个心底无私的人为什么不能向自己的同胞、政府堂堂正正地讲真话？试问当你们的父母遭受不白之冤、饱受造谣诽谤的时候，你们是站出来护卫自己清白的双亲，还是躲藏起来明哲保身，或者是站到强权一边参与做恶？“慈父遭谤子不在，世人都会骂不仁。”作为深深受益于法轮大法的真修弟子，在我们慈悲伟大的师父遭受谣言恶毒攻击，福益身心的宇宙大法蒙难人间的时候，我们站出来，用最和平的方式，用宪法赋予公民的基本权利，依法和平上访，向中央政府坦陈利害，澄清事实。冒着被剥夺生命的危险也要让众生了解真相，给众生一次摆放自己将来位置的机会。善良的同胞，我们何罪之有？

在所有的宣传舆论都一边倒，而我们却被剥夺了依法上访的权利、一切言路受阻的情况下，我们没有采取任何暴力行为，只是寻找能说话的地方讲清真相，这能叫“闹事”吗？面对开除公职、党籍，面对残酷的拷打、非法判刑，我们仍然保持着和平理性，您见过这样“闹事”的人群吗？

这不是“自讨苦吃”，因为我们这样做并不是为自己，而是为还大法清白、还师父清白，也是为了您──我的同胞，能够明白真相，从而使您的生命有个美好的未来啊！

9、你们法轮功讲什么佛呀道呀，这不是宣传迷信吗？你们不要追求这些虚无缥缈的东西，要现实！

答：一谈到佛道神，有很多人就会说这是愚昧、迷信，认为是想象出来的、作为一种精神寄托的东西，说要现实，说多挣点钱比什么都强。

其实，宇宙浩瀚无边，佛道神多得数不胜数。这个“佛”就是由古印度语－－梵语音译过来的，其意思是“觉悟了的人、觉者”，哪有什么迷信色彩呢？佛道神是比人类更有智慧、更有能力的超常生命，他们生活在由很微观粒子构成的空间里，他们对人类社会一目了然，而人类由于智慧所限，却对佛道神的世界无从知晓。但我们人类不能因此就像“井底之蛙”一样，把我们不知道的东西一概称之为“不存在”“迷信”呀！其实，世界上许多有造就的科学家都是“有神论”者，象牛顿、爱因斯坦这样在科学上作出重大贡献的顶尖科学家，最终都发现了科学的局限性，相信“神”的存在。就是毛泽东，博古通今，可骨子里却是一个地地道道的“有神论”者。他的警卫部队“8341”就是他秘访一高僧后，由高僧命名的。他的“北上抗日”、“坐镇陕北”、“定都北京”等重大决策皆推《周易》、演《八卦》、寻僧道指点定的。

您会问：“那神为什么不显给我们看看呢？”因为人是没有资格看见神的，就好比地下的虫子看不见天上的云彩一样。云彩不会钻到泥土里让虫子看见的，虫子必须钻出地面才能看见云彩。同样，经过修炼开功开悟的觉者，不但能感悟到佛道神的存在，还能升华到佛道神的境界中去。

也许您会说：“可那些东西毕竟不现实，而科学却能给人类社会带来进步。”的确，科学给人类带来了现代化的生活方式，给人带来了方便与舒适。但是，我们也不能否认科学的发展也带来了环境污染、生态平衡的破坏、人类怪疾不断出现，科学甚至被应用于犯罪与战争。因为科学的发展无视道德的约束，无视神给人安排的生存环境和生存状态，它只满足人类的欲望。而人类的没有道德约束的欲望一旦乘上“科学”的快艇，就会驶向毁灭的深渊。人类科学的局限性还表现在：科学无法合理解释人类、自然、宇宙中存在的诸多现象；科学不能证实“神”的存在；无法探知人类所存在的这个空间以外的世界；无法证明宇宙中存在着“善恶有报”的天理……总之，人类的“科学”其实并不象一些执著于名利的人标榜的那么科学。

至于您说到：“要现实，过好眼前的日子最实际。”可是您想过没有，要“过好眼前的日子”，是不是应该有一个好身体、一个好的社会风气、好的社会制度、好的自然环境？否则，您一身的病、社会上歪风邪气盛行、环境污染严重，您的钱再多您会感到幸福吗？假如有一种方法，能使您身心健康、智慧通达，使社会道德回升，使大自然充满旺盛的生机，您会说这种方法不现实，与您的生活无关吗？当然不会！

这种方法现在已经有了，那就是法轮大法在世界的洪传。

10、如果我们加强法制建设、加强精神文明建设，不也能使社会风气根本好转吗？

答：法制建设也好，精神文明建设也好，它们只是通过外在的形式来约束、指导人们的行为，却不能从根本上改变人的私心。因此，在法律管不到的地方，在别人不知道的时候，人在种种私心的作用下，为了维护自身的利益，为了达到自己的目的，仍会做出不好的事情。不是吗？现今社会贪污腐败、坑蒙拐骗盛行；傍大款、包二奶已成为公开的秘密；随地吐痰更是“小事一桩”……人们已对这些现象习以为常。为什么会这样？因为人的道德低下，因为人没有心法的约束，因为人不相信“善恶有报”。因此，虽然法制建设“不断加强”，精神文明“常抓不懈”，可仍然阻挡不了世风日下。这足以说明外在形式的约束和宣传教育改变不了人心，也无法使社会风气得到“根本好转”。

江氏类吹嘘法制建设，可他在大肆迫害法轮功群众时可曾遵守过法律？！他还恬不知耻地说什么“以德治国”，可是他自己花费人民的血汗钱为自己买专机，把自己的毫无学术水平的儿子提拔成科学院副院长，同时下海经商，大搞权钱交易，江这么缺德，他凭什么“以德治国”？人没有道德，加强法制建设、加强精神文明建设完全是一句空话。

而法轮大法却能从根本上改变人心，使人道德回升。因为他使人明白“真、善、忍是衡量好坏人的唯一标准”（《转法轮》），使人相信“善恶有报”的道理，使人自觉地用道德约束自己的行为，从而使社会道德从根本上得到回升。

（十四）我该怎么做？

1、你干嘛非要给我讲真相呢？我又不想关心法轮功的事！

答：因为你是我的亲人，因为你是我的朋友、同事，因为你我是有缘人，我从内心希望你能有个美好的未来，而明白真相会给你带来福分，我当然要这么做了！

2、为什么明白真相会给我带来福分呢？

答：世界各国有很多古老而著名的预言都提到了法轮大法的出现、洪传和遭受迫害的事。然而，预言也暗示了当有一件事发生时，灾难将被化解，人类将通过一次淘汰过程后，进入一个辉煌的新时代。这件事就是法轮大法在世界的洪传，人类淘汰与否的标准就是对法轮大法的态度。因为法轮大法讲的是宇宙的理，任何生命反对、迫害大法面临的都是被宇宙淘汰。这件事不会因为人的观点和相信与否而发生任何改变，就像不管人喜欢与否地球都会照转一样。如果人们不能正确对待今天在中国发生的事，当法正人间那一刻到来的时候，一切真相大显，善恶有报皆成事实，那时再怎么后悔都将无济于事，而只能在无尽痛苦的灭尽中去偿还自己所造下的罪业。这就是我们为什么尽全力讲清真相的原因，我们不愿看到一个生命被谎言带入毁灭的深渊，我们希望您在明白真相后能作出正确的判断，从而给自己的生命选择一个美好的未来。所以说，明白真相会给你带来福份。

两年多来，千千万万大法弟子舍弃自我安逸，毅然捍卫着大法，慈悲善念救度着世人，其中也包括着你。为此他们被打得皮开肉绽，他们被折磨得死去活来，他们被逼得流离失所，他们甚至失去了自己的生命……可他们依然无怨无悔。善良的同胞们，难道我们面对他们的大善大忍不能有一点良知吗？！

3、对于法轮功的处境，我该怎么做？

答：在大是大非面前每一个人都有自己的立场，你是选择善，还是选择恶？对邪恶的漠视就是变相的纵容，就是在犯罪了，而每一份对善良的支持和善良的努力，都会成为对邪恶的一份窒息。所谓的“中立”其实是不存在的。每个人都要定位自己的态度：是支持正义？还是落井下石，助纣为虐？相信真正的有识之士会选择前者。而且要“兼善天下”，古人讲：救人一命胜造七级浮屠，当你看完一张真相传单把它传给别人时，如果他能因此消除了对法轮大法的仇视，在心中给“真，善，忍”一个正确的位置，那你就是救了他，这绝对是功德无量的善举，你也会因此而受益无穷,你的生命将有一个美好的未来。

如果您还会时常思索生存的意义，寻找生命的真谛，那么请您不妨读一读《转法轮》，相信会有所裨益。