无标题文档

VCD光盘刻录软件DiscJuggler简明使用教程

2002年2月14日

（一）概述： （二）安装： （三）制作镜像文件： （四）用镜像文件刻录VCD光盘：

（一）概述：

刻录VCD光盘与刻录普通数据光盘有很大的不同，我们刻录普通数据光盘可以用普通的拷贝动作粘贴到目标光盘，而刻录VCD光盘必须使用专门的刻录软件进行制作才能在普通的VCD影碟机上播放。这里推荐DiscJuggler，它不但支持SCSI和IDE的CDR而且还可以用内存模拟Cache，刻盘稳定性极佳，下面以DiscJugglerV3.50为例介绍VCD光盘刻录的方法。

（二）安装：

1、双击安装文件cdjf2.exe，如果系统提示你需要Restart your computer请重新启动计算机，运行安装向导：

2、选择上面的“I accept the terms in the license agreement”，然后选择下一步“Next”：

3、在“Registration Key：”中填入“CDJ3-281F-C929-4176-FU”：

4、选择“Complete”完全安装：

5、选择“Install”进行安装：

6、安装完成后选择“Finish”

7、系统提示你需要重新启动计算机，选择“Yes”

8、重新启动计算机后就会发现在桌面上出现了图标： ，双击运行它。

（三）制作镜像文件：

1、第一次运行会出现提示向导，我们可以关闭它，把“Show tips at start”前面的对号点击消失，然后选择“Close”：

2、制作镜像文件我们选择“CD Play to Recorder”，然后选择“OK”，以后运行时可以通过菜单中的“New”命令打开：

3、然后在左面的“Source”目标光盘中选择你的光驱，然后把你需要复制的VCD源盘放入光驱内，注意这里是光驱而不是刻录机，如果没有安装光驱也可以把VCD目标光盘放入刻录机内读取，并同时在左面的“Source”目标光盘中正确选择你的读取VCD目标光盘数据的刻录机：

4、在右边的“Destination”中点击按钮：

5、打开镜像文件的保存位置，注意此位置所在的磁盘分区一定要有800M以上的硬盘空间：

6、点击“Start”开始读取目标VCD光盘并在硬盘上刚才设定的镜像文件保存位置生成镜像文件：

（四）用镜像文件刻录VCD光盘：

1、通过菜单中的“New”命令打开“New Task”窗口，选择“CD Image to Recorder”后点击“OK”：

2、点击选择目标镜像文件按钮：

3、选择已经制作完成的镜像文件，打开它：

4、点击“Start”开始刻录VCD光盘：

这样刻录出的VCD光盘就可以在家庭的普通VCD机上播放了。