您好，现将法轮功的真相告诉您，请您认真看一看。

在不公的对待下得允许人说话，这是人的最基本权利。―――李洪志
    1. ◆什么是法轮功？
    2. ◆法轮功做什么？
    3. ◆法轮功为什么受镇压？

      4. 更详细的情况？请看下文：

    4. 法轮功简介
    5. 是“病”还是“业力”？兼谈疾病与道德。
    6. 法轮功有没有接受美国资助？
    7. 关于吃药问题
    8. 关于练功出偏的问题
    9. 一千四百例问题
    10. 关于更改生日的问题
    11. 关于敛财的问题
    12. 关于个人崇拜
    13. 关于马三家教养院
    14. 法轮功在中国是否影响了稳定？
    15. 自焚能“圆满”吗？
    16. 江XX为什么要镇压法轮功？
    17. 法轮功是不是宣扬“世界末日”？
    18. 为什么说法轮功不参与政治？
    19. 法轮功弟子为什么要去天安门?
    20. 何祚庥其人，“科学家”还是“科痞”？
    21. 最近哈尔滨万家劳教所15位女法轮功学员是自杀还是被迫害致死？

◆什么是法轮功？

法轮功是教人遵守"真、善、忍"的身心修炼，包含打坐等动作舒缓优美的五套功法。

◆法轮功做什么？

鼓励人们相信神佛的存在及善恶因果，从精神上向传统道德回归，最终达到与"真、善、忍"的同化。

◆法轮功为什么受镇压？

法轮功是有神论；主张诚实、讲真话、尊重传统道德；鼓励人们通过实践"真、善、忍"来获得身心的健康与升华；吸引了众多追随者。这些都是江泽民所嫉妒的，是它不能容忍和感到害怕的。

法轮功（法轮修炼大法）是由李洪志先生创编的佛家修炼大法。法轮大法是宇宙大法，佛法的根本，修炼者以"真、善、忍"为指导来律己修心，他们努力地去在各种环境中做好人，做越来越好的人，尽力摒弃各种不良思想与执著,如愤怒，焦虑，嫉妒和争名逐利之心。大法为所有善良的人们而传，愿所有善良的人们都能对大法有正确的认识。大法自1992年5月传出以来，为时不过9年，参加修炼的人已有上亿之众。他们之中，有农民、工人、商人、军人、教师、学生，也有机关干部、新闻工作者、工程技术和医护人员，还有为数众多的党政军领导干部以及专家、学者和文化艺术界的知名人士。在海外，法轮功遍及三十多个国家和地区，包括不同肤色，不同种族的修炼者。大法书籍被翻译成十几种语言在全世界流传。

为了表彰法轮功创始人所作出的特殊贡献，包括加拿大、美国等许多国家的各级政府对李洪志先生和法轮大法授以褒奖。正如加拿大总督伍冰枝在褒奖状中所写："遵循法轮佛法原则的女士们和先生们努力完善他们的身体和思想。他们希望与宇宙共生，体验内心的宁静。他们所修炼的功法和静坐远非他们学习以便掌握的某些技能，而是让他们作为人能够提高、进步的方法。他们修炼自心平和并与宇宙协调的意志，从而获得对他人的善心，帮助创造一个更开放、更容忍的社会。"

然而，近两年来,江集团不顾法轮大法令无数人身心受益的事实，悍然对真心向善的人们采取野蛮镇压，写下了人类历史上最耻辱的一页。江政府一方面血腥镇压，及残酷折磨法轮功修炼者，另一方面，利用一切手段造谣生事，栽赃陷害，欺骗国内外民众。但是，纸里包不住火，一切谎言及假象最终只能让人们看到江集团的无耻与邪恶。

下面就一些与法轮功有关的事实，以问答的形式于广大读者交流，同时，也希望大家将您感兴趣的问题提出来，让大家更好的了解法轮功。

法轮功简介

问：法轮功的功法特点是什么？如何修炼？

答：法轮功是佛家修炼法门，不是佛教，佛家功也不是佛教功法。法轮功是同化宇宙最高特性"真、善、忍"为根本，以宇宙最高特性为指导，按照宇宙演化原理而修炼，修的是大法大道。

法轮功强调心性修炼。修炼心性是长功的关键，心性多高功多高。心性包括德(德是一种白色物质)和业(业是一种黑色物质)的转化；包括忍；包括悟；包括舍，舍去常人中的各种欲望、各种执著心；还得能吃苦中苦等，还包括许多方面要修的东西。整个人的修炼过程就是不断去人的执著心的过程。

法轮功是完整的一套性命双修的修炼方法。除了修心，还有修命的部分，即炼动作(五套功法)，既修又炼，修在先，炼在后，动作是修炼圆满的辅助手段。不修心性只炼动作，不能长功；只修心而不炼动作，功力将受阻，身体也无法改变。有些人过去长期炼功不长功，修炼法轮功后才明白功是修出来的而不是炼出来的，心性多高功多高，过去炼功不长功的根本原因：

一是不知道高层次的法，没法往上修；

二是不知向内去修，不重心性修炼。

法轮功修炼是以法轮为中心。法轮是有灵性的旋转的高能量物质体，每天24小时旋转不停，自动帮助修炼者炼功。也就是说，修炼者虽然没有时时在炼功，而法轮却在不停地炼人。这是当今在世界上传出的所有修炼法门中唯独能够达到"法炼人"的修炼法门。

法轮功主要有以下八个特点：

(1)修炼法轮，不炼丹，不结丹；

(2)人没有在炼功，法轮却在炼人；

(3)修炼主意识，自己得功；

(4)既修性又修命；

(5)五套功法，简单易学；

(6)不带意念，不出偏，长功快；

(7)炼功不讲地点、时间、方位，也不讲收功；

(8)有 师 父 法身保护，不怕外邪侵扰。

《转法轮》是指导修炼的大法。法轮功圆融明慧，动作简练，大道至简至易，在理论上完全不同于传统的修炼方法，不同于各家、各门派的炼丹学说。法轮功的功理功法尽在李洪志先生所著《转法轮》一书中，学者自变。反复通读《转法轮》，是法轮功的主要修炼内容和形式，是每天必修之课。

法轮功的修炼形式。主要是学法(即读《转法轮》)和集体炼功，学员相互交流切磋修炼的感受和体会。

问：法轮功为什么传播的如此之快、之广，又为什么如此受人们的喜爱?"

答：原因很简单，就是因为法轮功是正法修炼，修炼者受益无穷。

(1)简单易学，无需费用

法轮功功法简单易学。五套功法动作简洁明了，适合现代人在繁忙的工作与生活之余修练。

另外，法轮大法的所有活动都免费公开，包括教功，参加九天学习班，集体炼功学法等。世界各地的任何人都可以在互联网上找到自己家附近的炼功点(但是，由于众所周知的原因，在中国大陆人们已经被剥夺了这种基本权利)，参加集体炼功学法。在海外各地书店，您都可卖到《转法轮》等大法书籍，也可以在图书馆借阅或在互联网上免费下载。

(2)道德升华，处处做好人

法轮功修炼直指人心，要求学员首先从常人中的好人做起，成为一个善者，做到慈悲心常在，无怨无恨，以苦为乐，进而升华到做事先想到别人，修成无私无我、先他后我的境界。心性修炼是第一位的，心性多高功多高，这是绝对的真理。因此，法轮功学员都能自觉地按照功法的要求，同化宇宙最高特性"真、善、忍"，严于律己，宽以待人，对自己负责，对社会负责。在工作单位，他们敬业爱岗，服从领导，任劳任怨，无私奉献；在社会上，他们遵纪守法，道德高尚，诸恶不作，一心向善；在家庭，他们尊老爱幼，互敬互爱，和睦相处，邻里团结。他们对名利看得很淡，不争不斗；遇到矛盾向内找，先找自己的不足，即使受到委屈，也不计较，无怨无恨。他们在日常言行中，注意不断克服自己的妒嫉心、显示心、争斗心和欢喜心等各种不良心理，处处做好人。

(3)心性提高，祛病健身效果显著

法轮功学员中，许多人原来是有病的，有的人甚至就是为了治病才来炼法轮功的。当他们明白了法轮功的法理，放下有求之心，注重心性修炼时，随着心性提高，功就在长，层次就在提高，身体就在净化，无意中就达到了无病的状态。法轮功是修炼，不治病，但只要真修，祛病健身的效果是非常明显的。

(4)对社会负责，做有益社会的人

法轮功学员心怀真、善、忍，对人、对事都有自己的心性标准，有益社会的事他们抢着做，做了好事也不留姓名；无益社会和伤害他人的事绝对不做。这就是法轮功学员的思想境界。前些年，在国内赈灾捐款中，许多学员捐款上万元，而报纸、电视屏幕上留下的名字却只有"法轮功学员"。

在大法中受益的人们口传口，心传心，使法轮大法会在这么短的时间内，在世界范围内广泛流传。

问：法轮功的治疗效果是从心理暗示而来的吗？

答：多数法轮功练功者在练功之前身体有这样、那样的病症。有的还是疑难病症。他们在练法轮功之前就常上医院，也练过各种其它气功。（法轮功是92年才出现的功法。）

以我们身边的学员，渥太华的一位学员为例，她仅炼法轮功一年，困扰其多年，曾经使她痛不欲生的红斑性狼疮，风湿性关节炎等疾病就完全消失了，连老年斑都不翼而飞。她修炼前，为治病曾经看过中医，西医，甚至尝试过其它气功，都没能使她摆脱病痛。如果说心理暗示，那么这样多的治疗手段，应当说已经给了她足够的心理暗示，但为什么就不祛病呢？可见心理暗示之说是不正确的。

两年前,据北京几大区的辅导站对12731名学员健身功效状况调查分析，在12731名学员中，炼功前有93.4%(11892人)的人是有病的，有的患一种或两种病，有的患三种病以上；炼功后祛病健身效果的总有效率达到99.1%(包括有所好转、基本好转和完全康复三种情况)，其中58.5%(6962人)的人完全康复。平均每年每人节省医疗费3275元，一年节省4170多万元。另据北京某辅导站对584名学员调查，结果表明：96.5%的人原有症状消失或明显好转；87.6%的人炼功后不再求医问药。医药费由原来人均每年3500元降至70元左右。以上两份调查报告，都说明了法轮功修炼不仅使学员普遍得到祛病健身的益处，而且为国家、个人节省了大量医疗费用开支。许多学员高兴地说："自己不受罪，儿女不受累，节省医药费，有利全社会。"

试问,简单的心理暗示能够起到如此神奇的效果吗?

是"病"还是"业力"？兼谈疾病与道德。

答:官方批驳法轮功重要的一点是"生病从业力而来"，认为是迷信。关于这个论点，释伽牟尼佛在大藏经中无数次地告诫他弟子：人有恶业，要行善吃苦才能消业。耶稣也明确告诉他的弟子：要消除心中的罪孽，才能返回天国。"人是有罪的。"释伽牟尼佛也明确告诉弟子"病从业生"，讲了吃药与病业的关系，释佛这样做是告诉他的弟子，如果不想修炼的弟子，生病了也还是要吃药。在《圣经》中，有许多耶稣治病的奇迹，一位妇人血崩多年，牵着耶稣的衣襟，病立刻就好了。

事实证明，随着现代科学技术的发展，疾病不但没有因科技的进步而减少，相反，新的疾病却在不断地增加，人类在科技上的努力也只能在一定程度上达到缓解、暂时抑制疾病的效果。

有本古代医书这样写到：上古之人皆百岁而逝，中古之人道德稍逊，故半百而逝。它把中古时代的人活到半百就夭折的原因归为"道德稍逊"。

无独有偶，记得曾从广播中听到这样一条报导，说美国等发达国家的医学工作者进行了一项社会调查，发现患不治之症者，以争权谋私、害人利己、孜孜不倦地争斗等不道德者居多。报导最后提议人们应多多为善。当今的现代科学仪器可以证实，如果一个人无恶不作，心眼狭窄诡计多端，无时无刻都在算计别人，或一个人百病缠身，病入膏肓，用现代色谱照相机就可以照出他身体周围是灰灰黑黑的；而一个人品德高尚，处处为他人着想，吃苦耐劳，光明磊落，用色谱照相机拍下他的照片，发现他身体周围是色彩缤份的，不同的人有不同的颜色。用特异功能可看出一个人身上所带的光环色彩。

中医讲：正气存内，邪不可干。恬淡虚无，病安从来。那意思是说，心存浩然正气，则邪气不能侵害。心中恬静而无贪欲，疾病又如何产生？现代医学研究发现，将人暴怒时发出的气溶于水后给小白鼠喝，小白鼠很快就会死去。而且发现人在想或做坏事时，人体内就会产生一种不好的因素，久之就会影响身体健康。

法轮大法开天辟地头一次揭示了导致人一切不幸之根源就是业力。"白色物质和黑色物质之间有一种转化过程。人与人之间发生矛盾之后，它有一个转化过程。做了好事得到白色物质――德；做了坏事得到黑色物质――业力。还有一个承传过程，有的人讲是不是前半生做了不好的事情？还不一定都是这样，因为人积的这些业力不是一生一世的。修炼界讲元神不灭。如果元神不灭，那他可能就有他的生前社会活动，那么他在生前活动中可能欠下过谁、欺负过谁，或者是做过其它不好的事，杀过生等等，那么就会造成这种业力。这些东西在另外的空间它会往下积，总是带着，白色物质也是这样，不止这一种来源。还有一种情况，家族中、祖辈上也可以往下积。过去老人讲这样一句话：积德呀积德，祖上积德；这个人在失德呀，在损德。那话讲得都非常的对。现在常人已经听不进去这句话，你跟那些年轻人讲，说缺德少德的，他根本不往心里去。其实它的意义确实是很深的，它不只是近代人的思想和精神标准，而是真正的物质存在，我们人的身体这两种物质都有。"（《转法轮》）

修炼法轮大法，要求炼功人要重德修炼，时刻要按修炼人的标准要求自己。不断提高自己的心性，消去业力，才能真正达到祛病健身的目的。

法轮功有没有接受美国资助？

答：事实上，法轮大法没有收到，也不会接受美国政府的资助，每一名美国国会议员和新闻记者都知道并可以独立证实此事。

2001年3月7日，北京晚报称物理学家何XX在中国的议会开会期间，在科学家分组讨论会议上说，美国国会已经出资"数千万美元"支持法轮功。报纸引述了何在全国政协科学家座谈小组上的话说，"核心成员是法轮功的专职人员"。何说："据我所知，美国国会出于别有用心的动机，捐赠给法轮功数千万美元做为活动经费。"

对这个公然的捏造，何没有提供任何证据，因为根本就没有证据。

同时，驻北京的美国官员说，他们从未听说任何关于美国资助法轮功的宣称。

何XX的指责实际上是不惜牺牲外交关系，有预谋地在中国国内煽动民族主义情绪，为使用更加残酷的手段镇压中国的法轮功修炼者而鸣锣开道。

近两年来，江XX犯罪集团不择手段地打压信奉"真、善、忍"的法轮功，欲置之死地而后快。可是阴谋没有得逞，却遭到国际国内越来越强烈的反对，受到有正义感的人耻笑。很多人因此认识到法轮大法是正法，有的开始得法走上修炼的路。在残酷的镇压面前，国内的真修弟子没有被打下去，而是更加清醒与坚定了。国际上修炼法轮功的学员也是越来越多，现在大法已在世界近五十个国家和地区洪传并受到广泛的欢迎和褒奖，在这些国家已有数已百计的地方政府纷纷宣布"法轮大法日"、"法轮大法周"、"法轮大法月"、"李洪志日"，以此感谢李洪志 师 父 、欢迎修炼法轮大法的群体、从正面肯定了"法轮大法"劝人向善，使社会道德回升的魅力，却没有一个国家反对法轮功。难道这么多国家都没有分辨正邪的能力吗？为什么在中国以外的国家里，法轮功会受到如此欢迎呢？这不是几句谎言所能掩盖的了的。

最近，江XX又出新招，说法轮功有国际背景，受所谓国际反华势力的操纵，煞有介事地编造"美国政府资助2000万美元办网站、办电台"的谎言。这里有两个明显的漏洞。其一，既然有这么大一个"反华势力组织"，那么他们的总部在哪里？江XX总不至于连摸清"敌人总部"的门牌号码的能力都没有吧？其二，美国政府资助美金是要得到国会批准的，何况2000万美元不是个小数，现在连最初提供此消息的人都推说没有证据表明此事，只是听说而已。其实法轮大法弟子只是修炼，不参与政治，也不会投靠任何政治势力，这是大法中已经讲明白了。法轮大法网站、电台都是大法弟子用自己个人收入办的，这在常人不好理解，但你仔细想一想就不难明白。大法弟子得法修炼后懂得了人生的真正意义，为了证实大法，为了救度更多的世人，他们会不惜一切财、物，甚至自己的生命。99年纽约法会，一个学员一下拿出很多钱支付场租。国内学员为了证实大法、救度世人，因上访、讲清真相、揭露邪恶而被开除公职、流离失所、妻离子散、倾家荡产、甚至付出自己生命的都大有人在！正的力量是无限的，是无私无畏的，这是江XX想不到的，也是迫害大法的邪恶最惧怕的。

关于吃药问题

问：中央电视台录像带上有"李洪志说法轮功学员不准看病"？

答：录像带是剪辑的断章取义的表面之词。原来的演讲是：法轮功学员不可以以气功替别人治病、看病。

问：法轮功究竟有无不准学员吃药？

答：当你看遍全部李洪志先生的《转法轮》及有关书籍时，你会发现绝对没有一句"不准学员吃药"的话。

问：法轮功对吃药的看法？

答：李洪志先生讲了吃药与修炼的关系，并强调法轮功不是用来治病的。

问：据我所知，绝大多数法轮功学员确实不吃药？

答：许多学员炼功以后，身体变好了，自然就不吃药了。

问：法轮功既然不是来治病的，为何学员又要强调练功可以祛病健身？

答：中国的气功究竟可否祛病健身？就如中国的中药、针灸一样，只要是中国传统的健身、治疗方法，自然有其医疗效果，这是不可否认的事实。法轮功注重修炼，气功的动作是辅助手段，自然也有祛病健身的作用。

法轮功学员修"善"，与人为善，心胸开阔，很多人修炼以后都实实在在地经历了从长年累月无奈地面对"百病缠身"或者"沉疴顽症"的状态飞跃到"无病一身轻"状态的过程，他们很自然地希望更多的人能够通过修炼彻底摆脱人类疾病的困扰。

当然，法轮功再三强调，如果不懂得修炼的含义，不真正去提高心性，只是抱着治病的目的，天天光练这几套动作，那是没有用的。每一行都有每一行的章法，中西医吃药不还讲究一些个"服药须知"吗？何况是修炼这种自古就被公认为高深莫测的事呢？

关于练功出偏的问题

问：中央电视台举了十几个练功出现问题的例子，并说......

答：电视上照的都是精神病人说自己是练法轮功的，或是精神病人在剖腹找法轮。请问精神病人说的话可以当凭证吗？疯话能算数吗？

问：练气功是否会走火入魔或得精神病？

答：任何一个国家医学上研究精神病患者，绝不会归成一项单一的原因。精神病患者或有家族历史遗传，或是神经很脆弱，不能适应社会的压力，或是感情上受到打击，或是从小心理就不平衡，或是家庭不健全，等等，种种原因都可能导致精神病发作。据官方报道，中国现在精神病的发病率是相当高的。如果一个原本就有精神病潜在性的患者，碰巧学了气功，能说成练了气功就变成精神病了吗？国家干部也有患精神病的，我们能说当了国家干部就会变成精神病吗？

问：听说<<转法轮>>书中有强调精神病患者不要来学法轮功，是否法轮功确实不适合精神病人练？

答：的确不适合。因为法轮功要求学者主意识要强，要清楚的知道自己在修炼，不可以象其它功派中"恍兮惚兮"地练，而精神病患者和潜在患者主意识弱，容易受到干扰，无法在修炼中把握自己，所以我们 师 父 根本不赞成精神病人学法轮功。这是非常明确地被强调的，所以学员一看就知道电视台上那些精神病人根本就不是炼法轮功的。

问：为何法轮功不会走火入魔？

答：法轮功不讲发功、收功、接功，炼功时也没有意念，没有意守，只讲堂堂正正、明明白白地提高心性、不断地去掉执著心，做一个真正的好人。请问明明白白地做好人怎么会走火入魔？怎么会成了精神病？

一千四百例问题

问：中央电视台还说至今已有一千四百人死亡或精神病？

答：那是镇压法轮功的人自己编造的宣传舆论。对于法轮功残害人命的认定，中国政府既是原告，又是法官，还兼任了侦破和检察工作，法轮功学员没有任何说话的机会。

(1).没有按照炼功人的标准做,不算真正的大法修炼者.

炼法轮功可以达到祛病健身，但不是为祛病用的。不修炼心性，光炼动作不算法轮功学员，也不能祛病。有些重病人，虽然修炼，但没有按照炼功人的标准做，病发而死，或到了天年而寿终，硬要说是炼功致死合理吗？

例如,被算在所谓"炼法轮功致死的1400多人"之列的马锦秀(http://package.minghui.org/gb/0001/Jun/29/truth_1.html#5),据其子女讲,她曾患有严重的严重糖尿病,痛不欲生,修炼法轮功后,身体有了奇迹般的变化，糖尿病等症状全无，身轻体健。她逢人便说，法轮大法太好了。她的很多亲朋好友对此都可以证明，街坊邻居也都可以证明.但据其子女讲,她在后来的修炼中,并没有严格按照炼功人的标准要求自己.造成最后的不幸.

(2).用精神病人栽赃陷害

法轮功明确规定危重病人和精神病患者不宜炼功.法轮功创始人在面授班期间更是多次规劝危重病患者和精神病患者离场，并晓之以理。精神病患者因为不能明明白白地按功法的要求守心性、提高自己，所以即便学炼也很难真正成为法轮功弟子。修炼讲"修在自己，功在 师 父 "，没有 师 父 管根本修不成，只能还是个普通人，而普通人的生老病死只能按照普通人的规律发生发展。

例如,河北省任丘市青搭乡张各庄村民朱长久，自九七年开始患精神病，其妻边立新经常发现他精神恍惚及胡言乱语，言行异常，但今年初病情有所好转。九九年七月，中共镇压法轮功后，其父亲朱振虎将他的法轮功书烧掉，村干部及乡派出所公安又天天找他谈话，在巨大压力下，朱长久旧病复发。十一月二十五日，他不穿衣，赤条条的，整天傻笑，两眼发直，翌日(二十六日)凌晨，他突然用铁锤将父母杀死。但官方不顾事实,蓄意编造,说朱长久因炼法轮功导致精神病,并犯罪.

(3)张冠李戴,捏造事实

为了配合邪恶镇压的政治需要，国内媒体不惜篡改事实真相，编造谎言，蒙骗广大人民群众。

成都一老人得了病，住在四川某医院，老人病势严重，且医疗费告罄，将被医院停药，一记者模样的人对老人讲："你就说你是练法轮功练出来的病，医院就不停你的药，你的医疗费也有地方报销了。"老人说："我没炼过法轮功！我都病得这么重了，还做这种没良心的事？太缺德了。"他断然拒绝了。当晚，他想小便，就起来去上了厕所，回来一想："我今天怎么了？我都下不了床的人，今天怎么能自己上厕所了？"他又惊又喜，对亲友及病房的人讲：是不是法轮功的 师 父 管我了？！大家都觉得不可思议。第二天，他对医生说他的病好了，医生不信，说不可能，是回光返照，再观察几天。几天过去了，老人的病真的好起来了，医生也无法解释，只好让他出院了。据悉，医院中有其他个别病人也遇到类似情况，但他们同意记者以自己为例做报导或作出统计数据上报，说自己是练法轮功得的病，交换条件就是报销医药费，可是出院后，当他们再找有关的派出所，竟无人承认有报销一事。只好拿着一堆发票发愁。

(4)被迫害致死,也要收入"1400"例

为了达到使学员放弃修炼的目的,江集团还采取了将被迫害致死的学员,栽赃法轮功的卑鄙伎俩.

黄欣金，女，40多岁，甘肃省武威县西阳小学教师。因炼法轮功,公安经常到她家，强迫她写与法轮功决裂的保证书，她宁死不写。公安通过教委对她施压，被开除教职，停发工资，丈夫也对她进行迫害，欧打。后来公安把她送进精神病院，进行了20多天惨无人道的迫害，折磨，回家后被软禁起来不让与任何人接触，十几天后的一天早上，她们家人说她跳楼了，她丈夫报告了公安局，摄了影，上了电视说，炼法轮功炼出了精神病，跳楼摔死了，没有任何法医检查就火化了。她留下遗书，最后写着 师 父 的话，"生无所求，死不惜留，荡尽妄念，佛不难修"。可想她头脑是清醒的，根本没有一点精神病，她的死完全是公安对黄欣金的迫害与摧残造成的。

还有这样一件事：7月22日以后的一天，某有线电视台的工作人员来到位于该市的某医院，找到一个病人，将一张纸条递给病人，让他背下来。纸条上写的是因炼法轮功而身体不好的话。病人说，我对法轮功不了解，电视台的人说，没关系，只要按照条子上的话说就行。后因病人背得太生硬，就让他按条子的意思，用自己的话说，并将其录像。

为了搞出那所谓的"1400例"，多少人下了多少功夫、做了多少手脚，现在对大众来说还是未知数。

对于法轮功残害人命的认定，中国政府既是原告，又是法官，还兼任了侦破和检察工作，法轮功学员没有任何说话的机会。

问：我想这一千四百人中总有真的吧？

答：中国政府动员了所有的力量，在全国各地一共收集了一千四百个案例，不说其中已经揭露出来的公开收买、张冠李戴、颠倒黑白的例子，姑且当它是真的。那么在这个完全假设的前提下，法轮功自一九九二年传出，到一九九九年为止一共七年。中国官方原说有一亿人练，又改成六、七千万人练，又改成两、三百万人练。如果七年内死了一千四百人，那么平均一年死两百人。若只有二百万人练，死亡率是万分之一，若一亿人练，则死亡率是百万分之一。

问：那么法轮功学员的死亡率确实很低了？

答：是的。从初学者很多都是顽症、绝症、复杂病症的情况，和这个假设前提下算出的每年平均死两百人来看，法轮功学员确实身体健康，炼功绝对不次于任何的医疗手段。但是，这里我们还是要一如既往地强调法轮功是以修心性做好人为主，祛病健身是副产品。

问：听说法轮功学员认为有 师 父 法身保护可以不死？

答：如果有人那么说，如果不是误解就是别有用心。法轮功学员的确相信 师 父 的法身在保护我们修炼，至于死亡问题，李洪志先生在书中特别提醒道："我们还有一部分学员有一种错误认识，觉得一炼了法轮大法就像上了保险了，不会肉身死亡了。我们是性命双修的功法，修炼者可以一边修一边延长生命，但有些人在世间法中修得不够精进，老是徘徊在一个层次中，很吃力地提高了一个层次后，结果又徘徊于这一层次中。修炼是严肃的，所以很难保证在原定的天年不寿终的。"

关于更改生日的问题

问：为何要改生日？

答：文革时，政府把李洪志先生的生日写错了，不过改正回来而已。对中国社会这方面的常识稍有了解的人都很容易理解这一点。把错误的生日改过来何错之有？

问：为何改的生日刚好是释迦牟尼的诞辰？

答：有人认为李洪志先生有暗示释迦牟尼佛再世的意思，请问在圣诞节那日出生的就都是耶稣再世吗？又请问有无罪犯也是同一天生日呢？而且中国宣传机构的批评说"李洪志吹嘘自己比老子、释迦牟尼、耶稣还要高明"，如果真是这样，请问既然他认为自己比释迦牟尼佛还要伟大，为什么却要暗示自己只是释迦牟尼佛的转世呢？可见,官方的这两项自相矛盾的指责,根本没有任何事实根据.

其实，李洪志先生在书中再三讲明他所传的佛法不是释迦牟尼佛时的佛教，与释迦牟尼佛毫无关系，他为何要暗示他是释迦牟尼佛呢？你可以问任何一位法轮功学员，他们都没有视李洪志先生为释迦牟尼佛转世，也没有联想他的生日与释迦有关系，倒是反对他的人有心在此做文章。

关于敛财的问题

问：李老师办班是如何收费的？是否未纳分文税款?

答:有宣传说李老师办班未纳分文税款，这也是完全违背事实的。法轮功1992年5月开始传功，立即向中国气功科学研究会汇报了传功的目的、内容，得到了中国气功科学研究会领导的肯定。在北京多次办班都是由中国气功科学研究会主办，多次有领导讲话总结，批准为向全国、全世界推广的好功法，并接纳为中国气功科学研究会的直属功派。当时，商定由中国气功科学研究会主办的学习班由主办单位纳税。后来法轮功办班不断积累经验，从1993年下半年开始，与承办单位一方都有正式协议。由于地区不同，税收规定也不一样，因此，法轮功分会把办班的总收入分成，给承办一方增加了10％，即提高到40％，这样，就把该交纳的税金都由承办一方同时交纳。这种做法，承办一方也很高兴。法轮功办班10天为一期，收费标准为新学员人民币40元(折合5美元)，老学员（反复听课的学员）人民币20元（折合2.5美元），这是全国气功办班中收费最低的。因为与当时社会上其他气功班收费标准形成很大反差，很多气功师都对次有意见。中国气功科学研究会多次要求李老师提高学费，但李老师为了照顾学员的经济能力,拒绝了.

问：法轮功不准学员收费，他自己则收费？

答：李洪志先生在《转法轮》书中也明白写着，初期办班传功，因为要印书，印资料，租场地，收了很少的费用。一九九四年底，《转法轮》一书出版后，他就没有再办班收费。

问：李洪志在美国有无收费？

答：前面已经说过，自九四年底后，李洪志先生在国内国外都不再办班收费，学员都是义务教功，举办法会，李洪志先生也不收分文。

问：那李洪志是如何生活的？

答：稿费及版权费。李洪志先生的著作《转法轮》在大陆出版后，他所获得的全部稿费只有2万多元人民币，这是有据可查的，在《转法轮》等法轮功书籍遭到中宣部等部门的禁止出版之后，社会上盗版横行，在整个中国大陆李洪志先生再没得到过一分钱稿酬。再者，所有法轮大法的书籍和音像资料一直都可以从国际互联网上免费下载，拷贝、复制都可以，图书馆有借阅，而且不是专利指定的出版商，只要排版没错，我们也可购买，试问哪一个敛财的人会这么做呢？况且《转法轮》一书的市场价为人民币12元，而最近出的一本攻击法轮功的书却卖几十元，谁在敛财，一目了然。从常识上讲,难道畅销书的作者就不该从自己的著作中取得合法收入吗？

问：听说李洪志在长春、北京、纽约都有豪宅？

答：很多人有红眼症。李洪志先生凭着自己的合法收入（版权费和稿费）在长春有一套公寓，在北京借了个房子办公用，在美国有一小小单元的镇屋，就成了天大的罪过了？再说大陆报纸电视上渲染的那些房子到底是谁的，真正的知情人、电视片摄制者、报道撰写者等等，哪个心里不另有一本帐？

所谓长春毫宅，实为大陆公安撬开和他姓名相差一个字的人的家门，搬进佛像和金银珠宝，炮制出的一幕假象。

在媒体播放"李洪志长春豪宅"之前，该人曾对别人说："他们借我房子不知道要干什么，我回家时见房子里摆满了豪华家具。"（据熟悉这个人的人说，在开运街，该李为儿子准备了一套新房，刚刚装修完）。当电视播放"长春豪宅"（开运街5号）之后，该同名李洪志才明白了借房原因，此后再也不敢提及此事。

另外长春许多老弟子都曾去过 师 父 家，除床和生活必须品外，什么都没有，非常俭朴。地点也根本不在开运街。"李洪志长春豪宅"的报道完全是为了镇压而张冠李戴的卑鄙伎俩。新闻媒体是政府脸面形象，如此不讲职业道德，完全成为某个人的独裁工具，让广大人民如何相信？

人们可以发现电视节目中桌子上竟摆了烟灰缸，真正修炼的人谁能相信呢？不信，在李洪志先生的《转法轮》一书中有关于修炼人不该吸烟的明确论述.

至于说纽约豪宅,身为当事人的John.Sun,最有发言权.他撰文写到:《华尔街时报》11月1日刊登了一篇有关法轮功创始人的文章，其中花了相当笔墨突出一幢坐落在新泽西州郊外、价值58万元的赠房。我是赠房的当事人，觉得该文章中有些要点交代得不够准确、清楚，容易引起误导，故在此做如下澄清和补充说明。

我是一名法轮大法修炼者，已经修炼三年了，深知以自己永久的生命都无法报答 师 父 所给予我的一切。我知道 师 父 现在位于皇后区的住所靠近机场，因很多飞机频繁起落，甚至晚间都非常喧杂。为了让 师 父 在人间传法时有一个较好的居住环境，今年(1999年)5月我自作主张，以师母的名义在新泽西州买下了一幢58万元的房子。

决定给 师 父 买房子的时候，我知道他们是不会轻易接受的。那段时间 师 父 正好在外地没有回来。由于师母完全不懂英文，我就以其他理由让师母在购房文件上签了字，所有款项都是由我来支付。

不久他们便知道了真情，于是坚决拒绝接受这幢房子，并严肃地要求我立即将产权转到我自己的名下。当时我很不愿意，所以一直拖到7月份才通知律师开始办理过户手续。

8月份该房已正式转到我的名下，有地契为证。由于种种原因，当地政府的公共电脑记录往往要等几个月才会更新，所以当《华尔街时报》记者8月份查电脑时，有关记录仍是未过户前的状态。

以上是事情的简单经过。其实在我之前就有世界各地的学员曾提出给 师 父 好的住房和居住环境，但都被 师 父 一一婉言谢绝了。如果 师 父 愿意的话，完全可以住上比这58万更好的房子。只是非常遗憾，我本来想办件好事，却反而给 师 父 添了麻烦，借此机会向 师 父 和其他学员致以深深的歉意。

江XX政府大肆污蔑李洪志先生在海外过着怎么样的生活．《华尔街时报》文章出来后，江政府更是借题发挥,造谣中伤.

问：关于轿车？

答：更是离谱。法轮功学员遍及各地，各行各业都有，他所到之处，弟子尽地主之谊，执弟子之礼，开轿车接送他，就成一些人造谣的材料："李洪志用别人的名字买了好几部轿车。"

问：有无用各种名义募捐？

答：没有。其实何必要费心费力地编造各种名义募捐呢？正如李洪志先生说："有人说我敛财，全世界有一亿学员，如果我要每人给我一块钱，每个学生都会高高兴兴地给老师，那么我马上成了亿万富翁，还费那么大力气干什么？"

问：各地开法会的钱那里来的？

答：有人造谣说法轮功受美国的某种势力的补助，我只听说美国与两岸有政治献金的问题，还没听说美国会倒贴法轮功。各地法会或广告等钱，都是筹办学员用个人收入负担的，完全是自发行为。法会对社会公开，完全免费。

问：李洪志卖书及录像带也相当多？

答：所有法轮大法的书籍和音像资料，一直都可以从国际互联网上下载，拷贝，复制都可以，李洪志先生若要敛财，何必如此？

问：他到底有无发财？

答：他有无钱财实在与我与你都无关。我所认识的任何一位学员，为了学法轮功，除了花几元钱买了书及磁带外，都没有再花任何钱。市面上的任何功法都要收费，哪怕是一般会议也要收费。如果他们都是合法的，那么李洪志先生不收费又怎能算是敛财呢？中央电视台别有用心地说李洪志先生发财了，挑逗人们自私嫉妒的不良心理。

现在的社会，医生给人看好病病人送礼表示感谢是常情，政府干部为人办了事收到谢礼也是当然。而我们的 师 父 为我们这多弟子带来了巨大的身心健康而不肯收我们一分钱，象他这样的正人君子如果有钱也是正道，为什么有些人那么不希望别人有钱、生活得安康呢？

关于个人崇拜

问：你们的 师 父 比老子，耶稣，释迦牟尼还高明吗？

答：我们从没如此说过。 师 父 只是阐明宇宙的最高法理是"真、善、忍"。有的学员曾经研究过老子，读了李老师的书后，豁然明白了老子的理，有的学员曾经是虔诚的基督徒，读了书后，明白了圣经中耶稣讲的话的背后有更高的真理。有的佛教徒读了书后，也明白了佛经中那些玄而又玄的经文。就这样，在学员们的心中，都认为我们的 师 父 确实是伟大的。我们不需要比谁是最伟大的，因为那是对佛道神的不敬。

问：法轮功有"搬运、定物、思维控制、隐身"等功能吗？

答：在修炼界，你说的这些功能很平常，它们只是对常人社会来说显得很玄罢了。对真正修炼的人来说，不是什么值得吹嘘的事。再说，法轮功只是解释大小周天通了后，人就可以有搬运、起飞的功能。 师 父 从来没有说过他自己有还是没有，而且他还不准学员有追求功能的心。我们只是按照 师 父 讲的"有心炼功,无心得功"去做,所以学员只是了解修炼中有这种现象，并不刻意去追求这些功能。

问：听说学员一旦学了法轮功以后，必须与其它功派一刀两断？

答："专一"的问题是任何正法修炼中都必须严肃对待的一个基本问题。当然，想利用气功祛病健身和赚钱的那些功法不包括在内。"专一"是你能在自己选定的一门中修出来的保障。就好比你不可能是佛教徒同时又是基督徒一样。李老师说你也可以学其它功派，但是要专一。

问：听说法轮功学员不但要炼功，还要不断"学法"，反复通读《转法轮》一书？

答：法轮功是修炼，要求弟子不断提高心性，做一个比好人还要好的人。由于是在常人社会中修炼，为了抵制社会大染缸的污染，所以要不断地学习法轮大法的法理，学《转法轮》一书来提醒自己，不要随波逐流，一切以真、善、忍的标准来衡量自己约束自己。中国政府讥笑学员被洗脑，请问学员被洗去不良思想做个道德高尚的好公民，有何不好？

问：《转法轮》一书为何吸引了这么多的学员？

答：《转法轮》整本书从各个角度，如史前文化、现代科学、西医中医、治病原理、气功现象等等方面，阐明唯有提高心性、不断以宇宙的根本特性"真、善、忍"来对照自己，才是修炼大道。这本书打动了人的善良本性，启发了人的最根本的愿望，而且越学越广阔，所以人数越来越多。

问：法轮功如何规范学员，搞教主崇拜？

答：法轮功没有教主，也不搞个人崇拜。李洪志先生连中国拜师的礼节都免了，他还说，你天天练动作，不修炼心性根本不是我的弟子。他只是讲出了修炼的道理，告诉我们怎么修才能真正修到高层次上去，根本没有规范任何一位弟子该如何去崇拜他。一切都是以法为师，围绕修炼心性、提高层次的修炼而进行。

问：为何中国政府要说他搞"教主崇拜"？

答：其实这个问题应该问中国政府，因为是他们硬要这样说。从我们学员的角度来讲，那是因为中国政府不了解为何有这么多知识分子会学法轮功，有这么多党政军干部会学法轮功，社会各阶层都在学法轮功！吸毒的闹事的犯法的也加入进来学法轮功，而且学了之后出了很多"浪子回头"的动人事迹！海外有这么多博士、硕士、中西人精英在学法轮功！害怕法轮功的那些人想不通，他们以为是因为李洪志先生神化自己，使修炼者臣服于他。而事实正好相反：李洪志先生明确告诉学员：修在自己。有些学员想握握他的手就想长功，祛病健身，这是笑话，你不去实修，提高心性，谁给加都加不上。

关于马三家教养院

谁都不会忘了沈阳那个罪恶的把女学员扒光投入男监狱的马三家，那个令人发指的使用了一切手段折磨法轮大法学员的人间地狱。这些学员被送到马三家之前，教养票上明白写着可以上诉，但警察们说："虽然写着可以上诉，死刑犯可以上诉，但你们法轮功不可以上诉。"齐玉玲，被电棍电乳头，张秀杰，被电棍电、打，还被电阴道部位，被电的昏死过去。王曼丽，因为不转化，被队长带到队部，管教和队长俩人打她耳光，打得她支持不住，又打脑袋，然后用电棍电，一直电到她没有知觉为止；李小燕，被管教用四个电棍电她的头、脚心，把她的肉都电煳了，逼她转化；马三家监狱狱警毫无人性，将18名法轮功女学员扒光衣服，投入男牢房，与男犯人同居一室；马三家劳教所的恶警对法轮功女学员说，什么是"忍"，"忍"就是把你强奸了不允许上告！管教会由此而被立英模、受二等功、长工资等。双手沾满鲜血的女所长苏境从北京领得奖励5万元、副所长邵力获奖3万元。

为掩盖马三家教养院迫害法轮大法修炼者的事实，在外国记者前来采访时，制造假象，妄图掩盖其镇压法轮功的真象，蒙骗全世界人民。

问:"马三家教养院根本没有男犯人?"

答:为了掩盖马三家教养院将18名法轮功女学员扒光衣服，投入男牢房，与男犯人同居一室的残暴行径。马三家教养院院长张超英回答国外记者的提问时，竟称马三家教养院没有关押过男法轮功学员，而实际上马三家教养院新收解除大队自1999年11月19日接收关押第一名男法轮功学员起至2000年8月初总共关押了34名男法轮功学员。期间新收解除大队于2000年2月18日将5名男法轮功学员下放到马三家教养院六大队，以迫使其接受洗脑。

马三家见证人A，女，东北某市人，详细情况略。

A曾被关在六大队女二所，听队长讲，本来六大队是男队，为了关押大法弟子，被临时腾出楼舍关押女大法弟子。而34名男法轮功学员曾被和男犯人一起关押在距离楼房20米的平房内，在（六大队女二所）楼上可以看到男犯人穿着米黄色犯人服倒垃圾。

2000年8月，有一位女功友关押在马三家劳教所六大队女二所，A在看望该女功友时，还能看到有男犯人在劳动。

该弟子在马三家遭到队长的拷打、电警棍过电，及犯人的拳打脚踢。

另外，据队长们讲，马三家方园二十里，国家不给马三家拨款，只给了地皮和劳动力。包括在押的犯人吃的大米等都是他们自己种植的。几乎所有的探监人员都看到过有男犯人在地里劳动，有男犯人必有男牢房，江集团连这都想否认，最后必定是搬起石头砸自己的脚。

问:"被关押者说他(她)们没有被折磨，也没有听说过有虐待……"？

答："马三家教养所是邪恶势力的黑窝，那里的管教人员大多都是地狱的小鬼转世。"这是千真万确的！！他们对大法、大法弟子，极尽其邪恶之能事，进行残酷迫害和恶毒镇压。特别是苏晶、邵力等，他们为了捞取政治资本，更是不择手段、凶残至极，达到了丧心病狂的地步。

凡是送到马三家教养所的法轮功学员，他们都要强迫"洗脑"（强迫学员学一些混浊不堪的一些书籍），即所谓的"转化"。对不转化的学员他们即采取各种残酷的暴力手段。特别是以犯人冯琳为首的几个"四防"人员，更是残无人道、为所欲为。为了讨好其主人、多得点残羹剩饭，只要那几个所长、队长吆喝一声，便如疯狗般乱吼乱叫、大打出手，挥动着手中的恶棍横飞乱打，实施其残无人道的、灭绝人性的法西斯的暴行。

他们对大法学员暴行令人发指！

例如，二大队二分队的抚顺市学员姜杰，因坚修大法不转化，经常被警察和冯琳等"四防"人员打得遍体鳞伤。白天除了参加繁重的体力劳动外，晚上还要被毒打、体罚，整夜不准睡觉等。特别有一次以冯琳为首的的几个犯人将她打了四五个小时，他们拳打脚踢，揪其头发往墙上撞，用电棍电其头部及全身，最后把其打得大便都拉到裤子里了，满脸青紫，鼻子、口流着血，全身青一块紫一块。她几乎每天都在承受着这种非人的折磨。她一次偶然的机会遇到了队长苏晶便向其反映了每天被打被罚的情况，当时苏晶满脸堆笑，装出一副伪善的面孔说：以后我会阻止这种事的发生。但以后她被打得更狠，很显然这一切就是队长苏晶、邵立它们在背后指使的。

还有四分队的辽阳学员高砚秋，他来所很长时间不转化，被她分队的队长戴玉宏伙同冯琳毒打后，用电棍电得失去记忆、生活不能自理。

四分队还有一个叫宋秀婷的学员，因坚修大法经常被邵立、戴玉宏、冯琳等毒打、辱骂、体罚，她被逼的多次自杀。

还有二大四分队的许宏君、三分队的张玉莲等几个学员，因坚修大法不被转化，每天都被毒打体罚。有一次在邵立和队长的支持下，被冯琳和几个犯人打得大腿、小腿、臀部、小便部呈紫黑色。并且他们采取了残酷的下流的手段：将她按在地上，用绳子捆住其上身，一个人扯一条腿用力向外拉，说要把人拉成两半，然后又卑鄙下流的打其小便、小腹部位。真是流氓至极！

另外还有一大队抚顺的学员邹桂荣，因坚修大法誓死不被转化，来所一年多来经常被所长、"四防"（犯人）毒打、辱骂、电棍等。白天干活，晚上毒打，强行洗脑，整夜体罚，不准睡觉是家常便饭。

问:为什么"他说劳教所里共有483名女犯人，但记者只看到了大约三分之一"？

答：新华社新闻二月份说，有超过1000名女性法轮功修炼者被关押在这个劳改营中，然而这一次，劳改营官员宣称"只有483名法轮功修炼者"，而且记者只见到了"其中三分之一的人"。事实上，它们把没被转化的大法学员转移到别处秘密关押（整个教养院面积非常大、羁押场所非常多）。

法轮功在中国是否"影响了稳定"？

答：众所周知，当今的中国社会存在着许多严重的社会问题：贪污腐败，大量国有企业职工失业，假冒伪劣产品屡禁不止，违法犯罪活动猖獗......许多人都在抱怨，当今社会人心不古，道德下滑。

法轮大法自1992年洪传之初，就像一股强劲的清流冲散污泥浊水，不但使数以千万计的中国百姓获得了健康的身体，消除了疾病，更重要的是，法轮大法修炼者以"真―善―忍"的宇宙法理，指导修炼，处处为他人着想。几年来，无数神奇，美好的故事在修炼者中发生。多少人道德回升；多少家庭变得和睦温馨；吸毒犯罪的放弃了恶习，重新做人；利用职务之便，以权谋私的变得奉公守法，尽职尽责……大法修炼者真正地为社会带来了安定与祥和。

然而，当权者无视法轮大法令无数中国百姓身心受益的事实，于99年7月悍然下令镇压。在人类的历史上写下了最耻辱与血腥的一页。而这场不见刀兵的战争，实质上，是一场关于人类基本道德的决战。面对强权与暴力大法修炼者没有改变通过修炼觉悟了的本性；没有动摇对宇宙真理始终如一的追求；没有放弃战胜邪恶的坚定正念，以前所未有的大善大忍面对一切压力与魔难。

在无数次上访与请愿中，大法弟子始终如一的本着纯善之心，向政府以及被舆论宣传深深蒙蔽的世人讲述着自己在大法中受益的事实，并揭露了当权者为维护其独裁统治扼杀正义与良知的邪恶本质。面对来自各方面的精神压力与肉体上的折磨，他们无怨无恨，真正做到了骂不还口，打不还手。

大法弟子的行为感动了所有有良知与善念的人，知道了真象的人们纷纷以各种不同的方式谴责中国政府的野蛮行径，并给予了大法弟子巨大的支持。但是也有少数华人受中国政府宣传的迷惑，错误的认为大法弟子的行为影响了中国的"稳定"发展。

但事实上，高唱"稳定"的人，是在维护谁的"稳定"呢？当权者以所谓的"统一思想"，"维护稳定"为借口，在国内大肆压制言论与信仰自由，残酷迫害坚持正义与真理，迫害善良的好人。他们这样做的结果是挖空了一个国家赖以长治久安的道德基石，当大厦将倾时，还有那个中国人能够真正感受到稳定呢？！

中国的希望在于国人的真正觉醒，在于人们道德与良心的回复。在于人们真正发自内心的认识到：每个人都要为整个中华民族，为子孙后代的长治久安负责。

自焚能"圆满"吗？

请先看看我们 师 父 到底是怎么讲解杀生问题的。

---

"杀生这个问题很敏感，对炼__功人来说，我们要求也比较严格，炼__功人不能杀生。不管是佛家、道家、奇门功法，也不管是哪一门哪一派，只要是正法修炼，都把它看得很绝对，都不能杀生，这一点是肯定的。因为杀生后出现的问题太大了，我们得跟大家详细地说一说。杀生，在原始佛教中主要是指杀人，这是最严重的。到了后来，把大的生命、大的牲畜或者是稍微大一点的生命，都看得很重。……"

--------《转法__轮》第七讲中"杀生问题"一节首段

"……大__法的原则可讲了，说不能够杀生，只要你修炼，就不能杀生。……"

--------在瑞士法__会上讲__法(一九九八年九月四、五日于日内瓦)

　　学员问：那第三个问题就是书里边说到杀生问题。杀生是一种很大的罪业，一个人他自杀算不算罪呢？

　　师答："算罪。…………自杀了还有一个罪。因为人的生命是有安排的，你破坏神的整体全局的顺序，通过你做的对社会尽的义务，人与人之间有这样的关系连带着。死了，那么整个这个顺序是不是打乱神的安排？你给他打乱了他不放过你呀，所以自杀是有罪的。"

--------在悉尼讲__法(1996年)

---

国内的舆论工具，将"升天圆满"作为打击法轮功的大棒，攻击法轮功宣传迷信，并将炮制的自焚闹剧贴上"法轮功信徒在天安门广场升天圆满"的标签，欺骗群众。

其实，对法轮大法稍有了解的人都不会相信这欺世的谎言。事实上，作为法轮大法修炼者，我们理解的圆满境界是通过修炼自然达到的一种境界，而不是通过任何人为的手段追求来的，更不是通过自杀自残的方式达到的（自杀与自残本身就是法轮大法绝对不允许的）。圆满的境界，是修炼者在确立了自己的修炼法门之后，经过漫长的修炼过程，最大限度的放弃执著心，不断的吃苦，不断的提高心性，同化宇宙的特性，自然达到不同境界的标准。最后，在所在层次的极高点开功开悟，达到圆满境界的。

圆满的方式也是根据不同法门而定的，如佛教中讲的"涅pan"，西藏喇嘛教讲的"虹化"，道家讲的"白日飞升"等。

我们的 师 父 在讲法中曾经提到，"就是说圆满的时候，自有圆满的办法。但是我们这次圆满，我告诉你这么多的人，我一定会给不相信的人留下一次深刻的教训。所以未来我的弟子圆满，很可能是一次人类社会永远都难以忘怀的壮观景象。"(<<法轮佛法在瑞士法会上讲法>>)。

读到此，您还会认为在天安门广场自焚的，是法轮功修炼者吗？

江XX为什么要镇压法轮功？

答：镇压法轮功是江XX的天性！！

听过这么一个故事。一只蝎子要过河。可它不会游泳，于是请求乌龟背它过河。乌龟不肯，说："你会螫我的。"蝎子说："我不会的，因为那样我自己会淹死的。"乌龟觉得有道理，就同意了。当它们快到对岸时，蝎子螫了乌龟一下。乌龟问蝎子："你为什么要这么做？"蝎子说："我也没办法，这是我的天性。"

法轮功「4.25」中南海和平请愿已经两年了，「7.20」公开镇压和「10.25」人大"立法"也已过去一年多了。一年多来，中国政府的镇压步步升级，至今已造成250多人被拷打致死，数百人被判刑，数千人被关精神病院，数万人未经审判被劳教和几十万人次被逮捕。镇压范围之广，手段之卑鄙残忍为中国历史上所仅见。再看法轮功方面，一改中国人"不做顺民便是暴民"的传统，不低头，不屈服，不对抗，在最残酷的镇压面前坚持非暴力，生死不怕，前仆后继，更为中国几千年来头一遭。回过头来看近两年来的风风雨雨，我们提这样几个问题：这场镇压是误会吗？这场镇压能避免吗？法轮功危及中国政府的统治了吗？我的回答是：这场镇压不是误会。法轮功提倡的"真""善""忍"对国家，对民族，对社会有极大的好处，但却毫无疑问地直接威胁到了江XX一伙的统治基础，因而这场镇压是不可避免的。

"真"是对江XX政府的直接威胁。众所周知，从反对资产阶级自由化到"六四"天安门没杀一个人，从中国政府从未禁止法轮功，让大家不要信谣言到江XX发狠"我就不信治不了法轮功"，有谁听到这个政府在重大事件上说过一句真话的？借镇压八九年六四上台的违宪主席江XX曾专有指示，强调新闻的真实性和人民性是资产阶级的东西，中国的新闻应该是喉舌工具云云。

看看那些被揭露出来的几千万几亿的高官巨贪们吧，哪一个不是昨天在台上慷慨激昂地"三讲反腐"，今天就手铐脚镣地送进监狱？而制造「三讲」的江XX及其犬子的贪占烂却依然如故。

1992年，法轮功从中国传出。

短短几年工夫，法轮功就迅速发展到了数千万人。江XX本能地感到了威胁。对他而言，可怕的不仅仅是炼功人数多，也不仅仅是有很多党员炼功，而且还因为经过这么多年的思想教育和讲政治(即说谎训练)，人民竟然还有这么多人愿意去讲真话、做好人，不要说贪污，就是街上看到钱都不捡，这就犯了江XX大贪大烂的大忌了。江XX之所以直接下令镇压，其根本原因就是因为法轮功的传播正在不知不觉地改变着中国人扭曲了的民族性，法轮功成了一面照妖镜，时时照着江XX，这让它寝食难安。

不错，法轮功是不参与政治，是不寻求分享权力，可是一个真正的好人群体的扩大就是对依靠邪恶来统治的恶势力的威胁，因为好的、善的扩大就缩小了坏的、恶的生存空间。当邪恶的江XX看到如此普通的中国人仅仅为了说一句真话而坦然面对死亡时，它的恐惧是显而易见的。那么代表邪恶势力的江XX进行疯狂的垂死挣扎也就不奇怪了。在这场正邪的大较量中，邪恶的一方使用的除了谎言还是谎言。从一开始的"敛财"、"豪宅"、"催产素"，到后来的"香山集体自杀"、"天安门广场自焚"，到现在强迫大中小学生以及民众的"百万人签名"，真不知堂堂一国元首除了撒谎还能干什么？这个从不说真话的江氏政权要是不镇压法轮功那才叫奇怪呢！

"善"会破坏江XX集团赖以统治的基础。

窃取了最高权力的江XX是人间最残忍凶恶的总代表，其残忍和无人性已浸透了骨髓。它就是要有计划有步骤的消灭中国人心中的善念和美好的东西，而代之以丑陋和凶残。无论从感情上还是理智上，它无法忍受"善"，所以它利用人群中最恶的一部分在"肉体上消灭"法轮功，无怪乎这次镇压法轮功所采用的手段如此之恶，从使用中世纪的刑具到现代化的电棍，从政府官员亲自动手到逼迫犯人作恶，确为中国现代历史之最。

"忍"将使中国政府的统治手段无存。

照常理，任何一个统治者都会欢迎人民的"忍"，为什么江XX要例外呢？难道他真的蓄意自毁江山？现从另一角度探讨。中共是二十世纪的一大怪胎，建政五十多年还没有建立有效的独立的司法体系，给人的感觉是拒绝建立一个健康的社会。统治的基本手段之一是不停的挑动群众斗群众，以确保人民无暇顾及统治者的巧取豪夺横征暴敛。江XX所谓的"稳定"只不过是不让矛头指向他和他所代表的那个统治集团罢了。什么叫"内耗"？就是把能量在人民内部的争斗中耗尽。在镇压法轮功的所谓"法律"手段用尽以后，江XX所能想到的只有"挑动群众斗群众"这一招了。什么百万人签名啦，人人表态啦，义愤填膺啦，这种六、七十年前希特勒就玩过的把戏，老江就不用再东施效颦啦，当年"全国人民"对"叛徒、内奸、工贼刘少奇"的义愤不可谓不大，结果呢？

"世界潮流浩浩荡荡，顺之者昌，逆之者亡"，江XX已是逆者，愿中共其他领导人顺天而行，为了中华民族的昌盛富强，真正的为人民发出正义的声音！

法轮功是不是宣扬"世界末日"？

答：中央电视台制作的"李洪志其人其事"节目中一些所谓的证人声称李老师曾宣扬世界末日等等，纯属虚构，是为了满足一些人的政治目的。李老师从来没有那样说过，而且在多次讲法当中，他一再强调只有邪教才宣扬世界末日的到来。中央电视台将李老师在录像中的一句话："大劫难不存在了"的后半句删剪，只放了前半句"大劫难"。堂堂国家电视台如此愚弄百姓，实在是不应该。

为什么说法轮功不参与政治？

答：如果认为法轮功学员是否参与政治，这点大可不必担心。因为学员之所以来学功是为了德行高尚、健康身体，一个人本着"真、善、忍"修炼，自然能达到心胸宽广，与世无争。然而，政治中却离不了尔虞我诈、追求名利、追求政治目标等等这些和法轮功学员完全背道而驰的内容。另外，法轮大法明确规定，所有学员不得参与政治。

国内学员去北京上访，海外学员在使馆和平请愿以及去日内瓦参加人权会的目的不是为名、不是为利，只是为了让老百姓能炼炼功有个合法的炼功环境，并释放所有国内被非法关押的法轮功修炼者，为使更多的人了解法轮功真相,仅此而已，没有任何政治纲领、政治目的可言，相反，是为了不让人把我们硬拉入肮脏的政治斗争之中。

法轮功弟子为什么要去天安门?

答:有些朋友对法轮功弟子坚持不懈的去天安门广场不太理解，要讲清楚这个问题必须首先分清事情的是非曲直。

信仰自由是人权的基本内容之一，千千万万持各种信仰的人要想和平共处就必须相互尊重对方的信仰，这已经是在世界范围内达成共识的。不管人们怎样评价法轮功，法轮功是一种信仰，这是不争的事实。法轮功信仰的是"真、善、忍"，这种信仰对于社会是有益而无害的。很多人对江某操纵宣传机器制造的那些关于法轮功的假新闻根本不屑一顾，如今的国人对文革整人的那一套把戏已经是耳熟能详了。那些假新闻有的编得也太离谱，什么"切腹找法轮"等等，简直可以当笑话听，一看就是对法轮功缺乏起码的了解。一个开明的国度，人民应当有权根据自己的判断来决定对一件事物的态度。XX党有两句名言，一曰：群众的眼睛是雪亮的；一曰：人民当家作主。可是在法轮功问题上江XX好像是对人民群众的辨别能力很不放心：查抄法轮功出版物、破坏法轮功网站、干扰法轮功广播、对制作法轮功宣传材料的弟子课以重刑，说白了它是害怕人民了解真相。人民看什么听什么接受什么都要由它江某人来筛选，人民当家作主就是在人代会上对江某已经对外宣布的东西举手表示追认。对于那些坚持自己信仰的人民他们的迫害手段无所不用其极：非法拘禁、强行灌注精神药物、滥施酷刑甚至虐待致死。事实很清楚，江某及其爪牙捏造罪名陷害法轮功、侵犯信仰自由践踏人权，他们是一群彻头彻尾的邪恶之徒。

法轮功弟子为什么要去天安门？

从根本上说就是为了讲清真相，让人们不要受谎言蒙蔽，因为我们坚信，在善恶的大是大非问题上有正确态度者人生才能有美好未来。

在假新闻铺天盖地诬陷法轮功而正义的声音又由于新闻封锁不能得以传播的时候，我们认为向世人讲清真相是自己义不容辞的责任；在信仰自由被非法剥夺的时候我们认为应当理直气壮的站出来主张自己的权利。宪法规定公民有申诉权，有关国家机关应当受理公民的申诉，可是目前国内的各级国家机关都拒绝受理法轮功弟子的申诉，更有甚者，去信访部门上访的弟子还遭到非法关押，在此情况下很多法轮功弟子义无反顾的走向天安门广场。我们不愿象做贼似的偷偷在家炼功，因为修炼是堂堂正正的事，信仰是每一个公民的权利；我们不能坐视邪恶诋毁我们的信仰，因为在我们看来容忍邪恶就如同助纣为虐。有人说：法轮功弟子去天安门没有做到忍。放纵邪恶不是法轮功所说的忍，法轮功修炼者可以放弃世间的种种名利欲望，唯独不能放弃自己的信仰。如果一个人躲在家里息事宁人听凭邪恶势力诋毁自己的信仰，那他能算是有信仰的人吗？那就等于放弃自己的信仰。法轮功相信"真、善、忍"是人的本性，本性决定了事物的一切，放弃本性不是忍而是蜕变。就像一潭清水，一旦放弃了"清"的本性就意味着同流合污，也就不再成其为清水了，就是这个道理。

法轮功弟子的忍就是坚韧的意志和祥和的心态。江某恐怕想不到正是这两点注定了他的失败下场。法轮功一天不得以昭雪，法轮功弟子的抗争就一天不会停止，邪恶之徒只能拷打他们的肉体却奈何不了他们永恒的信仰。今天，恐怕没有人再怀疑法轮功弟子的坚强意志。江某表面上好像是只手遮天一呼百应，可是他既不可能江山永固也不可能永远健康，以短暂对抗永恒，这就是为什么江某注定要失败的原因。坚持和平抗争是法轮功修炼者善与忍的又一体现，不论情况多么错综复杂他们始终以祥和平静的心态对待所发生的一切挫败了一个又一个企图激化矛盾和制造冲突的阴谋。和平抗争保证了抗争的持久性同时也擦亮了世人的眼睛。江某的宣传机器指责法轮功是社会不安定因素，事实上急于把局面搅混的正是江某自己，因为要想在短时间内铲除法轮功他们就必须制造重大暴力冲突或者流血事件为大范围采用极端暴力手段创造借口，这就是为什么最近他们又在阴谋制造"香山集体自杀"假象的真实用意，他们才是真正的社会不安定因素。法轮功以"真、善、忍"为根本永远珍惜他人与自己的生命。

法轮功弟子坚持真理的决心和和平抗争的理念树立了人民对抗暴政的典范，这一切均源自于"真、善、忍"的教诲。现在有许多世界各国的知名人士都提名我们的师父李洪志先生为下届诺贝尔和平奖的候选人，这真是再恰当不过了。目前国内有很多有识之士已经清醒的认识到江某迫害法轮功给国家和人民所带来的灾难―对内劳民伤财对外恶名昭彰，在这种的情况下相信没有人会愿意为江某的倒行逆施继续背黑锅、付代价，拨乱返正还法轮功以清白只是早晚的事情。

何祚庥其人，"科学家"还是"科痞"？

答：虽然对于何祚庥的社会评价有很大的分歧，科学圈里有一些人甚至认为何祚庥同志不是搞科学的，而是搞意识形态的，把他叫做"政治院士"。无论政治形势如何风云变幻，何祚庥同志总是跟得很紧，无论在文革前、文革中、还是文革后，何祚庥同志都很吃香。在科学家面前，他是政治家，在政治家面前他是科学家，他总是左右逢源，八面玲珑。何祚庥是罗干同志的亲戚，也是江XX的好学生，他如今白发苍苍，仍生命不息战斗不止。

笔者的一位朋友(非练功人)回忆他十几年前在北京某高校听其报告的情况时说，何的报告就象文革时作批斗会报告一样，"慷慨激昂"，毫无科学性可言。

在文革期间，对著名建筑师梁思成先生的迫害，是于光远，何祚庥联合的大手笔。让我们再看看何祚庥《论梁思成对建筑问题的若干错误见解》中的几个标题吧:――梁思成颠倒了建筑学中"适用、经济、和在可能条件下讲求美观"的原则――梁思成所提倡的"民族形式"实际上就是复古主义的主张――所谓建筑上的"文法"、"词汇"论乃是一种形式主义的理论――梁思成的错误思想根源――资产阶级唯心主义――梁思成的建筑理论是直接违反总路线的错误理论（此时，何祚庥不知何时成了建筑学家，总之，何祚庥具有大变脸的手段，想变成什么学家就变成什么学家）。他们为梁思成带的一顶顶大帽子，终于将一位有才华的建筑师气死。

但时代变了，那种以革命口号代替科学，用谎言欺骗和麻醉人民，用革命理论指导科学研究的做法渐渐过时了。于是，何祚庥就换了个手法．最近一些年来，何祚庥先生领导的一个叫做"中国捍卫科学尊严委员会"的非法人组织，一年来有计划、有步骤、有目标地开展的大量工作攻击气功和人体特异功能。

罗干之流对法轮功的打压更给了何祚庥又一次捞取政治稻草的机会，又使出当年的本事，极尽歪曲打击之能事，置法轮功为上亿百姓带来身心健康的事实于不顾，发表文章攻击法轮功，挑起天津教育学院事件，进而引发中南海法轮功学员和平请愿，以及之后中国政府对法轮功的全面镇压。据传中南海事件之后，何祚庥做白内障手术不成功而盲一目，不知是否真实，如果是真的话，也是因果报应不爽．

最近哈尔滨万家劳教所15位女法轮功学员是自杀还是被迫害致死？

答：在中国江XX集团严密封锁消息以及拒绝任何形式的国际独立调查的情况下，很难完全揭开15个女法轮功学员被迫害致死的真相。但从中国官方的报导及受害者家属透漏的有限事实分析，所谓的"集体自杀"有不少疑点：

(1)、为何封锁消息？

事发当日（6月20日前后）起，中国有关方面一直严密封锁消息。万家劳教所的人员不准回家，外面的人不准进入，哈尔滨市万家劳教所所有工作人员的手机和传呼一律上交，电话封锁。万家劳教所不仅不及时通知死者家属，反而指责当地公安局通知了死者家属，走漏了消息。到底是惧怕什么？直到7月2号此事在明慧网被曝光后才在7月4号被迫声称万家劳教所发生了"集体自杀"。为何中国当局封锁消息长达两周之久？他们试图在隐瞒什么？

(2)、为何急切地强迫死者家属签字？

事情曝光后，万家劳教所不敢出面，由一个身份不明的"代表"代理一切，要求家属签一份死亡与劳教所无关的凭证，催促火化。死亡明明发生在劳教所却强迫家属承认死亡与劳教所无关，这不是此地无银三百两吗？

(3)、为何急于毁尸灭迹？

死亡发生后，劳教所迅速将被害者尸体火化。15名被害女学员中，黑龙江省鸡西市梨树区李秀琴，未通知家属直接火化，家属只领回骨灰盒。李秀琴的家属引述狱警的话说："上级有话，打死算自杀，不查身源直接火化"。为何不进行正常的验尸手续就直接火化，劳教所是否在试图掩盖受迫害致死的真相？

(4)、徒手将"用床单撕成的布搓成麻绳后，上的吊"，5分钟内可能吗？

据中国的官方报导称：法轮功学员处在24时小时严密监视之中，狱警每隔5分钟巡逻一次；在劳教所受过迫害的人都知道，法轮功不管是有没有被洗脑的，都有管教和队员（刑事犯）看管，他们怕担责任，一般对大法弟子都是严加看管，特别是对信念坚定的、不接受洗脑的是24小时监视，目的是严防大法弟子炼功或者学法。一个中队大概有几十个队员监视看管，有监视系统、管教、夜班值勤，所以不可能有时间集体自杀。它们又声称，法轮功学员"用床单撕成的布搓成麻绳后，上的吊。"布竟可以搓成'麻'绳？并且连同上吊在5分钟之内完成，岂非天方夜谈？劳教所为防止出事，室内只有床铺，想上吊都没处挂绳子。而且15个活人有如此重大的举动，除非所有监管人员不醒人事才有可能。

(5) 、为何自相矛盾？

据华盛顿邮报7月3日报道，一名中国的省司法官员说万家劳教所有11名女法轮功学员企图上吊，只有3人死亡；而据美联社报道，此同一官员早些时候说有25名法轮功学员企图自杀，11人死亡，并说事件发生时劳教所没有对她们进行监视。但《联合早报》7月5日却报道"蓝姓官员说，狱警确曾密切监视他们，每隔五分钟巡逻一次，…"。为何前后说法竟然有如此大的出入？他们是否在根据形势的需要任意改换说法？

(6) 、死者遍体鳞伤

大法学员赵雅云双城市乐群公社村民，54岁。死时满身伤痕累累。如果是自杀，为什么身上会有那么多伤呢？对此，华盛顿时报主编维斯里-布鲁顿7月6日以"我们怒不可遏，但我们就是鞭长莫及"为题发表评论。"给'自杀'加上引号是很有必要的，因为在中国，自杀竟能成为一种富于想象力的运动：许多囚犯将他们自己毒打致死。"评论说，如果他们（中国）赢得了2008奥运会主办权，中国可能要考虑创立一个奥林匹克体育项目――自杀，因为只有他们取得了超一流的技术可以通过自我毒打来自杀。

(7)、法轮功禁止杀生

我们要指出的是，法轮功绝对禁止杀生，包括自杀，并明确指出自杀是有罪的。那些大法弟子如此坚信大法，又怎会做出违背大法法理之事。正常讲一个人没有超过极限的压力和挫折是不会自杀的，所谓自杀的说词分明是劳教所想掩盖真相。

到目前为止，江XX集团把所有被迫害致死的学员全部归咎与"自杀"和"心脏病"。上述疑点表明，江XX集团又在企图隐瞒其滥用酷刑残酷迫害法轮功学员致死的事实真相。

法轮功自1992年5月传出直到1999年7月以来，世界上40多个国家没有发生过一例法轮功学员自杀的报导。为什么自江XX集团开始迫害法轮功以来，就传出所谓"自杀"的行为，而且全部发生在中国？与此形成强烈对比的是，法轮功不断得到世界多个国家政府的褒奖，学炼的人不断增加，是什么使中国变得不能接受和承认"真、善、忍"？（2001年7月12日整理）