介绍用Video Pack5.0制作专业VCD影碟的方法(图)
【明慧网】Video Pack 5.0是一个功能强大的制作专业VCD、SVCD和DVD的工具。用它制作出的影碟兼容性是一流的，刻录性能也非常出色。它还可以自动生成一个在计算机上播放的程序，同时也可在VCD影碟机和DVD影碟机上播放。假设你已经准备好了影视素材，比如*.MPEG文件，我们就可以用Video Pack5制作专业VCD影碟。

一、运行Video Pack5，选择“VCD”格式。如果想制作一张简单的VCD，不带有片头，也不要目录，则将选用的影视素材拖入到光轨列表中即可。这里主要介绍制作带有菜单选择的专业VCD。

二、设置刻录参数。从工具栏中点击“Setting”（ [image] ）按钮，在弹出的窗口中，选择“VideoCD”，然后建议按图一设置参数（见图一）。点击“General”，选择光碟刻录制式，如PAL或NTSC（见图二）。然后点击“OK”按钮退出。

图一

图二

三、菜单目录的制作

3-1、在制作前，我们需要选择一幅图片作为播出菜单的背景，图片的种类由自已把握，这里我们从Video Pack5软件附带的图片中选取一幅作为例子，并用鼠标把它拖入到“VideoCD”框中（见图三）。当然你也可以用其它作图或影视软件制作一幅菜单，这里不作介绍，可参考其它方面的文章。

图三

3-2、打开含有MPEG视频素材的文件夹，选取视频素材并把它拖入“VideoCD”框中，注意要把素材放在菜单图片的下面一层（见图四）。

图四

右下方的窗口显示刚拖入的文件画面，两面旗子代表开始和结束点。

3-3、重复步骤3-2，依照设计好的播放顺序，依次拖入其他视频文件。我的经验是最后播放的文件先拖入，第一播放的视频文件最后拖入（见图五所示）。

图五

3-4、在视频素材中随机挑选一幅有代表性的画面作为在菜单上按钮图片。方法：首先在VideoCD窗口中选中要作为按钮图片的影视素材，再从右侧“Video”栏中搜索满意的帧，找到后点击该帧，使之变成黄色。建议选择该素材片名的帧作为按钮图片，这样你不需再加入菜单文字（图六）。然后再点击工具栏中“Add entry point”按钮（ [image] ），该帧就被加入到左边影视素材中。

图六

3-5、重复步骤3-4，完成所有对影视素材的按钮帧的选择、编辑（见图七）。

图七

3-6、在“VideoCD”窗口中双击菜单影视素材，在右边窗口中选择“Button editor”，你可以看到有四个按钮出现在窗口上（见图八所示）。

图八

3-7、用鼠标移动四个按钮到适当的位置（如图九）。移动按钮时，要让鼠标变成十字时才能移动。

图九

3-8、用鼠标拖拉按钮边框使其放大，编辑按钮（见图十）。你还可以选择按钮的边框形式。

图十

3-9、你将注意到在每个按钮边框的右上角有一个三角形，它用来选择每个按钮的显示状态（见图十一）。

图十一

3-10、用鼠标右点击每个按钮的三角形，然后选择“still frame”（见图十二）。

图十二

3-11、点击预览或者放大按钮（ [image] ），你可以预览其效果（见图十三）

图十三

3-12、如你需要加入文字说明，可用鼠标在菜单图片上画一个框，在弹出一窗口后，然后点击“Text”按钮（见图十四）。

图十四

输入文字后，点击“OK”按钮返回到如图十五所示。

图十五

3-13、保存该菜单图片。方法：用鼠标在“Button editor”窗口中右点击菜单图片任一位置，选取“Save Image”，然后把它存放于一文件夹中（见图十六所示）。这样我们就完成了菜单目录的制作。

图十六

四、光碟的后期合成

4-1、从“VideoCD”窗口中删除所有影视素材让其恢复到最初状态，或关掉Video Pack重新打开。

4-2、选取刚完成的菜单图片并把它拖入“VideoCD”框中，然后依照设计好的播放顺序，依次再拖入其他视频文件。注意：视频文件要放在菜单图片的下面一层，播放顺序一定要与菜单按钮目录一致，否则播放顺序将出错（见图十七）。

图十七

4-3、在“VideoCD”窗口中选择菜单素材，在右边窗口中选择“Button editor”，你可以看到有四个新按钮出现在窗口上（见图十八）

图十八

4-4、用鼠标移动并编辑这四个按钮到适当的位置（如图十九所示）。

图十九

4-5、用鼠标右点击每个按钮右上角的三角形，并选择“none”，把按钮设成透明（见图二十）。

图二十

4-6、完成上述步骤后，我们需要设定播放路由方式。点击工具栏中的“Routing”按钮（ [image] ），视频素材间的播放路由将会自动产生（见图二十一 和图二十二）。你也可以通过手工改变播放路由。

图二十一

图二十二

4-7、当所有工作都完成后，就可以开始刻录了。建议大家先制作成映像文件，然后再由映像文件大批量制作VCD光盘。方法：移动鼠标到菜单，然后选择“Make CD Image File”（见图二十三）。

图二十三

4-8、保存映像文件，给映像文件取名（见图二十四）。

图二十四

4-9、当映像文件做好后，选择并打开“Load CD-ROM Emulator”，该执行文件在安装Video Pack5 时自动带上的。你可以选择Start Programs Roxio Video Pack5 Load CD-ROM Emulator， 然后选择映像文件并点击“Load CD”打开文件（见图二十五），Video Pack 自带VCD播放器将被打开并开始播放。

图二十五

4-10、检查所有操作按钮和播放顺序是否正确，如果一切都很好，你就可以打开映像文件并刻入到光碟中（见图二十六）。到此为止，真正专业版的VCD就做成了。

图二十六

以上操作过程如有错误的地方，请大家帮助指出并修正。

成文：2002-9-13 发稿：2002-9-14 更新：2002-9-14 5:39:30 AM
意见建议请寄 mailto:feedback@minghui.org?subject=http://www.minghui.org/mh/articles/2002/9/14/36531.html
明慧网版权所有，转载请注明出处。
文章分类：【洪法交流】