Word文档制作成PDF文档的方法

2002年11月8日 文/大陆弟子

（一）概述：普通Word文档在资料传递过程中非常容易在无意中被改动和损坏，而PDF文档一般是难于改动的，因此更适合于传递。有些PDF文档制作工具也可以制作出PDF文档，但操作起来不是很方便，对中文支持的也不是很好 ，这里介绍以Microsoft Word为制作主体，用Acrobat来生成PDF文档的制作方法。

（二）需要软件
Microsoft Word、Acrobat 5.0（注意不是Acrobat Reader)

（三）程序的安装

1、Word已安装好

2、Acrobat的安装

需要注意的是Acrobat必需选择自定义安装，将Acrobat PDFWriter选上。

3、安装好之后，打开Word，在打印机选择栏中应该有Acrobat Distiller和Acrobat PDFWriter虚拟打印机。如下图。

（四）使用

1、文件在Word中编辑好后。在Word中选择打印，选择打印机Acrobat Distiller 和Acrobat PDFWriter,这两个随便选一个打印，像普通打印机一样使用，只不过打印出来的pdf文件而不是纸。这样你的pdf文件便做成了。PDFWriter需字体支持，所以文件体积小，Distiller本身包含字体，所以文件大。我们一般用到的都是Distiller打的。如果往国内发信和在支持中文地区使用，建议打成PDFWriter，这样文件小，便已发行(那两个打印机是Acrobat自带的虚拟打印机，PDFWriter是Acrobat自带的打印机（虚拟），打印到硬盘保存。)只有自定义安张才有PDFWriter。

2、如果你想打印将4合1的pdf文件，你必须用到骑马订打印程序。用骑马订打印程序,先在打印中将打印机设置为PDFWriter或Distiller，单击取消，然后启动骑马订打印程序，打印。

（五）Acrobat的一点使用经验（前提pdf文件没有被加密）

1、改PDF的错字及增加或删除内容。

选了文本工具后单击PDF文件的任何地方，你可以对其中的文本文字进行修改，可以删除，复制，粘贴。
对象工具是指选中一行之后你能对该行作为整体进行删除，复制，粘贴，等操作。
工具拦中还有另一T型按钮，那是全局选择按钮，你可以用来选择全部文字和整个版面进行操作。

2、单击菜单栏的文档，里面有一些工具很实用。

3、打印横排版的文件时，应将“自动旋转并居中页面”选上。


推荐一款

推荐一款“骑马订”打印的好软件

一、简介

“折页打印辅助程序 FOR WORD2000”是一款专门用来打印“骑马订”小册子的辅助软件，它有下述功能：

1、支持两版合一、四版合一、八版合一、……最高支持64版合一（按“骑马订”格式在一张纸上打印64个小页面），因此可以打出超小版本的书籍来；

2、在折页打印时，如果原稿的总页数不符合打印的需要，程序会自动增加所需页面。比如在八版合一、原稿是35页的况下，程序将自动增加13页空白页，无需手工操作；

3、增加的页面可以不做为小册子的一部份，也就是说在（裁剪后）装订时，增加的页面可以去掉不用装订到小册子中。比如上面的例子，在普通方式下打印时，增加的13页空白页将做为小册子的一部份，也就是说小册子的最后13张全部是空白张；当采用上述方式进行打印时，增加的空白页面只有一张是附加在小册的最后（小册子只有最一张是空白张。因为打印出的小册子总页数肯定是四的整数倍，所以在补足四的整数倍之后的页面才会被裁除，另外对此功能进行测试时，必须得使增加的页数大于四页，并且最少得用四版合一功能进行打印）；

4、反面打印时可以按“逆页序”进行打印。不同的打印机打印输出时的页面叠放顺序也可能不一样，甚至同一部打印机用不同的出纸道输出时的页面叠放顺序也可能不一样，在必要时就需要进行“逆页序”打印；

5、可以打印指定页。在打印几十页的文稿时时我们经常遇到某一张或几张稿子打印坏的情况，如卡纸、打印稿倾斜，这时就需要补打某一页或几页，在本程序中只需输入需要重新打印的是第几页（或输入“拼版后的总第几页”），程序就能自动地把该指定页打印出来。比如上面的例子，如果原稿中第八页所在的页面需要重新打印（在八合一的情况下，它对应于打印出的稿件中的总第四页），只需要在输入8（或在“拼版后总第几页”输入框中输入4）就能把该页重新打印了；

6、可以生成打印页码序列（有关WORD2000下进行拼页打印时打印页码的格式，明慧网上已经有几篇文章都详细地介绍过了，请参看有关文章），以供特殊需要。

7、对一篇文章排好版之后，比如当把《精进要旨（二）》排好版后，不用改动排好版的稿子，就能直接打印出二合一、四合一、甚至更小的袖珍版的《精进要旨（二）》来。也就是说可以只排一次版，就能打印出不同规格（大小）的小册子来，不管原来排版为何种格式（A4还是A5）。

举个例子来讲：明慧网前段时间提供的《明慧周刊》是A4幅面，并不方便打印，在进行重新排时，如果把纸张大小设为A5，原稿就会变得很乱，增加了二次排版的难度；我通常的做法是把字体放大（如正文字体放大为三号字等），这样排起版来就很快很容易，排好版后直接用此辅助程序进行“二合一”打印，就得到了合适的打印稿。如果本身是A5的，直接在辅助程序进行“二合一”打印，就得到了合适的打印稿。

程序界面如图：

二、程序的安装

WORD2000在缺省安装情况下（没改变程序安装时的目录），只需要把这个QMDPrint.dot直接拷贝到下述目录下就行了：C:\Program Files\Microsoft Office\Office\Startup 。如果你把WORD2000安装到其它目录中去了，请把这个DOT文件拷贝到相应的路径下的“\Office\Startup”中去就行了。

拷贝后就完成了安装，下次在运行WORD2000时，该辅助程序就会被自动调入。这种安装方法避免了修改你原有的公用模板文件。WORD2000的程序界面也不会发生变化，只是多增加了一个如图二所示的工具条。

win2000和xp系统中的安装方法(修改你原有的公用模板文件)

安装地址为Documents and Settings-你的当前用户名（如jzx)-Application Data-Microsoft-Templates-将文件qmdprint.dot改为Normal.dot（即覆盖原文件）-启动word
(注意，必须先如此“工具-文件夹选项-查看-显示所有文件“才能看到上面说的)

三、使用说明

程序中已经包含了比较详尽的说明，下面就使用技巧和注意事项做个说明。

1、注意事项

①、在程序界面的中间上部，可以看到当前文件名。如果你同时打开了多个WORD2000文件，在调用本辅助程序时，有可能打印的文件不是你想打印的文件。例如：如果同时用WORD2000编辑A.doc、B.doc两个文件，在A.doc中调用本辅助程序并退出后，WORD2000可能回到文件B.doc上（即B.doc可能会变成当前文件），这时再调用本辅助程序时，打印的就是B.doc了。要想知道正要打印的文件是哪一个，看一下“当前文件名”就行了。

②、改变WORD2000的当前打印机。 同时按下 Ctrl 和 P 键，或者在“文件”菜单下选择“打印”功能，在“打印”对话框中选择好打印机，然后按“关闭”键即可（一定不要按“确定”，不然就是执行WORD2000的打印功能了）。

③、因为打印出的小册子总页数肯定是四的整数倍，所以在排版时，尽可能地把稿件的总页数排成四的整数倍。这样就不浪费。

④、因为WORD2000中进行拼页打印时，是按照页码进行打印，由于WORD2000本身的问题，当一篇WORD文件中如果有两个页码序列时（最简单的判断就是：如果文件最后一页的页码和文件的总页数不同，这篇WORD文件中就有至少两个页码序列），这种拼页打印就不能正确完成打印任务。

所以如果你需要进行骑马订打印的话，就要保证两点：一是同一篇WORD文件中不能用两个页码序列；二是文件的起始页码必须为1（但是在文稿中可以不插入任何页码）。

2、技巧

①、程序自动增加的空白页往往都有页码，为了使打印出来的稿子好看些，可以先调用本辅助程序，看一看要增加多少空白页，退出程序后，自己手工增加所需的空白页。然后用WORD的“插入”菜单下的“插入文本框”功能插入一个文本框，双击这个文本框的边框，在弹出的对话框中把线条的颜色设为“无线条颜色”，然后把这个“看不到”的文本框拖到页码的上面，把页码盖住就行了。

你可能在手工增加页面后，还想使用本辅助程序的“把增加页作为小册子一部份”的功能，这是一个非常实用的功能。你要想达到这样一个目的只需要在本辅助程序左下方的“在文件的最后手工增加的空白页数”一栏中输入自己手工增加的实际页数就行了，方便的是：如果这篇文稿需要增加13页空白页，而自己手工只增加了1页空白页的话（在一开始所举的那个实际例子中，只要手工增加一页盖住页码的空白页，打出来的稿子最后一页就不带页码了），只需要在这一栏中输入“1”就行了。

②、充份利用“打印自定义页码”功能。

选择本辅助程序中间下方的“只生成打印页序列”功能，然后根据需要按“打印全部页面”或“打印正面”或“打印反面”键，这时在中间的大文本框中就生成了“打印页码序列”，把这些页码序列复制下来，然后按程序最下方的说明“粘贴”到“自定义页码输入框”中，对这些页码序列按照需要进行适当编辑后，按“打印自定义页码”键进行打印。

例如，我在打印师父新经文《大法好》时，就先在A5版面上进行排版，只需要排成一页，然后调用本辅助程序进行打印。在“自定义页码输入框”中按页码序列的格式输入“1,1,1,1”（注意页码序列的最后一定不能带上逗号，并且所有的逗号与数字必须为英文数字！），然后按“打印自定义页码”就在一张A4纸上打印出两版合一的文稿了（节省了编辑文稿的一些操作）。

再例如，本辅助程序只提供了打印指定页的功能，如果在打印时的要求是不打印某一指定页，就可以用前面所述的办法，对这些页码序列按照需要进行这样的编辑：把指定页所对应的页码序列从这些数据中去掉，然后按“打印自定义页码”就行了（指定页所对应的页码序列可以“打印指定页”中输入一下就得到了）。

③、由于受WORD本身的限制，打印出来的文稿可能不在打印纸的正中间（左右页边距不一样），这样打印出来的文稿就不能很好装订，解决办法是先生成PDF文件，然后再打印。

注意生成PDF文件时，不能用“Adobe PDFMaker”打印虚拟驱动程序，而要用“Acrobat Distiller”，并注意该打印虚拟程序的选项：“改变EPS文件的页面尺寸并使作品居中”要选择上（该选项在“Acrobat Distiller 属性”─>“Acrobat Distiller 打印首选项”─>“编辑转换设置”─>“高级”菜单下）。用这样的办法就能生成完全居中的可打印文稿了。 或者用“Acrobat PDFWriter”打印，注意要用改变打印虚拟程序的“属性”-“页面设置”将页边距改为0。

四、其它辅助功能

为了编辑排版的方便，我在这个辅助程序中加入了几个常用的功能（见图二）。

1、电子书的排版程序。用过“德赛数码龙”或“金博览掌上读”的功友都知道这两款电子书都不能正确地显示出文章的段落格式，看上去比较混乱，我就做了这个小程序来解决这一问题。通过这个小程序排版出来的文件，专门用于上述两款电子书，收到了极佳的显示效果。

2、排版文件时，有时为了控制排版的总页数，我们经常把段落中的“行距”设为“固定值”，在对排版的总页数进行调整时，常常要改变“行距”，这里就做了四个小程序，用于增加、减小行间距。这四个小程序能正确运行的条件是：所选择的段落必须已经把“行距”设为“固定值”，并且所选择的部份的行距必须相同，不能这一段的行距是13，另一段的行距是14，把这两段选择起来后用这四个小程序进行统一改变行距就会出错。

3、把明慧网上的文章复制、粘贴到WORD2000中后，常常会有很多无用的空行（多余回车符），“多余回车符处理”就是用来删除这些多余的空行的。

4、把明慧网上的文章一般都有一个固定的格式：第一行是标题，第二是作者名及日期，第三行都是以“【明慧网】”字样开头。根据这个固定的格式，我在自己编辑打印明慧文章时，就做了这个“自动标题”排版。原理是：从光标当前所在位置处开始查找下一个“【”，找到后（这一般就是明慧网文章的第三行）就把文章的标题进行自动排版（执行一次只排一个标题，这样方便校对、调整）。大大提高了排版的效率、同时也减少了漏排的几率，很实用。


新建网页 1

关于制作真相缩微小册子的一些经验

【明慧网】看了明慧网2002年5月8日同修的一篇关于真相资料的组稿、编写和排版等问题的文章。觉得有必要把我们点的做真相资料的经验与大家分享。

由于形势的严峻，对我们大陆的大法弟子提出了更高的要求。包括在真相资料的制作、散发上要求我们应充分发挥大法赋予我们的智慧。在真相材料的选材上更注意实际效果，在形式上更加注意美观，因为里面有大法的威严的问题。散发上更要方便安全。

基于以上考虑，我们现在主要在做真相缩微小册子，展开是A4纸的四分之一大，采用“骑马订”装订。封面设计简洁，大方美观。共32小页。实际一本小册子只耗用2张A4纸正反面打印。然后裁剪装订即成。具体打印过程见下文。

· 《百姓心声》
· 《法轮功真相简编》
· 《信不信由您—中国街头巷尾之奇闻录》

下面介绍三个小册子，主题各不相同，其编排思想供大家参考。一个是《法轮功真相简编》，简单的阐述了“什么是法轮功”、“法轮功在世界的洪传”、“1400例的问题”、“西人学员为什么去天安门”及“法轮功与每个人的关系”诸问题。内容包罗比较广泛，可以让读者对法轮功有一个较全面的了解。

另一个是《百姓心声》，主要摘录了明慧网上的一些小故事，侧重点是大家对大法的态度，反映了老百姓的心声。这里包括普通老百姓、警察、囚徒等人，也包括恶人遭报的事例。个个故事短小精悍，寓教育于故事里。最后附了一篇劝善的文章。从师父最近的预言文章劝告世人明辨是非，并简单地介绍了大法的特点和洪传情况。让世人从一边倒的宣传欺骗中了解当今老百姓，特别是中国大陆的老百姓在逐渐明白真相这一事实。

还有一个小册子的主题是《信不信由您—中国街头巷尾之奇闻录》，也是从明慧网摘抄的一些小故事，侧重点是大法神奇的一面。包括善待大法者得福报，迫害大法者遭恶报，以及死而复生者看到的另外空间的景象等（主要考虑大陆的老人对因果报应、鬼魂之类的事情有一定的认识）。个个故事简短，谈论性强，看后可作为老百姓茶余饭后的谈资。易于在民间流传。

在散发上可单独给小册子包个封口塑料袋散发，也可放入光盘纸带内一并散发。从我们点的反馈上觉得散发起来比较方便。整个小册子装订好后也不厚，大小合适。老百姓也方便装兜内自己悄悄拿回家看。由于文件都是word文档，所以大家也可针对自己本地区的情况制作相关的主题。我们认为封面设计一定要简洁美观，选材主题鲜明，可读性强，文章篇幅不宜过长。这样可以让那些有缘人觉得制作精良，文章短小，吸引人。他也会认真读的。

希望做大法材料的同修要充分发挥自己的被赋予的聪明才智，主动做好讲清真相的工作。

关于“骑马订”打印心得补充

随着正法进程的加快，全面向可贵的中国人讲清真相更显重要。把一些真相材料汇编起来，打成一本小册子，装订简单，携带方便。于是上网查找关于打印小册子的资料，找到关于“骑马订”的一些简单介绍，但很不详细。于是试着尝试做，终于做出来了。现把一些心得写出来，供同修参考。

“骑马订”是印刷专业术语，我理解是把几张纸双面打印，在中间装订，就像大家看到的小册子、杂志等基本都是“骑马订”。

我想介绍的是怎样把大法的资料用A4纸双面打印，然后对折，在中间装订的方法（即“骑马订”）。以word2000为例:

一、页面设置

(1)A4对折，页数应为4的倍数。
把字体设为三号字，竖排。
在“文件>页面设置”里设置页边距：上下左右间距均为1.3厘米,页眉1厘米，页脚0.7厘米，纸型：纵向。纸张大小为A4。段落行距：固定值20磅。

(2)打印缩微版 A4对折，页数应为8的倍数。
把字体设为一号字，竖排。
在“文件>页面设置”里设置页边距：上间距为2厘米，下间距为1.5厘米，左右间距均为1.2厘米，页眉2厘米，页脚0厘米，纸型：纵向。纸张大小为A4。段落行距：固定值30磅。

二、打印

要实现“骑马订”，打印的顺序很重要。在“文件>打印”里设置页面范围：首先打第二页和倒数第二页，再打最后一页和第一页，再打第四页和倒数第四页，倒数第三页和三页，先打偶数页组合，再打奇数页组合，依此类推。双面打印。注意：所有页数一定是4的倍数页。

由于初学者打印次序容易弄错，这样往往造成装订后的小册子顺序不对。现把不同页数的打印顺序列出来，以供同修参考。

如果总页数为4时：则首先打2和3页，再打4和1页。为表达简便，在这里用数字代表页码。打印次序为（2,3）（4,1）。

如果总页数为8时：它的次序为（2,7）（8,1）（4,5）（6,3）。

如果总页数为12时：次序为（2,11）（12,1）（4,9）（10,3）（8,5）（6,7）

如果总页数为16时：次序为（2,15）（16,1）（4,13）（14,3）（6,11）（12,5）（8,9）（10,7）

如果总页数为20时：次序为（2,19）（20,1）（4,17）（18,3）（6,15）（16,5）（8,13）（14,7）
（10,11）（12,9）

如果总页数为24时：次序为（2,23）（24,1）（4,21）（22,3）（6,19）（20,5）（8,17）（18,7）
（10,15）（16,9）（12,13）（14,11）

如果总页数为28时：次序为（2,27）（28,1）（4,25）（26,3）（6,23）（24,5）（8,21）（22,7）
（10,19）（20,9）（12,17）（18,11）（14,15）（16,13）

(1,26)(Ⅱ最后一页,Ⅰ第一页)(3,24)(25,2)(5,22)(23,4)(7,20)(21,6)(9,18)
(19,8)(11,16)(17,10)(13,14)(15,12)

如果总页数为32时：次序为 (2,31)(32,1)(4,29)(30,3)(6,27)(28,5)(8,25)(26,7)(10,23)(24,9)(12,21)(22,11)
(14,19)(20,13)(16,17)(18,15)

如果总页数为36时：次序为 (2,35)(36,1)(4,33)(34,3)(6,31)(32,5)(8,29)(30,7)(10,27)(28,9)
(12,25)(26,11)(14,23)(24,13)(16,21)(22,15)(18,19)(20,17)

如果总页数为40时：次序为 (2,39)(40,1)(4,37)(38,3)(6,35)(36,5)(8,33)(34,7)(10,31)(32,9)(12,29)(30,11)(14,27)(28,13)
(16,25)(26,15)(18,23)(24,17)(20,21)(22,19)

如果总页数为44时：次序为 (2,43)(44,1)(4,41)(42,3)(6,39)(40,5)(8,37)(38,7)(10,35)(36,9)
(12,33)(34,11)(14,31)(32,13)(16,29)(30,15)(18,27)(28,17)(20,25)(26,19)(22,23)(24,21)

如果总页数为48时：次序为 (2,3)(4,1)(6,7)(8,5)(10,11)(12,9)(14,15)(16,13)(18,19)(20,17)(22,23)(24,21)
(26,27)(28,25)(30,31)(32,29)(34,35)(36,33)(38,39)(40,37)(42,43)(41,44)(46,47)(48,45)

依次类推，在这里只把常用的页数列出来了。若要想打很多份，可在份数设置选项上设置想要的份数。

在“文件>打印”里设置缩放选项为：每页的版数为二版，按纸型缩放为A4纸。打印属性里纸张为横向。这一步很重要，注意一定要双面打印。

这样缩放打印出来的效果就像分栏打印一样，缩放后的字号与5号字大小基本一样，只不过把两页打在了一页上，而且是双面打印。把打好的纸张对折，在中间订上订书订，就像一本书一样了。

三、PDF格式文件的实现

PDF格式文件的“打印”对话框中不能象Word中那样指定任意打印多个页码，所以得采取调整PDF源文件页码顺序的方式来实现。这要用到Adobe Acrobat 5.0这个软件。Adobe公司的Acrobat Reader软件只能用于阅读和打印PDF格式的文件，而Adobe Acrobat则可对PDF格式文件进行编辑修改等操作。

用Adobe Acrobat打开要调整页码顺序的PDF文件，选择“窗口”菜单中的“缩略图”，则在文档左边出现整个文档所有页面的缩略图，每个页面对应有一个小的缩略图，通过鼠标拖放操作可以调整缩略图的页码顺序，调整好后，最后保存即可，打印时只管按顺序打印。

另外一种方法，是利用“文档”菜单的“提取页面”功能，先依次将每个页面提取出来，另存为一个个新的PDF文件，按页码取名为1.pdf、2.pdf等等，直至提取完所有的页面。还是以16面2合1“骑马订”的文档为例，然后打开16.pdf，利用“文档”菜单的“插入页面”功能，插入1.pdf文件，再插入2.pdf、15.pdf等等。按要打印的顺序依次插入完所有的页面，最后将文件另存为一个新的名称，该新PDF文件的顺序就排好了。

另外，如果PDF源文件的页面数不是4的倍数的处理，我们可以插入空的PDF页面使其页面达到4的倍数。在安装Adobe Acrobat时，如果我们选择“自定义”安装方式，会出现一个组件列表供我们选择，选中“Acrobat PDFWriter文件”，安装完成后，系统会多出一个“Acrobat PDFWriter”打印机。在Word中新建一个空白文档，然后打印，在打印对话框中选择“Acrobat PDFWriter”打印机，然后确定，这时出现一个“另存PDF文件为”的对话框，起一个名称，该生成的PDF文件就是一个空白的页面。

四、页边距设置

⒈　Word格式文件

①　使用拼页功能

在“页面设置”中选择“拼页”后（纸张要设为横向），页边距的由原来设置“上、下、左、右”变为设置“上、下、外侧，内侧”。注意：外侧指正文与纸张中间对折线的距离，内侧指文档正文与纸张左右边缘的距离。由于装订的需要，所以通常设置外侧比内侧边距大一些。

②　不使用拼页的Word文档

在“页面设置”中选择“对称页边距”后，页边距的由原来设置“上、下、左、右”变为设置“上、下、内侧，外侧”。此处内侧与外侧与上面的概念正好相反，所以应设置内侧比外侧边距大一些。

⒉　PDF格式文件

在Adobe Acrobat中，其页面设置中没有Word中那样的页边距的设置，我们目前采用的方法是利用“文档” 菜单“裁剪页面”功能。在“裁剪页面”对话框中对奇数页增加裁剪右边距的裁剪量，对偶数页增加裁剪左边距的裁剪量。这是因为装订处一般在奇数页的左边，在偶数页的右边的原因。


介绍两种小册子的排版方法及打印方法

【明慧网】网上有同修介绍了用Fineprint2000实现缩微打印的方法，这种方法虽然能实现不同比例的打印，但打印时占用内存过多，若想同时进行其它的工作就很困难了，这里，我再介绍两种排版的方法。

一.一张A4纸分四份的排版方法

这种方法适用于正常顺序的打印，如做小本的大法书籍等，排版的方法如下：基本原理是通过一次拼页、一次分栏将一张纸分成四份，但只能实现竖版，无法实现横版，如一张A4纸可以排成A6竖版。

拼页的设置方法是在“页面设置”的“页边距”里将“装订线位置”设置成“左侧”，然后把“拼页”一项选中；分栏的设置方法是在菜单“格式”里选“分栏”，然后选择“两栏”、“栏宽相等”，“间距”设置成页面左右边距的二倍稍小一点，即例如我们将页面的左右页边距设置成了1.2厘米（注：左右都是装订侧），那么我们可以将分栏的边距设置成1.8厘米（即非装订侧的左右页边距是0.8厘米），“厘米”可以通过手动敲入。

页码的设置方法：我们将一张纸分成了四份，那么也就需要设置四个页码。在WORD里设置成拼页后，默认按照拼页后的页数编排页码，即每张A5纸为一页，这样上下各为一页，那左右呢？左半部页码的计算公式应为N*2-1，右半部应为N*2，N是A5纸的页码数，那么具体怎么设置呢？在WORD里用英文单词page代表页码，选择菜单“视图/页眉和页脚”，切换到页脚，将光标居中，输入左边页码的计算公式{={page}*2-1}，其中大括号是通过CTRL+F9敲出的，然后将整个公式选中，点鼠标右键，选“更新域”，公式就自动转换为页码了，再输入{={page}*2}，其它同前，然后在两个页码间敲一些空格，让页码左右对称。

在打印的时候，可以用A4纸打印，也可以用A5纸横向打印，但要注意在设置打印范围时，输入页码“1”它只打印A5纸的第一页，若要打印整张A4纸的第一页，则需输入“1-2”，正面打完后，反面和正面打印同样的内容，因为它左右会对调，所以小页第1页的背面会打上第2页。

二.直接排成A6版面的排版方法

这种方法适用于做真相小册子，然后以骑马订方式打印，这种方式制作出的小册子比侧面装订的美观。

方法是在“页面设置”中将纸型设置成“自定义”、高：14.8厘米，宽：10.5厘米。然后正常排版即可。

页码的设置：制作真相小册子，为了美观，我们需要封皮和封底即第一页和最后一页不显示页码，同时将第二页，即内容的第一页页码设置成“1”，即实际页码减1，我们还需要将页码设置在非装订侧的下脚，且前后对称。下面是具体的设置方法：选“页眉和页脚后”，在弹出的工具栏里有“页面设置”，把“首页不同”、“奇偶页不同”都选中，然后在第二页的页脚输入公式{={page}-1}，方法同前，将页码移到左下脚，在第三页再输入一次{={page}-1}，将页码移到右下脚，将奇偶页页码对称。然后将光标移到最后一页，再点页眉页脚工具栏上的“页面设置”，“应用于：”选“插入点之后”，该页页码自动消失，若没消失，删掉即可，其它页码不会丢。当然，我们通过“插入/页码”，选“外侧”，也可以实现页码对称，但位置太靠边，不美观。

打印的方法：如果是竖排的，可以通过骑马订打印的小软件来打印，也可以通过Fineprint2000手动设置页码来打印，如果是横排的，只能通过Fineprint2000来实现骑马订打印。小册子的总页数如果是8的整数倍，用骑马订打印的小软件打印正好，如果是4的整数倍，每打印两份会浪费半张A4纸。在Fineprint2000中实现骑马订打印的页码顺序，同修已多次介绍过了，这里就不再累述了。但多份打印时，一定将“逐份打印”选中，否则会出错。在Fineprint2000的高级设置中，“顺序”设置成“左右”，边界一般设置成“中”为益，如果是打印横排小册子，需在打印机后面的“选项”里，将“纸张方向”设置成“横向”。

有一种“长城414”牌子的老式钉书器可以实现骑马订方式装订。

（建议用骑马订打印小程序试试，编者按）

巧用WORD文本框混排密排图文的技巧

2002年11月7日

【明慧网】打开word文档，菜单栏的<插入>项中<文本框>有横排、竖排两项，其实两项都可以，因为当往文本框里编辑文字时，可选中文字后点右键在弹出的菜单里有<文字方向>一栏，在这里可以任意编辑文字方向。以插入横排文本框为例。当选中时，鼠标会变成十字。按住左键拖动鼠标，一个文本框就出现了。文本框四边有8个小方块，当鼠标移到小方块变成双向箭头时就可以沿8个方向改变文本框大小，鼠标移到文本框边线变成十字箭头，点左键选中文本框后（若选中文本框时框体四周呈网点状阴影，选中框体里的文字则框体四周呈斜线状阴影），按住左键拖动文本框可以任意移动。也可用键盘←↑→↓键精确定位。选中文本框后，点右键，在弹出的菜单中可以编辑文本框。在<设置文本框格式>项里有6个对话框。<在颜色和线条>项里，可以定义文本框里的颜色，一般选无填充颜色。如不想要边框线可选无线条颜色。在第二个<大小>对话框里可精确设置文本框大小。第五个<文本框>对话框里可设置文字离边框的距离。第三个<版式>对话框里若选中<衬于文字下方>项并且文本框（框体里无图片）的颜色选无填充颜色（非白色）则被文本框压住的不论文档文字（非文本框里的文字）还是其它图片或文本框就会一并显示出来。

文本框有个好处是会按照文本框的大小自动排列从别处粘贴进来的文字。对于文本框大小已固定，而所需文字又排不下的情况一方面可改变字号（选中要编辑的文字，在工具栏中字号框里用鼠标左键点框体，原字号变蓝后键入从1——1638任意字号后回车（enter），字号之间最小间隔0.5）；另一方面可参照明慧2002年9月14日里《Word下文档文字的紧缩、密排技巧》的介绍，选中文字点右键在弹出的菜单中的<字体>对话框里改变<字符间距>里的设置，这里不再赘述。关键要指出一点，文本框里的文字在字符间距紧缩的情况下编辑完成后，最右边的字会出现打印不全（即使设置文字离文本框边线间距也解决不了问题）。解决的办法是把最右边的这一个字单独选中后把它的间距改回标准，如发现跳行，就把此字前面的几个字或整行字的间距紧缩值再增大0.05或0.1磅。（已编辑好的资料在重开机或换另一台电脑上使用时偶尔会出现重新跳行不知何故，望同修每次打印前再简单检查一遍）

文本框里还可填加图片。从网页里或其它地方粘贴进来的图片，大小不一定合适，需调整图片尺寸。鼠标右键点图片，弹出的菜单选<设置图片格式>项，在第二个<大小>对话框里可精确设置图片大小。如果想要图片长宽不按比例缩放，那么取消<锁定纵横比>前的对勾。对于文本框里图片文字混排，<设置图片格式>里的<版式>对话框失效，无法利用此项功能象编辑文档里的图片和文字一样随意设置图片和文字的环绕方式。需手动。举例：文本框里的图片会被当成一个字看待。鼠标左键点图片，按键盘←↑→↓键就可看到光标在图片的上下左右移动。可象单独对待一个字一样剪切、粘贴到任意位置，也可按住左键拖动图片移动（此法不精确）。对于文字环绕图片，可把图片放入新插入的另一个文本框中，移动到指定位置后，利用空格将图片文本框位置让出来使文字环绕（此法不是最好）。

还可以插入诸多文本框（文本框之间并列地位），随心所欲编排文字和图片的环绕、叠放、嵌套。例如在图片文本框右边再插入一个文字文本框，两个文本框的宽度正好和下面的大文本框宽度相等，而右上边较小的和下面的大文字文本框里的文字是连续的，就完成了文字和图片的一种简单环绕。

文字文本框与文档、文字文本框或图片文本框之间叠放时，注意上层的文字文本框的<设置文本框格式>项里<颜色和线条>中若选中无填充颜色，则上下文字会一并显示；而对于上层是图片文本框则此法不行。上层的文字文本框的<设置文本框格式>项里<颜色和线条>中若选带颜色和上层是图片文本框的情况下，选中任一文本框点右键在下拉菜单中点<叠放次序>，在这里就可调整多层叠放的文本框的叠放次序。

如想在图片上加文字，则把图片文本框置于下一层或底层。如果图片实际打印出来的明暗对比效果不好，右键点图片在下拉菜单中选<设置图片格式>，第四项<图片>对话框中在<颜色>为自动的情况下，可改变亮度和对比度。

需着重显示文字可采用工具栏中的文字加粗（B）、变斜（I）、加下画线（U）、加灰色底（A）或者加宽文字等处理，也可叠放一个带颜色的文本框（叠放次序为底层）加以修饰。

一般小文字文档的<文件>→<页面设置>→<页边距>最小为0.6，而文档页面边缘为文本框的情况下页边距最小为0.51。否则打印会不全。


Word下文档文字的紧缩、密排技巧

【明慧网】很多传单、不干胶涉及到文字的紧缩、密排，以下介绍一些技巧（A4为例）：

打开文档菜单栏的文件→页面设置对话框，在第一项页边距里，对于纯文字文档，上下左右可设置为0.6厘米最小值（再小文字会打印不全），虽然美观上稍差，但文档字数可以增多。在第五项文档网络项里，选择无网络，可使文档密排。以上针对整个页面。

要随意紧缩选定文字，可按住鼠标左键在文字上拖动，选中要编辑文字后，将鼠标移到所选文字位置，点鼠标右键在弹出的菜单里选中字体项（或选定要编辑的文字后直接打开菜单栏的格式→字体对话框亦可）。在字体对话框中的第二项字符间距里，第一栏缩放指的是字符相对于标准宽度的宽窄比，比例越小字符越窄。第二项间距里选中紧缩，右边的磅值栏里磅值越大字与字之间距离越窄。其他项不管。如此，就可随意调整一张A4纸上的文字数量了。