制作VCD小经验

文 /大陆弟子

nero5.0以上的简体中文版本，可以用来刻录VCD，也可以把做好的VCD复制到硬盘成为一个镜像文件，待批量刻录。

（一）刻录VCD

运行Nero 5.5刻录软件，用wizard（精灵模式）选择compile a new cd（编译新光碟），选择other cd formats（其它格式光碟），再选择video cd（VCD），完成后，在文件管理器中顺序把几个转化好的mpeg文件拖入左边下方的框内。然后进行刻录。

刻录好之后，试一下能否在VCD机上播放。如果能在VCD上播放，就可以把它作为母盘。

（二）复制VCD到硬盘，批量刻录

做出第一张可在VCD机中播放的母盘，把光盘数据拷到硬盘，用wizard（精灵模式）选择copy cd（拷贝光盘），把拷贝的数据保存到硬盘上生成一个nrg文件。

然后用“刻录镜像”功能，把nrg文件写入光碟即可。

（三）小经验

第一次可以先测试再刻录，以免废盘，以后就可以直接刻了。刻录机目前有16、32、40速，40速五百元左右，可以根据经济条件取舍，同时要考虑刻录盘本身可以承受多大的刻录速度，刻前可先测试一下。

因为光碟数量需要较大，有的功友用高速刻录机在高速度下刻录，导致在质量不高的的光盘刻录中频频出现刻废或无法读取的故障。建议在CD-RW上反复测试，以找到刻录速度与数量的最佳平衡点。注意千万不要将整个光盘拷到硬盘再刻录，否则这样做出的光盘不能在vcd放。


使用 (Nero5.5)刻写 VCD

文/北美弟子

到(www.ahead.de/en/download.htm) 下栽免费的(Nero5.5)试用版，要先下载和安装4.0版本,. 比如截止12/1，最新的版本为(文件Nero5564.exe). 或者在(ftp4.nero.com), (ftp2.nero.com)中直接下载(文件nero40) (文件Nero5564.exe)， 安装(nero40)后,再下载更新文件(Nero5564.exe), 下载后点击(Nero5564.exe),再点击(Install Nero-Burning_Rom)，选择(I accept all terms of...)后，点击(Next)，输入自己的姓名(拼音)后，再点击(Next)。点击(Reboot)，或从新启动机器后即可使用。 试用过期后，可以把(Nero)从程序中删除，购买或从新安装试用版本。

在(start/Program/Ahead_Nero)中，启动(NeroBurning_Rom)，点击(Demo)(OK)后，出现(New_Compilation)窗口，若在(Nero)窗口左上角选择(File)(New)，也会出现(New_Compilation)窗口，在右侧图标中，选择(Video_CD)，

在中间上排的按钮中，在(Video_CD)下面，打勾(Creative_Standard)和(Use_CD-i), Encoding选择(PAL)制式;

在(Menu)下面不要做任何选择;
在(ISO)下面, 在(File-/)打勾(ISO_Level_1), 在(caracter_Set)打勾 (ISO_9660),
在(Relax_ISO) 打勾两个(Allow)(Allow)

在(Misc)下面, 打勾(Cache_disk), 打勾(Cache_file_small_than_)

在(Burn)下面, 打勾(Write)Write_speed 选(2x300KB/s), 最低或较低的刻录速度2x, 4x, ...打勾(Disc_At_Once), Number_of_Copy: 1, 打勾 (Burn_Proof)

然后点击右上角的(New)按钮。

从右侧的文件目录中，找到(4)中产生的(MPEG)文件，用鼠标把文件拉入右侧空白的(Track)窗口中，可以重复这个步骤，拉入多个录像的(MPEG)文件。

在(Nero)窗口左上角选择(File)(Write_CD)，若是作母盘, 选择最慢的刻录速度, 然后点击右上角(Write)按钮。


大量制作VCD的经验

文/大陆大法弟子

1、 用低档电脑（本人用K2-350CPU, 20M/S，SCSI接口20M/S，硬盘最好带DMA/33,主板用VIA VT8501）代替刻录机拖头(国内现价约2000.00/台)带两台16X刻录机;

2、 刻录软件用DiscJuggler(光盘塔), 本人也用过NERO刻录软件, 但由于该软件在刻录前会自动对光盘质量进行检测然后再决定刻录速度, 若选用价格低的光盘时, 刻录时会因质量问题而放慢刻录速度, 而DiscJuggler软件不但不存在这问题，而且还有超容量自动截取功能选项（Truncate cd），不受光盘容量变化影响，故而采用。DiscJuggler软件的网页为http://www.padus.com/, 上面有对硬件配置的要求或看软件的“帮助”。

3、 市面上大多数低价光盘无法以16X刻录，或不稳定，造成大量光盘不能刻录，对此只须降低刻录速度就没问题，建议最好用14X刻录。

4、 有的光盘表面上粘有涂料，可用酒精刷洗再用。

5、 选购刻录机有“BURN-PROOF”（烧不死）功能，对使用质量较差的光盘有帮助，可减少刻坏光盘的数量。

6、 安装软件后，调整刻录机和硬盘属性，要去掉“自动插入”，选用“同步数据”。

7、 刻录时不用带显示器的方法：用“超级兔子魔法设置”软件设置DiscJuggler软件的各项参数，包括：刻录速度，数量为“AUTO”，方式为“WRITE”、截取,I/O 选项中为cache（一般默认）、光盘最大容量、刻录源文件、目标驱动器，设置好后
另存为一文件名；然后用“超级兔子魔法设置”设为直接启用该文件，将“Start”按钮设为屏幕正中，每次开机后稍等几分钟，不动鼠标按右键即开始刻录，换光盘时按“ENTER”即可。以14X刻录计，74分钟的光盘约用7分钟，80分钟的光盘约用7分半钟。

8、 SCSI卡可买高速的，预留以后方便扩充机器，据说旧型主板LIA芯片组无法支持上16X，我的主板就是实例,只能到14X，建议起码用INTEL810 芯片组较好。

9、 派送光盘时，建议在纸袋背粘上双面胶，走到哪就可以贴到哪。


大量制作VCD的方法

文/大陆大法弟子

Nero 5.5刻录软件（需要有完全版的授权号，一般在电脑城卖的光盘中就有，还有汉化软件包，需要功友仔细寻找或在网上查询）有一个功能可以驱动多台刻录机，我们可以利用此功能构建自己的拖机。

刻录机的接口分为IDE和SCSI两种，如果驱动的刻录机大于2台，必须使用SCSI接口的刻录机（一般比IDE接口的略贵，但性能普遍稳定），以下以YAMAHA的2100s（16速SCSI）接口的刻录机为例，介绍如何组装拖机。

1.购买一个PCI转SCSI接口卡（插在PCI插槽上），一般买的SCSI接口卡传输速度为20M/秒，可以保证带动2台SCSI接口的刻录机（速度更快的卡价格不划算，40M/秒价格为400多元），价格在130元左右（建邦的牌子）。按卡上的说明书接好一根转接线。

2.设置刻录机的SCSI的ID号（具体设置根据刻录机的说明书进行，ID号从0-7，7号一般不要使用，其余7个号码可以随机分配给不同的刻录机，但每个刻录机的ID号不能相同）。

3.按照说明书将转接线联到刻录机上，如果刻录机太多，无法在普通的机箱中放下，可以购买服务器的机箱（800－1000元，可以放置10台刻录机）或自己请工人用铝合金加工一个架子来放置刻录机（请功友发挥智慧设计）。

4.设置软件：nero对刻录机的支持比较好，一般无需额外的驱动程序就可以识别。按照7月22日明慧的文章的介绍进行设置，在“复制cd”的选项中，选择“刻录”选项，在“使用多部刻录机”的选项上打勾，再点击“复制cd”后，出现的对话框中就会出现多个刻录机的资料，按shift＋鼠标左键选择全部的刻录机就可以开始复制了。

注意：如果是IDE接口的刻录机，一般的主板只能驱动2台机器，且不能接在同一个IDE接口上，必须一个单独使用一个IDE接口（跳线设为master），另一个与硬盘接在一起（跳线设为slave，硬盘的跳线设为master） SCSI刻录机可能在很多地方不是太好买，下面提供一个参照的价格：

yamaha（16x：1600左右（性能价格比最好）Teac（12x：1800左右plexor（最好的机器，但价格昂贵）：2700hp（12x：2200左右（提供一年包换），其余机器只提供一月包换，一年保修。 现在的cd－r盘片（12x 的在大城市可以以1.8－2元买到，但必须多跑一些地方，买到质量稳定的盘片，有一些盘片刻录的vcd无法在vcd上播放。16x盘片不太好买，但可以将yamaha的机器降为12x 用。如果vcd质量不好，也可以降低刻录速度（nero上也有选项）刻录，一般可以解决问题。 请尽量在一级代理处购买机器与盘片，注意：许多地方有邪恶之徒在跟踪买盘片的功友，请功友注意安全，使用智慧。

一般的主板上有5-6个PCI插槽，可以至少带动10台SCSI接口刻录机，如果是12速的刻录机，每天可以制造800－1000片vcd（10小时），这样做最大的好处是节省了买电脑的钱（因为一般的电脑只能带动一台刻录机）。且整套设备的价格不超过2万元（包括电脑），一个人就可以操作。


复制VCD光盘的新方法

文/大法弟子

近来市面上有一种专门用于复制光盘的设备，该设备不需要电脑拖动，不需另接显示器，自成一体。自身有液晶显示提示功能，最大可以同时拖动七台刻录机。整机价格在两千之内。不过，不同地区也许有差异。另外需自己购买一台光驱读取源盘。刻录机也需自己购买，需要几台就买几台。

建议不要把该机箱内的全部驱动器托架占满，那样操作起来不方便，也不利于散热。如果可能，就隔一个安一个。实在想拖动七台刻录机，就将机壳卸下，把另外的刻录机摆在外面。

还有一种叫“光盘拷贝控制器”或叫“光盘拷贝控制卡”的，有两种规格：一种是一 拖三的，有两个IDE插槽，即可以插接一台光驱和三台刻录机。另外一种是一拖五的，有六个IDE插槽，接一个3～4G（更大一点也可以）的硬盘和五台刻录机。

两种控制器都是自带液晶显示。无需外接电脑及显示器，但需要另购一台功率大一些的电脑用电源、刻录机等的托架（当然也可以自己制作）、一台光驱或是3～4G的硬盘。该控制器一拖五的价格在一千六左右。

目前，刻录机及电脑等的配件越来越便宜，使得我们大量制作VCD也越来越容易，而VCD在讲清真相中又能起到巨大的作用。


关于光盘拷贝的一点补充

文/大陆大法弟子

以前说到的光盘拷贝机，它和刻录机之间还有一个兼容性的问题，所以在购买光盘拷贝机或光盘拷贝控制器的时候要先确定其能支持的刻录机有哪些品牌，再决定采用何种刻录机。如果有了多部刻录机，却又不被支持，恐怕只好用电脑来拖动了，而一台电脑最多能拖动三台刻录机（但稳定性可能要差），一般拖动两台为宜。电脑拖机程序建议使用Padus DiscJuggler之类。因为这一系列的程序带动拖机是它的专长。而使用单部刻录机则建议使用Nero刻录软件。其性能稳定，功能强大，并且能刻录和制作VCD（可以由媒体播放器或超级解霸来获得Mpeg格式文件以供Nero程序编辑）。

编辑制作VCD的步骤大致如下：

1 获得mpeg格式文件：由媒体播放器或超级解霸截取mpeg文件。也可把获得的几个mpeg文件合并为一个mpeg文件，方法是用超级解霸2000+中的mpeg文件处理工具来合并。

2 用Nero来编辑：打开Nero的新建对话框。选中新建VCD。在新建编译的VCD标签中确认是否pal制式、在刻录标签中确认是否选中了写入和光
碟一次性，并确认刻写速度是否合适（制作母盘则应速度慢一些，以保证质量）。设置完成后点击新建。

在编译窗口中有文件浏览器和视频1（或2等）两部份。在文件浏览器中选择硬盘上已有的mpeg格式文件，将其拖动到视频窗口的下部空白窗口中，立即会弹出一个添加文件的进度框，并可以看到视窗底部模拟的时间刻度长度。（选中视频下部中已添加的一个文件后还可以播放它。）还要注意一点，文件的总长，不应超过光盘的容量。

选中刻录机：不要选中Image Recorder，因为那是用来作（Vcd或普通）光盘镜像的。点击写入光碟：再次弹出和新建类似的写入对话框，确认刻写速度、拷贝数等参数后，点击写入即可开始刻录。

刻录完成后要用普通的VCD机（纠错能力不要太好，不然的话就会出现在这台机子上能放，在其他机子上就不能放的情况）在电视中播放，保证质量后才能继续刻录或制作母盘。


用脱机型光盘拷贝机制作真相光盘

向大家介绍一种很实用的光盘刻录方式，适用于不懂电脑和大批量刻录，体积小，采用液晶显示屏，操作简单；您不需要懂计算机和英语，就可以轻松操作。操作非常简单，配置灵活多样，还可以根据资金进行选择刻录机数量。脱机拷贝机的控制器内置在塔箱内，拷贝机的前面板上有一明显的拷贝按钮。只需将源盘和cd－r空盘分别放置在光驱和刻录机中，然后按一下拷贝键即可开始光盘拷贝。

我选购一台一拖二的拷贝机，仅用4000元人民币（最多可以一拖五），一天也能刻100多张盘（开机8个小时）。配置如下：台湾产 CDD-188 拷贝机控制器 1350元，专用机箱600元，普通光驱290元，16速刻录机 880元一台共两台。

脱机拷贝机是所有cd－r光盘拷贝机中使用最简单，也是目前使用最多的一种。复制成功率高于联机拷贝机。

在配置过程中注意的是这种拷贝机不需要硬盘一样运行，很稳定和快速，有的商家推荐你配硬盘，千万别要。这至少省700元。而且配硬盘后操作很复杂，刻录质量不一定好。

由于兼容性问题，最好使用卖控制器和专用机箱的商家推荐的刻录机。当然最好的品牌是TEAC（帝亚克），但价格贵一些，大批量刻录最优选择。刻录机速度并非越高越好，目前16速写足够。因为高速光盘很贵。我的16速刻录机在刻录vcd时才设置为8速。目前国内市场低价光盘的价格大约在1.5-1.8元之间，用8速刻录最好，（虽然也标明16速。但质量非常不稳定）。

我使用过多种刻录方式，最好的就是这种，只是价格比一台二手电脑加一台刻录机贵些，但目前价格比以前已经大幅度下降了。有条件弟子可以考虑。