介绍一种利用扫描仪和打印机来实现复印功能的软件：Photocopier

2003年2月19日 文/止水

【功能】：我们收集的一些好的真相材料可以直接用复印的形式进行大量复制，省去重新排版和文字输入的繁琐步骤。在没有复印机的情况下，利用现有设备不增加另外的投资，来模拟复印机的功能进行复印。

【原理】：利用扫描仪进行原始文件的扫描，经过复印软件处理后，数据直接发送给打印机进行打印。

【工具】：电脑、扫描仪、打印机、软件Photocopier。

【步骤】：

1、安装软件Photocopier到计算机中。

2、双击 [image] ，打开Photocopier程序。

3、出现Photocopier的程序界面：

4、设置选项：

（1）、设置扫描的选项：

其中 [image] 代表用黑白模式进行扫描原始文件，如果原始文件只有文字和2个色阶的黑白图像，我们应该选用这个选项。

其中 [image] 代表用灰度模式进行扫描原始文件，如果原始文件是黑白灰多个色阶的黑白图像，我们应该选用这个选项。

其中 [image] 代表用彩色模式进行扫描原始文件，如果原始文件是彩色图像而且我们想把彩色信息复印出来，我们应该选用这个选项，同时把打印机的黑白墨盒更换成彩色墨盒。

（2）、设置复印的选项：

其中 [image] ，代表复印出来的文件大小，有2个大小可供选择。

其中 [image] ，代表复印出来的文件的黑白度。可以调节这个滑块。

其中 [image] ，可以点击这里的数字设置文件复印的份数。

5、开始复印：

点击 [image] 按钮，进行文件复印。

附：目前市场上家用打印机和扫描仪的低端产品的价位在400元左右，如打印机 Canon BJC-100SP 和扫描仪 CanoScan D646U 。打印机 Canon BJC-100SP 更换墨盒和添加墨水非常方便，使用成本较低。扫描仪 CanoScan D646U 价位低，色彩还原不错，600X1200dpi的分辨率足够用了。