光驱、刻录机维护手册

注意，保修期之内的请不要使用本手册之方法，建议找经销商。
我使用本手册之方法，使两个光驱，三个刻录机得到了复活！
本手册虽然写的是光驱，但是对刻录机同样适用。使用请小心处理。


光驱的拆卸、清洁与使用（一）

    万一光驱生起病来，麻烦可就大了。小毛病就是挑挑盘，大毛病干脆就不读盘。光驱可以说是计算机中寿命最短的一个设备了，如果由于使用的问题，那么一台光驱的死亡日期非常快。这就是为什么光驱设备一般都只有质保三个月之说的原因。光驱虽然比较爱出现故障，但一般就是激光头灰尘过多影响透镜读盘，还有一个就是二极管老化，导致激光功率不足无法读盘。问题找到以后，我们就可以对症下药。下文就会对光驱的具体拆卸、清洁、以及维护方面做以概述。希望能指导各位菜鸟朋友，早日成长为大虾。

一．光驱的拆卸

1． 前面板的拆卸：

    首先先必须切断计算机电源，然后拆开机箱把光驱从5.25寸驱动器槽中取出，拔去相应的IDE数据线以及音频线。找一根回形针，或是细铁丝之类的东西。伸入到光驱的应急弹出孔中，让光驱仓门打开，便于下一步的拆卸。还有一种方法，就是在计算机电源接通的情况下，让光驱弹开。之后再切断计算机电源，不过从机箱里拆卸光驱时就比较麻烦了。有的时候光驱仓门弹不开，或者是弹出弹进的时候，有阻力的感觉。那主要是因为托盘架的滑轨润滑油干涸，或有其他异物阻碍，清除之后就没问题了。还有一种就是光驱的仓门弹出弹进齿轮的问题，可能是断齿打滑都可能，更换齿轮之后就可以修复。光驱的仓门打开之后，在光驱的左右两侧，你会发现光驱的前面板是由两个塑料小卡子，卡在了光驱的外壳上。用手按下那个卡子，再用力抠开前面板，这样光驱面板的拆卸部分就完成了。


光驱的拆卸、清洁与使用（二）

2．外壳的拆卸：

    在光驱的外壳四周，左右两边各有两颗螺丝，底部共有四颗螺丝。用螺丝刀依依将其拆除，然后将上下两部分壳体分离。这样就打开了光驱的外壳，光驱的内部结果就基本呈现出来了。补充说明一点的：由于有些光驱外壳上的螺丝型号比较特殊，而且“+”字槽比较浅，一般的装机螺丝刀是不行的。而且大家拆卸时，注意用力的均匀，因为一不小心就可能造成螺丝“溢扣”（滑丝），这可就不好办了。拆去外壳的上半部分后，大家还会看见一块覆盖在光头组件上铁板，中间有一圆形物体。那其实使固定光盘盘片用的，光驱主轴电机开始读盘时会向上移动，和那块夹板紧紧的合在一起，固定光盘然后高速旋转。

3．电路板的拆卸：

    在光驱的底部，是一块绿色的PCB印刷电路板。上面有光驱的缓存，光驱的解码芯片，光驱的BIOS等元件。另外还有数据线从PCB电路板上引出，另一端则接在光驱光头以及仓门控制电路附近，拆卸时一定要注意。电路板一般也是用螺丝固定在光驱底部的铁外壳上，我们还是要先拆掉螺丝。这时电路板就已经分离了出来，不过还有几根白色的数据线连接光头组件等设备。小心的把数据排线拔掉，注意不要折了数据排线。（因为光驱内部的数据排线可不是那种IDE硬盘线）这样PCB电路板就彻底的与光头组件分离。清洁PCB电路板我们可以拿毛刷，轻轻的刷去PCB电路板上的灰尘即可。电路板上的灰尘一般都是在光驱仓门打开的瞬间，以及光驱后壳缝隙处进入的。


光驱的拆卸、清洁与使用（三）

4．电机及光头的拆卸：

    光驱的激光头一般为两部分组成，一部分是激光透镜，一部分是激光头。不过目前有些光驱直接将光头与透镜做到了一起，这样拆卸起来更容易。光驱的电机也分为两种。一种是驱动激光头移动，对光盘进行读操作的主轴电机。一种是驱动光驱仓门进出的伺服电机。有的型号的光驱二者是分离的，有的光驱二者是统一的。电机的拆卸也比较方便，去掉其电源线路以及固定螺丝即可卸下。

    呵呵，这样一台光驱就被我们拆的“死无全尸”了，下面我们就要学学如何清洁它。

二．光驱的清洁及调节激光头功率

1． 齿轮传动设备的清洁：

    老式一点的光驱如24X及以下的光驱中，很大一部分都是采用的皮带传动。激光头组件的驱动，以及仓门的弹进出都是皮带驱动加齿轮驱动。由于受热胀冷缩自然条件影响，皮带传动比较容易出现故障。如果光驱仓门进出打滑，卡住等现象，都是由于皮带老化影响的。我们对此可以采取更换新的皮带，将旧的取而代之即可。而齿轮驱动的比较容易维护，如果齿轮出现断齿或磨损严重，只要更换个别齿轮就OK了。如果时间较长使用，可以给齿轮上加点润滑油，这样就能减少齿轮的磨损，一定程度上可以延长光驱的使用寿命。牢记！润滑油只需要给齿轮和传动轴上适可加入一些，多了反而不益，容易沾染到光头组件上。（最好使用固体润滑油，不要使用液体润滑油）


光驱的拆卸、清洁与使用（四）

2．激光头组件的清洁：

    一般光驱出现的不读盘，或者读盘不好的现象多半是就是由光头灰尘过多引起的。不过清洁光头是清洁整个光驱中最麻烦的地方。因为有些光头透镜上有有机物涂层，不能使用酒精清洁。而自己采集的纯净水往往又不够干净，会带有一些颗粒物，会滑伤激光头。激光头透镜一般就在主轴电机旁边，是一个淡蓝色绿豆大小的东西。这个蓝色激光头透镜是固定在弹性物体上的，擦拭时不能用力过大否则会发生光头偏移现象。有条件的朋友擦拭光头透镜前，可以用放大镜看看光头透镜上的灰尘多少。少的话，用一根脱脂棉签擦拭几下即可。如果较多的话，可以先用棉签擦拭一遍，在用一些蒸馏水清洗。自来水管里流出的那种水，绝对不能直接拿来使用，矿泉水也最好别使用。对于蒸馏水的采集，大家给一杯热开水加一个盖子。放置一会，取下盖子会发现上面有许多水滴。将这些水滴收集起来，放在一个干净的容器里，这就是纯净水了。（一定要注意容器的洁净）下面就可以使用脱脂棉签沾取蒸馏水来清洁光头透镜。关于棉签再谈一点，那种医用的大棉签绝对使用不成，上面有太多的纤维。而超市中卖的那种比较细小的就可以了。如果实在找不到这样的棉签，并且光头透镜的灰尘又不多，那么大家也可以找一跟新香烟。拔掉那个过滤嘴从中间撕开，去掉外边那圈纸露出过滤丝，对折好，然后就可以拿着过滤嘴上的过滤丝来擦拭光头透镜了。

3．调节光头功率：

    一在激光透镜的旁边或是下侧，也有绿豆大小的电位调节器。说的直接点就是就是可以加大或减小电阻从而改变电流的强弱，使的激光头发射功率或大或小。它的外型有点象个螺丝帽，因此大家可以使用小起子或是修理钟表的那种小螺丝刀，顺时针或逆时针调节，以5度为尺进行调整。调整一次加电试验一下光驱的读盘效果，知道满意为止。但切记不可调节过度，否则激光头功率过大最终会以烧毁而告终。 一点小经验：就是在对电位器的调整前，先用万用表对电位器当前的电阻测试，记下电阻值。注意：因为电位器是三脚的，其中有两脚的直通的，电阻为0，此时只要任换一根表笔就行了。然后且钟表起子对光头控制电位器顺时针方向进行调整，把阻值下调至500欧左右即可，具体数值要根据光头控制电位器原来的阻值而定，是原来的60%就行。采用此种方法，只要拆开机芯一次就可以搞定光驱读盘性能差的毛病，也不会引起新的故障。


光驱的拆卸、清洁与使用（五）

三．光驱的使用

1．工欲善其事 必先利其器

    目前市场的主流光驱基本都是50X左右的CD-ROM光驱，虽然DVD-ROM光驱的价格已经很便宜了，但由于片源的问题已经其他因素市场的热度还不够。而且现在市场的光驱品牌很多，比较知名的光驱品牌有Acer、Aopen、SONY、Philips、美达、阿帕奇、大白鲨、NEC等等数十种。光驱品牌的好坏，在一定程度就代表了光驱的性能。因为大厂家的技术和小厂家的技术差别，那简直一个是天上一个是地下。所以如果希望你的光驱能“益寿延年”的话，那么你就必须选择一款比较有名气的光驱，这样在技术还是服务方面都是比较周全的选择。

2．光驱三大怕

    光驱和其他电子设备一样，怕剧烈震动、怕发热、怕灰尘以及静电。所以你在为你的光驱选一个家的时候，尽量让你的光驱和你的硬盘离的远点。如果你装的是双光驱，并且还有剩余的5.25英寸的驱动器插槽，那就尽量把两个光驱分开。现在由于光驱的速度越来快，主轴电机的速度也在不断的提升，这就是为什么高速光驱发热量惊人的问题。在你的机箱里尽量给你的光驱以及其他发热量较大的设备，做好通风散热工作。还有，盗版光盘的质量参差不齐，光盘的重心不一致，在光驱里的托盘里打滑。这也就是有光驱在读盘的时候，好象发电机一样的轰鸣。可以在安装光驱的5.25驱动器槽里放入一些如海绵之类的防震物品，以吸收光驱读盘时发出的噪音和震动。

3．避免重复使用光驱

    一般大家在电脑上喜欢听听CD看看VCD啦，电脑不是VCD。如果没完没了的看，那你的光驱肯定会吃不消的。如果你经常听某张CD盘，可以用超级解霸把CD歌曲转录到硬盘成MP3文件。有些RPG游戏动辄三四张光盘，其实真正的程序盘就那么一张，其他的光盘都是一些CD音轨文件，游戏进行中会读取这些音频文件的。这样就比较磨损光驱，可以的话给那些必须用光盘运行的程序或游戏。用虚拟光驱软件在你的硬盘里建立镜像文件，这样不又可以让你光驱好好歇一会。还有有的朋友在让光驱合上仓门的时候，不是用手按动那个开关键，而直接用手把光驱的托盘给推了进去，这样容易造成光驱内部机芯齿轮的磨损以及传动电机的皮带轮。我们也可以尽量不用手去按，用类似超级解霸的探测器就很可以了。

4．注意读取盘片的质量

    一台光驱质量下降的决定因素取决于这台光驱经常都读什么样的光盘。如果你的光驱经常使用正版的盘片，那么你的光驱应该说寿命还不错。如果说你经常使用质量低劣的盗版光盘，那么你光驱一定会“英年早逝”的。还有在保护光驱防尘的同时，也要注意光盘的防尘。你也许会问为什么要防止光盘沾染灰尘呢？如果光盘带有太多的灰尘等消息颗粒，那么在光驱高速读盘时那些灰尘就都落在激光头上，这样就加速你的光驱英年早逝了。

    编辑评注：虽然我们给大家说了怎么拆卸光驱，不过我们拆开可不是为了看的，最终还是要让光驱正常的使用，所以大家拆卸的时候尽量小心一点，避免不必要的损坏。还有就是大家拆卸的时候最好注意安装的位置，以免安装回去之后多了螺丝什么的可就不好了。嘻嘻。最后要给大家说一下的就是现在很多光驱拆开外壳之后就能直接见到光头组件，那么我们就没有必要拆下来清洗了，直接把光头组件清洗之后安装好外壳即可。


光驱复活三步曲（一）

前言：

光驱并不是人人都会用得那么舒坦，当出现致命问题的时候，这篇文章可能会起到救命的作用，而且无论你的光驱“死”多久了，都能First Aid！急救！

众所周知，光驱最精密的地方是激光头组件，稍稍有点不注意，它就完蛋了。要是你哪天放张光盘进光驱，然后系统告诉你“无法访问 G:\。设备尚未准备好。”的时候，虽然昨天还好好的，但该如何是好呢？

一般人都会买个新的；稍稍高手的就看看书找找光头旁边的那个调节激光头聚焦的螺丝钉，然后玩命地拧，拧好了就用一阵，坏了又拧，直到激光头玩完为止，然后跟一般人一样…………但绝大多数人都没想到有些时候根本就不关激光头的事，而是跟激光头旁边的组件有关。

我的ASUS 40X光驱如果按照一般人一样就已经“死”了几回了，但我现在还用得好好的，我所出的问题正是这样的：无论正版光盘还是D版，放进光驱读一会儿，灯熄灭，点击资源管理器的G:（我的这个光驱安在G:），系统警告“无法访问 G:\。设备尚未准备好。”我把它拆开来，拨弄一阵，装上后放上光盘，无论Z版D版，大小通吃，读盘率还大大增强，这是我的光驱复活三步曲的其中一部而已。

何谓光驱复活三步曲？不光读出盘来还增强读盘率？没错，就是这样，现在我就向你介绍一下我的光驱复活三步曲，一般问题第一步就行了，再不行就第二步，再再不行就第三步吧。

以下以我的光驱ASUS 40X为例，以光驱面版面向自己为准，其它光驱大同小异。因为顾及到还没拆过光驱的各位，所以把拆光驱的步骤详细讲一下，顺便说一下，过程中最好有老手相助，如果你像我一样很冒险，也行，不过坏了可别找我啊！

所有的步数都必须先拆开光驱，所以先拆开光驱；

首先你要弹出光盘托架，因为这一步你迟早要做。你可以在接通电源的情况下弹出光盘托架，也可以用光驱前面的面版上的紧急孔弹出托架，无论你用哪种方法都行；
弹出光盘托架后，将光驱底面朝上，你会发现有四颗螺丝钉固定着，用螺丝刀取下；
面版延伸的卡扣勾住了后面的金属外壳，将这些卡扣往里推，卸下面版；
现在可以打开上面的金属外壳了，底面的板不必取出，托住主体；
接着就可以看到激光头了，但还有上面的光盘夹盖影响了我们的后续工作，去掉两个螺丝钉，取下光盘夹盖，大功告成。

接下来就是实施光盘复活三步曲。

第一步（五次以下出现读不出盘的光驱适用）：

原理：激光头组件被固定在那两根金属杆上，平时光驱的活动路线就是这两根金属杆决定的，仔细看看那两根金属杆，上面是否有一些粘状的物质，那就是润滑膏了，这些润滑膏决定了激光头组件的“路”是否好走，所以当这些润滑膏消耗完了，或者因为灰尘的侵蚀导致这些润滑膏变质的话，光驱读不出盘是理所当然。去买一些润滑膏吧！在那些修光驱的店有的是，而且不贵。


光驱复活三步曲（二）

具体操作步骤：用棉棒仔细地清理掉那些几乎变成黑色的所有的润滑膏，然后换个棉棒粘上一点润滑膏再小心地清除那些“余孽”，接着就可以上润滑膏了（注意：千万不要认为越多越好，水能载舟，亦能覆舟，太多的话可能阻碍激光头组件的前进，再有可能就是滴下来导致光驱短路甚至烧了整光驱甚至电脑），上完后先别盖上顶盖，从机箱里引出一条电源和数据线，接上电源，看看启动后光驱的指示灯是否指示读盘成功（我的光驱若成功的话就亮着不灭，还有一些光驱是短亮后就灭了），若成功，恭喜！若还没成功，多试几次，一般是会成功的。若还不行那看第二步。

第二步（十次以下出现读不出盘的光驱适用）：

原理：激光头组件的运动合适轨道，还有就是激光头组件被暴力弄错轨道。

具体操作步骤：建立在第一步上，然后接上光驱接通电源，记住要穿上鞋，不要打赤脚，免得你被电“击穿”，当光盘高速旋转后停下时（这里必须旋转，否则就是带动光盘旋转的主轴电机出问题了，光驱复活三步曲每一步都不适用），用手小心地沿着金属杆移动光头组件，没次都要到尽头，当听到一声“嗒”的一声停下，把光盘弹出后再进去一次。若不成功就重试几次。成功后就不要再继续了，毕竟有可能损害激光头组件的。假如这个办法还不行，哼！第三步。

第三步（随便几次读不出盘都行，反正是死马当活马医，现在可以凑钱买新光驱了）

原理：加大激光发射功率，让光盘读出来，但激光头老化很快

具体操作步骤：调节激光发射功率的电位器就在激光头的侧面，要用小螺丝刀调节。这个电位器是焊接在软排线上的，是一个像螺丝钉似的东西，调节时不可以太用力，不然很容易损坏。不同品牌的光驱，调节器位置是不一样的，但都是焊接在激光头附近，像螺丝钉似的。调节时，跟着感觉走就行了，调一下就试一下读盘效果是否有改进，若比以前更差的话，反方向调节，并以此来判断正确的调整方向。

记得以后用光驱要防尘和润滑膏要常换，对那些已经把光驱扔在一边的也可以找出来，修好了可以专门放VCD，要不然卖了也行！

注：本文对光盘旋转主轴电机出的问题无效。


个性化DIY：修改光驱的LED信号灯

    每个光驱上都有LED（light emitting diode，光学二级管）信号灯，用于显示光驱的工作状态，这些灯的颜色通常是黄色和红色，在黑夜中看起来比较刺眼。那么，有没有可能改成其它颜色的，答案是可以的，而且修改的方法非常简单，花费亦很低廉，各位不妨试试。

    我使用的光驱是Delta 12速DVD-ROM，修改了相当一段时间，都没有遇到问题。虽然各种光驱的内部结构不同，但LED结构都是相差无己的。此外，要注意的是，拆开光驱会使你丧失保修权利。

    在开始之前，先准备以下工具：

－小功率电烙铁
－4.78毫米超蓝LED
－尖嘴钳（不是必须的）
－铁线剪

    在带电的情况下，按出光驱的托盘，然后关机彻底断开光驱与主机的电源，拆下前面板。如果LED灯设计成突出状，不用拆开外壳即可进行焊接，然而，大多数光驱还是需要拆壳，才能方便地剪下LED，或更为牢固地焊接新信号灯。

    打开底盘，卸下底盘的螺丝，把外壳放到一边。