喷墨打印机连续供墨系统

彩色喷墨打印机连续供墨系统

彩色喷墨打印机连续供墨系统（可自己改装，教程附后；也可购买成品，资料见附件）可最大程度地节省打印耗材的成本,在保证了原打印机最佳打印效果的前题下，大幅降低彩喷机的使用成本。自动供墨系统在安装过程中，仅对原机供墨方式安装而并不改变原机的任何部分。

推荐使用彩色喷墨打印机连续供墨系统

教程：喷墨打印机连续供墨改装方法

附录:

彩色喷墨打印机连续供墨系统

Oracle打印机自动供墨系统


推荐使用彩色喷墨打印机连续供墨系统

返回目录

彩色喷墨打印机连续供墨系统（可自己改装，教程附后；也可购买成品，资料见附件）可最大程度地节省打印耗材的成本,在保证了原打印机最佳打印效果的前题下，大幅降低彩喷机的使用成本。自动供墨系统在安装过程中，仅对原机供墨方式安装而并不改变原机的任何部分。

EPSON 680 连续供墨系统
EPSON C80 连续供墨系统

喷墨打印机连续供墨系统的特点有：

低成本 | 采用每色100毫升的大容量墨盒，与原装墨盒相比，成本可降低20倍。
方便性 | 再也没更换墨盒、注墨水、堵头、断线的烦恼，一经安装，永久使用。
不堵头 | 采用优质墨水（染料墨水和颜料墨水），与原装EPSON墨水完全兼容，不堵头、不偏色、不晕染，色彩鲜明亮丽，照片效果出众。

采用永久芯片连续供墨系统，打印中途不必将墨盒取下解码，避免了墨盒在解码时容易造成的气阻现象，安装简单、使用方便、节约时间，节省成本。一套6色原装墨水市场价250元，250ML约合每毫升8-10元，而连续供仅需0.2元/ML（染料墨水）。

本系统改装后不破坏打印机，如果打印机需要维修只需将系统取下，装上以前的墨盒就可以了。

目前彩色喷墨打印机墨盒用两种：一种墨盒装有芯片（如Epson系列打印机），一种是无芯片墨盒（如Canon系列打印机）。EPSON系列喷墨打印机采用的原理是压电式喷墨原理,当电脑中显示打印机墨盒缺墨或者墨水耗尽时,需要更换墨盒。由于EPSON打印机墨盒上带有加密芯片,只能一次性使用,市场上有适用于EPSON打印机的永久芯片，将原有芯片替换后，可使打印机在每次开机后自动初始化，这样，电脑中墨盒余量显示总是满的，十分适合连续供墨系统使用，无须解码，一劳永逸；还有一种是使用墨盒芯片解码器,可以将墨盒上的加密芯片设置成初始状态,这就可以对墨盒进行再利用，采用墨盒芯片解码器改装的连续供墨系统，由于在解码时要将墨盒取出进行解码容易造成的气阻现象，目前已很少使用，只在改装目前还没有永久芯片的机型时采用。

改装主要套件

对于无芯片墨盒改装后即可直接使用，无需考虑芯片解码的问题。本人使用的是Canon打印机，自己动手改装后，使用起来很方便、好用，再无需受加墨之苦。但使用时还应考虑到喷墨头发热的问题，打印一定数量后，应让其休息一会儿。

返回目录


Oracle打印机自动供墨系统

返回目录

彩色喷墨打印设备的一次革命！

    随着喷墨打印机技术的不断成熟，其生产和销售规模的日益扩大，使得打印机的成本逐渐下降，喷墨式打印机以其精美的打印效果，低廉的价格迅速进入家庭和办公领域，并逐渐成为电脑外设的首选配置。但是，喷墨打印机的日常消耗品----墨盒价格偏高，使得在大量打印时成本远远超过激光打印机，造成了一些用户"买得起马，配不起鞍"，于是如何降低喷墨打印机的打印费用就成了广大用户关心的首要问题。EPSON系列喷墨打印机采用的原理是压电式喷墨原理,当电脑中显示打印机墨盒缺墨或者墨水耗尽时,就需要更换墨盒。由于EPSON新机型打印机墨盒上带有加密IC芯片,只能一次性使用,不能进行填充墨水;或者二次使用,这造成很大的浪费。说明了IC芯片它不能反映墨水的真实剩余量，有消费者投诉，反映爱普生喷墨盒在提供墨终信息时，并不反映其真实用量，有的墨水剩余量高达总容量的30%以上，当彩色墨盒一种颜色墨尽时，整个墨盒就无法再使用。由于替代墨盒因种种原因造成打印效果与原装比较有较大差异。
    同时，爱普生也没有对其墨盒显示墨尽时有剩余墨水公开提示和说明，（注：喷友们实际打印中也要注意不要连续打印偏重某一色的图象）这种隐性浪费，增大了喷打用户的支出。
    ★使用EPSON打印机测试,墨盒中剩余墨水也可打印20-30张A4彩色文稿(20%覆盖率1440dpi)
---------------------------------------------------------------------------

    我公司经过多年的研究和不断的实践，以及同国内外的打印技术专家合作，根据墨盒的工作原理和特点，开发出Oracle自动供墨系统，配以加拿大自动供墨管线和美国进口原装的墨水，从根本上解决了墨盒堵头、断线等问题。使用效果优于兼容墨盒，比原装墨盒毫不逊色；更为突出的是，由于墨水充分利用和大剂量供给，极大地降低了彩色打印的成本，使该产品成为彩色喷墨打印机的一次革命！

    Oracle自动供墨系统以逼真的色彩、极低的成本挑战打印极限！

    Oracle自动供墨系统是一种新型环保型产品，是对比原墨盒经济实惠的大容量自动供墨系统。您无须再频繁购买墨盒，因此为您大大节省了打印耗材的成本。在大幅降低彩喷机的使用成本的同时，不仅保证了原打印机的最佳色彩、最佳分辨率和清晰度，更有高效、方便、不堵头、不断线之优点，是一种永久的彩喷机成本解决方案，适用于所有EPSON桌面型彩喷机使用。

    Oracle自动供墨系统对比原墨盒经济实惠大容量。您无须再频繁购买墨盒，因此为您大大节省了打印耗材的成本。原装墨盒用完一色其它色就全部浪费。Oracle自动供墨系统只需填满墨盒，不再使您浪费一滴墨水。并配以永久芯片，使您的墨盒永远显示充满状态，也解决了更换墨盒的麻烦。
Oracle自动供墨系统使用起来更加方便，成本更低，在安装过程中，仅对原机供墨方式改装而并不改变原机的结构。产品广泛用于：广告设计、数码影像、证卡、名片复印打字、印刷样稿等行业。深受广大用户青睐。

    Oracle自动供墨系统的优点:
    1. 能有效利用墨盒中的墨水。以一种四色墨盒为例：彩喷机上所带的墨盒每种颜色有15亳升，四种颜色共有60亳升，但并不是60毫升都能被有效利用，假如其中一种颜色已用完，而其它三种颜色都有剩余，这时系统会提示墨已用完，需更换新墨盒，并且，在多数情况下，一种颜色的墨用不到15毫升时，系统便会提示更换墨盒，这对于彩喷机的使用者来说，将是一种很大的浪费。而Oracle自动供墨系统 则解决了这个难题。仍以四色墨盒为例，经过改装后的墨盒每种颜色有100毫升，共400毫升。假如一种颜色已用尽，可以只给这种颜色注墨，这时别的颜色的墨水可以继续使用，直到用尽，再注墨……这样循环使用，400毫升都能充分利用，提高了墨水的利用率。

    2. 成本低。未改装的彩喷机每用完一个墨盒，需更换一个新墨盒或把旧墨盒取出注墨。更换一套墨盒的价格至少200元，且更换的频率高；假如是注墨，注一次在50-100元左右，且一种颜色只有15毫升，不能解决墨盒的压力、真空度、密封性等难题，往往出现打印头堵头等现象。而改装后的彩喷机不需更换墨盒，墨用完后，只需花50元就可注最少100毫升的墨水，并且注墨的频率低。简单地说，改装后花50元注一次墨相当于原来更换10-20个墨盒，也就是说用1480元完成了以前需6000元才能完成的事。

---------------------------------------------------------------------------
Oracle自动供墨系统：
★优点：1． 环保性：无需购买新墨盒，不再浪费一滴墨水，更完美、更科学地促进环保。2． 不堵头：采用美国优质墨水,与原装EPSON墨盒100%兼容，不堵头、不偏色、不晕染，色彩鲜明亮丽，照片效果出众。盒体采用防尘、防漏、防晒、防挥发设计，使系统更加经久耐用、稳定可靠。3． 不断线：墨水自动供给，辅以智能解码或永久芯片，无需更换墨盒，永保墨盒充满状态。4． 低成本：采用每色100毫升的大容量墨盒，与原装墨盒相比，成本可降低20-30倍。5． 方便性：再也没有更换墨盒、注墨水、堵头、断线的烦恼，一经安装，轻轻松松随意"打"。
★适用机型：　EPSON全系列喷墨打印机
★适用群：　电脑画像、人像证卡、婚沙摄影、　印前打样、广告装潢、设计制作、　等行业使用。
★改装要求：　新打印机新喷头（保一年）;　旧打印机好喷头（保三个月）;　以上是喷嘴测试线完整的情况下。　　（需要出示保修卡日期）

与原装墨盒的各项参数比较：
项目墨盒 | 原装 | 兼容 | 填充 | 连续供墨系统
品质 | 优 | 一般→差 | 一般------差 | 佳
价格 | 贵 | 一般 | 一般 | 极低
 | 1.容易买到假墨盒 | 1.容易堵头 | 1、易堵头 | 1、不用经常更换
 | 2.浪费 | 2.颜色偏差 | 2、易脏手 | 2、颜色一致
 | 3.不环保 |  | 3、颜色差 | 3、环保价格低
墨盒价格(EPSON890) | 240元/套 | 130-150元/套 |  | 0.5元/毫升折合10元/套
----------------------------------------------------------------------------------------------------

优惠价格:
1480元

    本系统包含芯片解码 (不带芯片机型除外) 及400ml墨水(四色打印机)或600ml墨水(六色打印机)，相当于一次性购买20套原装墨盒(价值4000元以上).以后只需单独购买即可，每毫升墨水价格0.5元，价格是原装墨水的1/20。(注:一套原装墨盒的容量为25ml,折合每毫升原装墨水价格为8-10元)
使用本系统打印成本极低，最适合彩喷打样、电脑画像、人像证卡、婚沙摄影、印前打样、广告装潢、设计制作等行业使用。

（以上价格不包含特快专递邮费）

EPSON打印机连续供墨
机型 | 墨水设定全满方式
EPSON A4机型
COLOR 400/440/460/480/580/600/660/740/800/880 C20/C40 | 芯片解码器解码
C41/C42(含晶片机型) | 芯片解码器解码
Photo /Photo 700/710/720/750 | 芯片解码器解码
COLOR 680/777/C60(含晶片机型) | 软件
COLOR C61/C80(含晶片机型) | 芯片解码器解码
Photo 870/890( 含晶片机型)< | 软件
Photo 810/820/830/875/895/915/925(含晶片机型) | 芯片解码器解码
Photo 950 | 芯片解码器解码
机型 | 软件
COLOR 1200/1500/1520/1160 | 芯片解码器解码
Photo EX/EX2/EX3 | 芯片解码器解码
Photo 1270/1280/1290(含晶片机型) | 软件
机型
COLOR 3000 | 不需要
大型绘图仪
EPSON 7000/7500/9000/9500 | 不需要

----------------------------------------------------------------------------------------------------
欢迎代理加盟

联系：林先生13918766086

     李先生13661565978

联系：021-50870768

传真：021-58837053

返回目录


彩色喷墨打印机连续供墨系统

返回目录
彩色喷墨打印机连续供墨系统，可最大程度地节省打印耗材的成本,在保证了原打印机最佳打印效果的前题下，大幅降低彩喷机的使用成本。自动供墨系统在安装过程中，仅对原机供墨方式安装而并不改变原机的任何部份。广泛用于：高档彩色名片、PVC证卡、数码影像、广告设计等行业。
随着喷墨打印机连续供墨系统技术的不断成熟，其使用规模的日益扩大，该系统以其精美的打印效果，低廉的价格迅速进入社会各行各业。本中心经多方探索和不断的实践，博采众长汲取同行业技术精华，根据墨盒的工作原理和特点，开发出的自动供墨系统采用高智能永久芯片，配以高品质的墨水，从根本上解决了墨盒堵头、断线等问题。

EPSON 680 连续供墨系统

EPSON C80 连续供墨系统

低成本：采用每色100毫升的大容量墨盒，与原装墨盒相比，成本可降低20倍。
方便性：再也没更换墨盒、注墨水、堵头、断线的烦恼，一经安装，永久使用。
不堵头：采用优质墨水（染料墨水和颜料墨水），与原装EPSON墨水完全兼容，不堵头、不偏色、不晕染，色彩鲜明亮丽，照片效果出众。
    采用永久芯片连续供墨系统，打印中途不必将墨盒取下解码，避免了墨盒在解码时容易造成的气阻现象，安装简单、使用方便、节约时间，节省成本。一套6色原装墨水市场价250元，250ML约合每毫升8-10元，而连续供仅需0.2元/ML（染料墨水）。
本系统改装后不破坏打印机，如果打印机需要维修只需将系统取下，装上以前的墨盒就可以了。
目前彩色喷墨打印机墨盒用两种：一种墨盒装有芯片（如Epson系列打印机），一种是无芯片墨盒。EPSON系列喷墨打印机采用的原理是压电式喷墨原理,当电脑中显示打印机墨盒缺墨或者墨水耗尽时,需要更换墨盒。由于EPSON打印机墨盒上带有加密芯片,只能一次性使用,本中心提供的适用于EPSON打印机的永久芯片，将原有芯片替换后，可使打印机在每次开机后自动初始化，这样，电脑中墨盒余量显示总是满的，十分适合连续供墨系统使用，无须解码，一劳永逸；还有一种是使用墨盒芯片解码器,可以将墨盒上的加密芯片设置成初始状态,这就可以对墨盒进行再利用，采用墨盒芯片解码器改装的连续供墨系统，由于在解码时要将墨盒取出进行解码容易造成的气阻现象，目前已很少使用，一般我们只在改装EPSON810、EPSON830机型时采用（这两款机型目前还没有永久芯片）。

在本中心购买的供墨系统，对于EPSON 780 / 790 / 870 / 875 / 890 / 895 / 900 / 915 / 925 / 1270 / 1280 / 1290 / 680 / 685 / 777 / 777i等机型我们有T007、T008、T009系列空墨盒，我们已将供墨系统全部改装好，你收到供墨系统组件后象装普通墨盒一样，装上打印机即可使用；其他机型你可将打印机原装墨盒邮寄给我们，由我们改装好，你再将连续供墨系统安装到打印机上即可，你也可以购买连续供墨系统散件自行安装（打印机连续供墨系统的安装其实十分简单，参看我们给你提供的详细安装说明完全可以自己安装）。

EPSON 780 / 790 / 870 / 875 / 890 / 895 / 900 / 915 / 925 / 1270 / 1280 / 1290 / 680 / 685 / 777 / 777i等机型： T007、T008（T009）空墨盒各一个、管线、支架、压管片、穿管片、转接头、软管、束带、永久型芯片两个、染料墨水6色各100毫升（或4色各150毫升）、邮寄费。 套件：600元（已安装连接好、墨盒内已充满墨水，只要将系统安装在打印机上即可使用）。 散件：500元（根据我们提供的安装说明自行安装）。 注：以上机型也可使用颜料型墨水。 | 套件
 | 散件
EPSON C80 / 联想CJ100 等机型： 管线、支架、压管片、穿管片、转接头、软管、束带、永久型芯片四个、颜料墨水4色各100毫升、邮寄费。 套件：650元（已安装连接好、需将原装墨盒邮寄给我们由我们改装）。 散件：550元（根据我们提供的安装说明自行安装）。 | 套件
 | 散件
EPSON 810 / 830 等机型： 管线、支架、压管片、穿管片、转接头、软管、束带、JY168-2解码器一个、染料型墨水6色各100毫升、邮寄费。 套件：550元（已安装连接好、需将原装墨盒邮寄给我们由我们改装）。 散件：450元（根据我们提供的安装说明自行安装）。 | 散件
其他无芯片机型： 管线、支架、压管片、穿管片、转接头、软管、束带、染料型墨水6色各100毫升（或4色各150毫升）、邮寄费。 套件：450元（已安装连接好、需将原装墨盒邮寄给我们由我们改装）。 散件：350元（根据我们提供的安装说明自行安装）。 | 散件
墨 水 | 单 价 | 备 注
染料型墨水 | 0.20元/毫升 | 台湾出品、深圳分装，适用各种厂牌与机型，不塞喷头，颜色鲜艳饱和度好。广泛应用于高档彩喷名片制作、广告设计等行业。
颜料型墨水 | 0.50元/毫升 | 颜料墨水具有极强的抗紫外线和防水性能，使其打印的作品和档案可以永久保存，能很好的解决卡片返潮洇染、退色问题，不用担心日久褪色，是制作PVC证卡的首选墨水。

返回目录


无标题文档

教程：喷墨打印机连续供墨改装方法

2003年6月24日 整理自报刊

返回目录

前言：

我是个摄影爱好者，去年买了一部数码相机，照片都是在济南通过激光冲印出片。可是由于相距太远特麻烦，所以总是想自己在家里出片。

于是在四月底，我一下就在网上订购了两台喷打：EPSON的C80和佳能的S9009对于喷墨打印机的耗材昂贵，我是早有所知的。所以在购买之前我就做好了打算：机器一到就改装成可以连续供墨的形式，并且做好了充足的准备。

C80终于到货了，于是迫不及待地马上进行改装！可是，麻烦随之而来——在给墨盒钻眼的时候，由于用的是手电钻，土不小心就把墨盒搞坏了。唉……完了！准备了那么多天的改装，被迫终止。我们当地没有卖墨盒的，没有办法，只好把打印机放在包装箱里打入了冷宫，火热的心也凉透了！

改装步骤：

S900还没有到货，而我这两天又没什么事情，想着瘫痪的C80就心烦。我就不信整不好你，我心里说！于是又开始动手——把前两天改装的墨盒去掉连续供墨的管线，把墨盒装进墨车，开机……红黄蓝三色开始有线段喷出，可是黑色依然没有动静——完了，黑色墨盒彻底坏了！怎么办啊？死马当活马医吧，取下黑墨盒，找了一个输液器，在靠近输液观察泡的地方剪去多余的管线，灌上点儿黑墨水，套在打印头的进墨日上，开机清洗了两次喷头，打印测试页——哈哈～出了！而且是满线（如图1、图2）！

图 1 | 图 2

可是接下去其他的颜色又不正常了，干脆一不做二不休，都换！用输液器前头的针头连细的的管子，做F试验（一位网友改装连续供墨时候的试验）。原理中的瓶内气管（定位通气管），用上边的粗管做墨水管，穿过橡胶盖子（如图3），

图 3

瓶子里面的供墨管头上再连一个原输液器上带的过滤器（我不知道它是不是能和墨盒里面的海绵一样能起完全过滤作用（如图4），

图 4

我想加上它会好得多；更何况墨水厂家许诺已经过滤了N 遍）。另外一头，就是带透明的观察泡了，我就用它做内置墨盒。还有一个好处——和输液一样，泡里面只装一半的墨水，就是可以有回流，“内置墨盒”里依然有足够的墨水——而不至于在下一次开始的打印中缺墨断线！另外，输液器上原来带的点滴控制器不要丢掉，带着它在安装的时候很有用处。并且在打印工作结束后，用它关闭管路效果特别好，绝对不回流也不滴墨！

好了，下一步就是注人墨水，然后用注射器往墨水瓶里压空气（这个时候一定要把定位通气管的针头堵住），以使得供墨管线内进入一定的墨水（如图5）；

图 5

然后把“内置墨 盒”和打印头的进墨口连接，因为管线的内径和打印头的外径差不多，套进去不用胶水粘接就会有一定的密封强度，所以最好不用胶水——以方便日后的打印头清洗（如图6）。

图 6

接下去要把这些“内置墨盒”固定好，这一点非常重要（如图7）。

图 7

最后，再把外置墨水瓶子垫高起来——也就是使得定位通气管的下端口和打印机的喷墨头的下端面基本保持水平。这一点至关重要，否则就容易造成漏墨甩墨和墨水回流等许多令人头疼的事情！

剩下的就是管线的布置走线问题了，这些比较简单，这里就不详细介绍了（见图8、图9）

图 8 | 图 9

墨盒取下后换用自己制作的连续供墨 系统在这个时候还不能用，因为原装机器上还有墨盒上的芯片控制着，这个时候就要把准备好的永久芯片，用透明胶带和一些垫料接触好，并固定在墨车里面的探针上。当然这一步是要在安装“内置墨盒”之前完成的。我用的是俄罗斯的墨盒芯片破解软件，又省了永久芯片的钱：）

改装这样的连续供墨系统以下几点需要特别注意：
1、必须运用图10中的原理做成外置墨水瓶系统（如图10），并且整个供墨系统除了外置墨水瓶和打印头是开放的之外，其他部位必须密封良好。

2、外置墨盒里面的气管的口径必须相当的小（最好用5。5号的针头。开始我还担心太细，可现在用起来还可以）。因为这样做的连供系统既没有海绵的缓冲作用，也没有原装墨盒的细长的导气管，所以处理不好墨水就会滴漏。
3、外置墨盒里面的定位通气管下端和纸张的着印面（喷嘴）保持水平既可。
4、喷头的进墨口和“内置墨盒”的连接必须可靠。
5、如果有原装墨盒里面的海绵，把它塞到输液器的过滤器里，那就放心多了。
一切都0K了，开始打印吧！连上USB线，接上电源，连续清洗喷头两次，打印测试页——0K！一次成功！测试页很清晰很整齐地出现在眼前——太好了，这许多天的忙碌准备终于有了成效！测试打印图片见图11、图12的比较。

所用纸张都是普通的静电复印纸，打印效果相当好；对比开始打印的图片颜色有些淡，但是后来的打印效果相当好。我没有再做任何的颜色调整，色彩还原和原装墨水打印的效果差不多。相反，C80在高光相纸上打印的效果却出奇的差劲，包括用原装墨水也是那样令人无法忍受。

现在改装后的C80己经用了好几天了，打印了大约150张A4幅面的图片，其中有一天连续工作了3个多小时，打印了60张A4的图片，＾证明用这种方法改制的供墨系统是简单可行，方便可靠的。真得感谢EPSON为我们提供了如此优秀却又便宜的机器，至于墨水，哈哈，我们自己解决好了！

总结：

这里以EPSON打印机进行说明改装的全部经过，其它品牌和型号的喷墨打印机的改装方法应该是相似的。

返回目录