彩色喷墨打印机 连续供墨系统 组装图解

2003年9月25日 整理制作

这是目前市场上销售的彩色喷墨打印机连续供墨系统的组装图解，我们可以参考这个组装图解，使用替代用具进行自己组装制作，比如使用医用输液器替代硅胶管线，使用医用葡萄糖玻璃瓶替代塑料墨水瓶。

（一）组成部分：

原装墨盒、抗腐蚀硅胶管线、塑料瓶盖、 | 塑料托盘、抗腐蚀塑料墨水瓶、6色墨水共600ml | 供墨管线塑料固定架 | 铁支架盖

如果是EPSON打印机，还需要另外购买相应型号墨盒的永久芯片。

（二）组装图解：

1、将墨盒小车上的塑料墨盒盖小心的取下来，换上铁支架盖；
2、使用替代用具进行自己组装制作，需要使用手钻在墨盒上钻眼，然后把供墨管线在墨盒上安插牢固；
3、将改装好的墨盒放到墨盒车上；将铁支架压紧墨盒，用小弹簧挂紧支架；
4、将白色塑料支架用双面胶粘贴在打印机上,并保持支架上的排管和墨盒上的排管在垂直方向保持平行；

5、调整供墨管线的长度，

如果墨盒车跑不到打印机最左边，请把供墨管线往左拉；再将供墨管线向右拉动，

若觉得有多余的供墨管线，就把供墨管线向右拉。直到墨盒车左右运动自如为止。
6、将排管末端的密封胶管取下,把管子放入墨瓶内；

7、运输过程中，需要把供墨管线折叠并使用橡皮筋捆绑牢固，防止墨水倒流。

使用时，将供墨管线折叠部分的橡皮筋取下,用电热吹风机吹折叠的排管,使其恢复原来的样子即可；
8、墨水瓶的位置务必与打印机保持同一水平。然后打印测试页如果没有断线，即可完成改装过程。
9、如果有断线现象，一般是墨盒中有气泡的原因，清洗几次打印头一般即可解决问题，如果气泡较多或者供墨管线中有较多气柱，可以使用医用注射器在墨盒下方的渗墨口抽出一段墨水即可，抽出的墨水可以注意墨水瓶中。


各种喷墨打印机改装连续供墨系统实例图片

EPSON COLOR 680 | EPSON PHOTO 890
EPSON PHOTO EX3 | EPSON PHOTO 1290
EPSON PHOTO 950 | EPSON PHOTO 915


EPSON系列打印机型号及墨盒对照表

型号 | 颜色 | 适用打印机型号 | 备注
SO20047 | K | COLOR 200/MJ510/820/COLOR IIS/COLOR II |
SO20049 | 3C | 820/COLOR IIS/COLOR II/1500 |
SO20010 | K | COLOR SQ870/1170/2570 |
SO20025 | K | 400/800/800+/1000/MI-500V2/MJ-1000V2/MJ-1010V2MJ-1100 |
SO20034 | K | COLOR/PRO/PRO XL/PRO XL+ |
SO20036 | 3C | COLOR/PRO/PRO XL/PRO XL+ |
SO20062 | K | 1500 |
SO20066 | 3C | PRO XL+ |
SO20089 | 3C | COLOR 400/600/800/850/850N/850NE/1520/1520K |
SO20093 | K | COLOR 400/500/600/PHOTO 700/710/EX/EX2 |
SO20097 | 3C | COLOR 200/500/MJ510 |
SO20108 | K | COLOR 800/850/850N/850NE/1520/1520K |
SO20110 | 5C | PHOTO 700/710/EX/EX2/COLOR 670C/2000C |
SO20118 | K | COLOR 3000/PRO 5000 |
SO20122 | Y | COLOR 3000/PRO 5000 |
SO20126 | M | COLOR 3000 |
SO20130 | C | COLOR 3000 |
SO20138 | 四色 | COLOR 300 |
SO20143 | M | PRO 5000 |
SO20147 | C | PRO 5000 |
SO20187 | K | COLOR 440/460/640/660/670/PHOTO 720/750/1200/EX3 |
SO20189 | K | COLOR 740/740I/740TB/760/860/1160/SCAN2000/2500 |
SO20191 | 3C | COLOR 440/460/640/660/670/740/740I/740TB/760/860/1160 |
SO20193 | 5C | PHOTO 720/750/EX3 |
T001011 | 5C | PHOTO 1200 |
T003011 | K | COLOR 900/900N |
005011 | 3C | COLOR 900/900N |
T007 | K | PHOTO 780/790/870/875DC/890/895/1270/1280/1290 | 带芯片
T008 | 5C | PHOTO 780/790/870/875DC/890/895 | 带芯片
T009 | 5C | PHOTO 1270/1280/1290 | 带芯片
T013 | K | COLOR 480/580/C20/C40/C40UX/C20UX |
T014 | 3C | COLOR 480/580/C20/C40/C40UX/C20UX |
T015 | K | PHOTO2000P | 带芯片
T016 | 5C | PHOTO2000P | 带芯片
T017 | K | COLOR 680/685/777/777I | 带芯片
T018 | 3C | COLOR 680/685/777/777I | 带芯片
T019 | K | COLOR 880 |
T020 | 3C | COLOR 880 |
T026 | K | C50/PHOTO 810/PM-810/820 | 带芯片
T027 | 5C | PHOTO 810 | 带芯片
T028 | K | C60 | 带芯片
T029 | 3C | C50/C60 | 带芯片
T0321 | K | C80 | 带芯片
T0322 | C | C80 | 带芯片
T0323 | M | C80 | 带芯片
T0324 | Y | C80 | 带芯片
T0331 | K | PHOTO 950 | 带芯片
T0332 | C | PHOTO 950 | 带芯片
T0333 | M | PHOTO 950 | 带芯片
T0334 | Y | PHOTO 950 | 带芯片
T0335 | LC | PHOTO 950 | 带芯片
T0336 | LM | PHOTO 950 | 带芯片
T0341 | K | PHOTO 2100 | 带芯片
T0342 | C | PHOTO 2100 | 带芯片
T0343 | M | PHOTO 2100 | 带芯片
T0344 | Y | PHOTO 2100 | 带芯片
T0345 | LC | PHOTO 2100 | 带芯片
T0346 | LM | PHOTO 2100 | 带芯片
T0347 | LK | PHOTO 2100 | 带芯片
T0348 | K | PHOTO 2100 | 带芯片
T036 | K | C42 | 带芯片
T037 | 3C | C42 | 带芯片
T038 | K | C41 | 带芯片
T039 | 3C | C41 | 带芯片


关于连续供墨系统的几个问题

1、改装后的喷墨打印机是否影响到正常的保修？
答：不影响,因为改装连续供墨系统不破坏打印机(电子部分或机械部分)，如果打印机需要维修，只需将供墨系统取下，装上普通的墨盒即可。

2、为什么一定要用EPSON原装墨盒改装？
答：EPSON喷墨打印机使用的是压电式喷墨打印方式，在原装墨盒中共有两层过滤装置，一层是吸墨海棉，一层是高密度过滤网。用原装墨盒改装主要是利用原装墨盒高质量的过滤系统。而国产兼容墨盒的过滤网因密度不够，极易造成堵头。

3、什么是打印机的气阻现象？
答：气阻现象是指在人工添加墨水的过程中,无法将墨盒抽成真空,造成墨盒中有残留的空气,当打印机打印到空气部分时,就会出现墨水中断的现象,一般用户都认为是墨头堵了,实际是气阻造成的,只要清洗几次墨头就能解决。

4、堵头和气阻现象：
    1、EPSON打印机使用的是压电式喷墨打印方式，在原装墨盒中有两层过滤装置，一层是吸墨海棉，一层是高密度过滤网。在原装墨盒中添加任何兼容墨水都不会出现堵头现象。因此我们改装的供墨系统最好是使用原装墨盒。

    2、国产兼容墨盒容易堵墨头一般有三个原因：一是墨盒中的过滤网密度不够，不能过滤掉墨水中的杂质，造成堵头；二是国产墨水质量不好，杂质太多造成堵头；三是在墨水灌装过程中，产生气阻现象。

    3、气阻现象是指在人工添加墨水的过程中，无法将墨盒抽成真空，造成墨盒中有残留的空气，当打印机打印到空气部分时，就会出现墨水中断的现象，一般用户都认为是墨头堵了，实际是气阻造成的，只要清洗几次墨头就能解决。

    5、对于带芯片的机型，解决气阻的最好方法是使用永久芯片或者解码软件，该方法不需要将墨盒取出，因此不会产生气阻现象。

    6、连续供墨系统在使用过程中，一定要让墨水瓶和打印机保持在同一水平位置，当墨水瓶中的墨水快要用完时，可直接向墨水瓶中倒入墨水即可。