无标题文档

介绍一种真象图片小册子的制作方法

2003年9月23日 文/大陆大法弟子

使用VCD影碟这种影音图像的方式来讲清真象，作用和效果是比较好的，但是目前在国内一些中小城市或者农村，VCD影碟机的普及率不高，有一些家庭没有VCD影碟机。为了弥补这个不足，我们可以制作一些图片小册子，利用这种小册子同样可以图文并茂的来讲清真象。

下面介绍一下这种真象图片小册子的制作方法：

（一）【材料准备】：除了电脑、打印机以外，如果有条件的还可以准备以下一些材料：

1、彩色喷墨打印纸，A4，108克，每包100张，每包大约13元； | 2、A4 大小塑封模，每包100片，厚度为7丝的即可，大约28元一包。 | 3、彩色封皮纸 | 4、打孔器，大约7元：
5、裁纸刀，A4大小即可，国产质量比较好的品牌大约在100元左右： | 6、塑封机，A3大小，国产大约需要200元： | 7、双股电话线或者电线一段，曲别针4支： |

（二）【制作方法】：这里以真象图片小册子《见证》为例，详细说明制作方法。

1、使用电脑和打印机，打印出所有需要使用的图片；

2、使用塑封机给打印出来的图片进行塑封；

双面彩喷纸：在进行正反面打印后可以直接进行塑封。

单面彩喷纸：在单面打印后把2张打印出的纸张按照正反面纸塑封在一个塑封模中。

3、使用裁纸刀裁减多余的塑封模，

使用剪刀把塑封模的4个尖锐的边角剪掉，成为圆角；
4、使用封皮纸，制作真象图片小册子的封皮；
5、使用打孔器进行打孔；
6、把电话线中的电线抽出来扔掉，把曲别针板直，插入电话线的塑料皮中，穿好所有的页面；
7、使用钳子将曲别针的两端拧紧，固定在一起；
8、使用白色胶布或者水暖胶带将暴露在外的曲别针两端包裹好；
9、装订完成。