佳能MPC400连续灌墨系统教程

佳能MPC400连续供墨系统教程
一、材料
100ml输液瓶、一次性使用分液袋式输液器（选大号针头的）、小号针头(用最小号一次性静脉输液针更好)一次性注射器。以上物品应该可以在私人诊所要到和买到。
100ml输液瓶 | 一次性使用分液袋式输液器
二、供墨系统管道的制作
一次性使用分液袋式输液器展开后的图片，可以看到它有两个滤头，一个是进口处有滤头，在管道中间还有一个滤头，这对我们来说是非常好的，因为可以对墨水起到过滤作用。 |  | 输液器前端的针有一点长，而且黑色的柄妨碍了它的作用，因此我们把它弄断，重新接上。
这是改装好了的输液器前端的针 |  | 输液器的胖肚附近有一个接头，可以将它取下来
这是取下来的接头，可以起到输液瓶处的连接作用 。也可以用其它硬质管，主要起连接作用。 |  | 这是将接头装好了图片
这是输液器前面的过滤头，我们将它裁下来，作为在输液瓶里面的连接管道，这个既可以起到过滤作用，又可以起到 缓冲作用。 |  | 这是将过滤头接好之后的图片
将输液器带针头部分接在它的外面部分的接头上 |  | 这是做好了的半成品，已经初具规模^-^
这是 小号针头，将它插到胶塞上起到通气的作用。针头越小越好，这样墨水不会出得太快。 |  | 这是输液管道的成品，针头上面加了一个帽子，在不打印的时候可以将其盖上。
三、打印机部分的改装
由于没有经验，我们走了一段弯路，下面图片是第一次时拍下来的，所以以下只作为参考。具体制作的时候以可以自己斟酌一下。
灌墨管道的进口，一开始我们不是从这个口进来的，后来发现这个口更好，可以四个管道都同时从这个口进来，比我们一开始从两边进线要好。注意管道先不接在输液瓶上，从打印机里面往外走线，管道用透明胶带固定在打印机上面。下面的操作是另一边的，仅供参考。
将管道连接好之后，在输液瓶里灌上墨水，然后将胶塞塞紧，在针头上接上一个注射器，我们用它来将输液瓶里的墨水通过空气的压力进入到输液器的管道中去。 |  | 墨盒要事先灌好墨水 （或用与墨水同一品牌的新墨盒），建议使用“格之格”的兼容墨盒，因为它本身带的是一个胶塞，可以直接将针从胶塞插入，如果原装墨盒的需要改装成这样子的，还不太方便。
当墨水从管道里差不多要流出来时，将针插入到墨盒之中。 |  | 这是插好了的照片
一开始我们没有注意，所以有一个管道从上面插下来了，这个会影响到墨盒的移动所以不好，建议全部从中间部分走管道。管道可以像我这样用线固定，也可以管道绕一个圈圈之后插在墨盒上。你看输液器的过滤器起到了 双重过滤作用。
四、结束语
在线供墨系统基本完工，在实际操作中需要自己的耐心操作，仔细观察，看看如何操作才方便。其他的打印机可以参考以上操作，进行改装。 在使用时，尽量保证墨水瓶和打印机或墨盒在同一高度，注意墨水瓶太高了容易漏墨，污染打印头和打印纸。墨水推荐使用大瓶的墨水，“格之格”的有380ml的。可以到卖耗材的地方去多问问。 墨盒的使用也应该有一个限度，在打印一段时间之后或者连续供墨系统用完一个大瓶装的墨水之后，建议换一个墨盒。