图文教程：如何利用已有电脑组装1拖2的刻录系统

现在很多资料点遍地开花，有的地方光盘的需要量不大，如果也买个刻录系统，如1拖3拷贝塔等等，就有些不上算。下面结合我们的经验，教大家如何利用已有电脑自己组装一个1拖2的刻录系统。（这里假设条件是大家自己已经有一台电脑了）

1、首先要买2个完全一样的刻录光驱，（若以前带一个刻录光驱，请尽量买和以前一个牌子，最好刻速也完全一样的刻录光驱，若以前的太老了，建议还是买2个新的刻录光驱。毕竟现在cd刻录光驱价格也便宜了。现在一个LG的48倍速的cd刻录光驱也就3百多元）

2、仔细观察：

打开电脑机箱，仔细观察光驱的接线和光驱后面的跳线。若以前只装了一个光驱，一般都是设为“主”。如图1所示：

图1

仔细观察光驱的后面，一般有两根线和光驱相连接。宽的是数据线，细的是电源线。如图2所示：

图2

数据线一般有3个插槽，如图3所示：红色框起来的为插槽。

图3

若只安装一个光驱的话，数据线一般是一端接光驱，一端接主板。还剩一个数据线插槽。留做接另一个光驱的。

3、卸掉旧光驱

观察好光驱的接线后，把光驱侧面的螺丝刀用工具卸下，把后面的数据线和电源线拔下来，（注意：拔线时，要记住是数据线的哪个插槽接的主光驱，接主板的那端线不要拔）把光驱从前面板卸出来。

4、安装主刻录机

先把新买的刻录机后面的跳线跳到“主”的位置。参考图1（即把一个小卡子接在“MA”的位置上）

再把刻录机从前面板轻轻放进去。注意：为了防止过热，两个刻录机安装的时候最好别挨着安装，中间要有一定间隔。

把原来接光驱的数据线和电源线接在主刻录机的后面，原来怎么接现在还怎么接。

这样，一个刻录机就装上了，也叫主刻录机。

5、安装从刻录机

接在主刻录机上的那根数据线还剩一个插槽，就用这个插槽装从刻录机。

安装时注意，先把从刻录机的后面的跳线设为“从”，参考图1（即把一个小卡子接在“SL”的位置上）

再从里面往外敲掉一个横面板。如图

用那个数据线的剩余插槽接第2个刻录光驱的数据接口。一般机箱里都有剩余的电源线接口，是堵上口和别的电源线绑在一起的。因为电源线是通用的，所以在机箱里找一个多余的电源线接在从刻录机的电源接口上就可以了。

一般随刻录机赠送一个小细线，是音频线，用来听cd音乐的。我们一般不用，也就不用装这根线了。

装完后的示意图如下所示：

总结：安装双刻录系统的要点是一定要搞清楚主从关系。搞不清楚也没关系，看看自己以前的光驱是什么，自己安装的时候就设成什么。一般一个光驱的都是主光驱。那安装第2个刻录机的时候就一定要设成“从”。线不要接错，若怕错的话，最好是保持原来的接线。

这样，买2个新光驱还不到1000元，比单买拷贝塔要便宜的多。而且我们发现，用计算机刻要比拷贝塔刻的清楚的多，也好控制。我们的经验是，用nero刻录vcd时（nero5.5以上版本支持同时多个刻录机），先往硬盘里刻“映像文件”，然后再从硬盘大量刻到光盘上，大批量刻录时，速度不要超过16X，刻到100个时，最好停停，让刻录机散散热，然后再接着刻。刻录时最好不要开别的大程序。这样一天可以稳稳地刻100张质量非常好的vcd光盘。

个人经验，欢迎大家多提意见。